Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

lørdag, 11. oktober 2003, 12:20


Jeg har et PointOfView GeForce FX5900 Ultra. Da jeg installerede det glemte jeg at tilslutte et strømkabel til kortet og systemet kom tilbage og sagde at kortet nu kørte på et nedsat niveau. Jeg tilsluttede derefter strømkablet, men jeg synes ikke kortet giver mig den optimale ydelse.

Hvad kan jeg gøre? Er der et sted hvor jeg kan se om kortet kører på maximal ydelse?

Thomas M. Johansen

2

lørdag, 11. oktober 2003, 14:23


Kan du ikke se det i Detonator kontrol panelet?? Egenskaber for skærm og avanceret!!!

i7 3770k 4.8ghz delidded w/ULC - MSI Z77 mPower - Corsair H80i w/ 2xNB E-loop - Corsair 16 GB 1866mhz Cas9 - GTX 780 Bios v mod/AAEIII 7v 1231/6800 - XFX ProSeries XXX 750W - Fractal Define R4 w/5 x Define R2 140mm fans - Samsung 840 pro 128 + 256 GB SSD - Seagate 3TB

3

lørdag, 11. oktober 2003, 15:04


Har du installeret den nyeste driver? og DirectX 9.0 ?

MSI 3.0 & QcK Heavy
AMD 64 Venice 3500+ @ 2500 mhz 24/7
DFI UT SLI-D
Kingston 2x1024 PC3200 @ 230mhz - 2,5-3-3-7
Geforce 7900 GT
550W antec Truepower
Windows XP

4

lørdag, 11. oktober 2003, 20:39


Hvis du have ATi før, skal du huske at bruge driver cleaner...

Intel Core 2 Duo E6550 @ 3.00 GHz
ASUS P5K-VM iG33
ASUS GeForce 7300GT 256MB. Silent
2GB. Mushkin Enhanced PC2-8500 DDR2
Thermalright XP120 m./ 120 mm. 18dB Papst
Antec Fusion V2 HTPC Kabinet