1

søndag, 15. juli 2007, 11:44


Som overskriften siger, har jeg kigget på den her psu.
http://edbpriser.dk/Products/Listprices.asp?ID=313925
Og er det noget der kan bruges, Eller hvad skal man kigge efter?

Da jeg ikke tror min kan give strøm nok, Eller er de 520 watt nok til mit system

Jeg prøvede den her side, og den anbefalede 650watt
Men ved ikke hvor meget man kan regne med det.

Asus P6X58D Premium--i7 920@3.8Ghz--24GB Kingston HyperX--2xGTX 570 Twin Frozr III SLI--Corsair HX1000W--Creative X-Fi Titanium Fatality Pro--Logitech Z-5400--Logitech G930--G13--G19--G700--Samsung P2770HD

2

søndag, 15. juli 2007, 12:22


Hvorfor tror du ikke din nuværende er go nok ?

Hvis den ikke er ustabil/slukker osv, så er der vel ikke noget galt.


Hvis det er den side jeg tænker på, så mener den jeg ska ha en 664w psu, selvom mit sys max trækker 250w :pokey:


3

søndag, 15. juli 2007, 12:23


http://www.extremetech.com/article2/0,1697,1815446,00.asp

en guide til hvordan man vælger psu. den forklarer også lidt om hvordan man beregner sit strømforbrug og sådan.

embedded systems enthusiast

4

søndag, 15. juli 2007, 13:33


Citeret

Originally posted by noxon
Hvorfor tror du ikke din nuværende er go nok ?

Hvis den ikke er ustabil/slukker osv, så er der vel ikke noget galt.


Hvis det er den side jeg tænker på, så mener den jeg ska ha en 664w psu, selvom mit sys max trækker 250w :pokey:


Den smider mig til til skrivebord i spil, og kan finde på at genstarte.
og der tænkte jeg det kunne være at den ikke kunne give stabil strøm.

Og jeg regner med at købe en Q6600 cpu næste månede, Og den bruger jo nok mere strøm.

Men det vil sige at det ikke har noget at gøre med min psu når jeg har lav fps i spil, jeg tænkte det måske var derfor jeg nogle gange køre med under 20 fps i bf 2142, som jeg ikke kan forstå jeg gør.

Edit: EdgarBaba, tak for linket, jeg kigger lige på det

Asus P6X58D Premium--i7 920@3.8Ghz--24GB Kingston HyperX--2xGTX 570 Twin Frozr III SLI--Corsair HX1000W--Creative X-Fi Titanium Fatality Pro--Logitech Z-5400--Logitech G930--G13--G19--G700--Samsung P2770HD

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Susperia" (15.07.2007, 13:34)


5

søndag, 15. juli 2007, 13:39


Citeret

Originally posted by Susperia

Citeret

Originally posted by noxon
Hvorfor tror du ikke din nuværende er go nok ?

Hvis den ikke er ustabil/slukker osv, så er der vel ikke noget galt.


Hvis det er den side jeg tænker på, så mener den jeg ska ha en 664w psu, selvom mit sys max trækker 250w :pokey:


Den smider mig til til skrivebord i spil, og kan finde på at genstarte.
og der tænkte jeg det kunne være at den ikke kunne give stabil strøm.

Og jeg regner med at købe en Q6600 cpu næste månede, Og den bruger jo nok mere strøm.

Men det vil sige at det ikke har noget at gøre med min psu når jeg har lav fps i spil, jeg tænkte det måske var derfor jeg nogle gange køre med under 20 fps i bf 2142, som jeg ikke kan forstå jeg gør.

Edit: EdgarBaba, tak for linket, jeg kigger lige på det


hvis du bliver droppet til skrivebordet og din fps hopper lyder det mere som et problem med gfx opsætning/drivere

embedded systems enthusiast

6

søndag, 15. juli 2007, 13:42


Citeret

Originally posted by EdgarBaba

Citeret

Originally posted by Susperia

Citeret

Originally posted by noxon
Hvorfor tror du ikke din nuværende er go nok ?

Hvis den ikke er ustabil/slukker osv, så er der vel ikke noget galt.


Hvis det er den side jeg tænker på, så mener den jeg ska ha en 664w psu, selvom mit sys max trækker 250w :pokey:


Den smider mig til til skrivebord i spil, og kan finde på at genstarte.
og der tænkte jeg det kunne være at den ikke kunne give stabil strøm.

Og jeg regner med at købe en Q6600 cpu næste månede, Og den bruger jo nok mere strøm.

Men det vil sige at det ikke har noget at gøre med min psu når jeg har lav fps i spil, jeg tænkte det måske var derfor jeg nogle gange køre med under 20 fps i bf 2142, som jeg ikke kan forstå jeg gør.

Edit: EdgarBaba, tak for linket, jeg kigger lige på det


hvis du bliver droppet til skrivebordet og din fps hopper lyder det mere som et problem med gfx opsætning/drivere

Jeps, eller ram..


E8200/4Ghz - Passive TRUE 120
Asus P5E
XFX HD5850 BE
4GB Corsair DHX PC6400
Samsung 1TB F3
Corsair TX650
Antec Solo

7

søndag, 15. juli 2007, 13:44


Ja men har prøvet forskellige drivere, og xp er blevet installeret om flere gange nu. og det er samme problem. Og det er som om det skete efter jeg fik en harddisk mere i, og nogle flere blæsere.

Asus P6X58D Premium--i7 920@3.8Ghz--24GB Kingston HyperX--2xGTX 570 Twin Frozr III SLI--Corsair HX1000W--Creative X-Fi Titanium Fatality Pro--Logitech Z-5400--Logitech G930--G13--G19--G700--Samsung P2770HD

8

søndag, 15. juli 2007, 13:45


Citeret

Originally posted by Susperia
Ja men har prøvet forskellige drivere, og xp er blevet installeret om flere gange nu. og det er samme problem. Og det er som om det skete efter jeg fik en harddisk mere i, og nogle flere blæsere.

Prøv lige at pil 2 af dine ram ud.. Så du har 2x1GB..


E8200/4Ghz - Passive TRUE 120
Asus P5E
XFX HD5850 BE
4GB Corsair DHX PC6400
Samsung 1TB F3
Corsair TX650
Antec Solo

9

søndag, 15. juli 2007, 13:55


Citeret

Originally posted by Tarantula

Citeret

Originally posted by Susperia
Ja men har prøvet forskellige drivere, og xp er blevet installeret om flere gange nu. og det er samme problem. Og det er som om det skete efter jeg fik en harddisk mere i, og nogle flere blæsere.

Prøv lige at pil 2 af dine ram ud.. Så du har 2x1GB..


Jeg har næsten lige sat dem i, trode først det kunne være fordi bf 2142 brugte mere end 2 gb.
Men det er det samme med 2 eller 4.. Men jeg burde jo ikke ligge under 20 fps i det spil.
Kan det virkelig være ram der gør den ligger så lavt? Jeg håbede det ville hjælpe med en ny psu, men det lyder ikke til i mener det.

Asus P6X58D Premium--i7 920@3.8Ghz--24GB Kingston HyperX--2xGTX 570 Twin Frozr III SLI--Corsair HX1000W--Creative X-Fi Titanium Fatality Pro--Logitech Z-5400--Logitech G930--G13--G19--G700--Samsung P2770HD

10

søndag, 15. juli 2007, 21:16


Prøv at tage det ene grafikkort ud hvis du vil være sikker.

Men det er nu højst sandsynligt dine ram.. hvad kører dine ram lige nu?
Tjek med cpuz og vis evt. screenshot af memory og spd.

Core i7 930 @ 3600mhz @ 180x20
Noctua NH-U12P Special Edition 1366 cpu cooler
Asrock x58 Extreme
OCZ3B2000C9LV6GK @ 9-9-9-30-1T@900mhz
MSI N560GTX-TI Twin Frozr II 2GB GDDR5
Kingston SSDNow V+ 128 GB (200mb R/W)
Cooler Master 690 Kabinet | Seasonic X-650w PSU

11

søndag, 15. juli 2007, 21:45


Så har jeg prøvet at tage et billede. Men ved ikke hvad jeg skal kigge efter.
Den har altid kørt fint med de ram

Asus P6X58D Premium--i7 920@3.8Ghz--24GB Kingston HyperX--2xGTX 570 Twin Frozr III SLI--Corsair HX1000W--Creative X-Fi Titanium Fatality Pro--Logitech Z-5400--Logitech G930--G13--G19--G700--Samsung P2770HD

12

søndag, 15. juli 2007, 21:46


Jeg ved ikke lige hvordan jeg får 2 billeder i samme

Asus P6X58D Premium--i7 920@3.8Ghz--24GB Kingston HyperX--2xGTX 570 Twin Frozr III SLI--Corsair HX1000W--Creative X-Fi Titanium Fatality Pro--Logitech Z-5400--Logitech G930--G13--G19--G700--Samsung P2770HD

13

søndag, 15. juli 2007, 21:47


Citeret

Originally posted by Susperia
Jeg ved ikke lige hvordan jeg får 2 billeder i samme


Og ja ved den står til 2T, Men det blev den nødt til med 4Gb ram.

Edit: Hold kæft jeg klokker i det, ville redigere, men fik åbenbart trykket citer i stedet

Asus P6X58D Premium--i7 920@3.8Ghz--24GB Kingston HyperX--2xGTX 570 Twin Frozr III SLI--Corsair HX1000W--Creative X-Fi Titanium Fatality Pro--Logitech Z-5400--Logitech G930--G13--G19--G700--Samsung P2770HD

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Susperia" (15.07.2007, 21:49)


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.