1

onsdag, 13. juni 2007, 09:58


Mit problem er at mine nye ram kan ikke læses fult ud.. den læser dem som 2 gange 512 mb ram og kun som pc 6400

har prøvet med kun en klods af gangen og den bliver læst på samme måde og har prøvet en i blå port og en i hvid og begge i blå port og begge i hvid port på bundkortet men det er det samme

nogle der kender til dette problem mit setup står her under mangler der noget så gerne lige sig til…

håber en af jer kan hjælpe for det er da neder den gør sådan der… Mvh Dennis.

P.s har prøvet at opdatere bios til den nyeste og dem alle sammen…



Bundkort: Asus Commando

Cpu: C2D E6600

Grafikkort skrives ikke dårligt kort he.


Ram:

G.Skill DDR2 Series F2-8000PHU2-2GBHZ

2 x 1 GB (2 GB) / DUAL RAM / DDR II SDRAM / PC2-8000CL4 / 1000 MHz / ? Bit? ns

DIMM 240-pins F2-8000PHU2-2GBHZ

Hardisk 2 Gange 500 gb sata 2 og en på 750 gb og lidt mere


2

onsdag, 13. juni 2007, 14:41


Du har kigget på rammene's lille klistermærke og set at der ikke står 512MB PC-6400 for har da ikke hørt om det får... Dog kan man nok forklare hastigheden da bundkortet ikke understøttere mere skal du selv ind og sætte det manuelt men at den kun finder 2x512MB ram og ikke 2x1GB (Hvor ser du det henne)?


3

onsdag, 13. juni 2007, 16:23


Jer ser det inde i Cpu-z det nye program der står 1 gb på hver klods det er dem på link her



http://edbpriser.dk/Products/Listprices.asp?ID=205152


4

onsdag, 13. juni 2007, 16:28


Og hvad læse windows dem som ???


5

onsdag, 13. juni 2007, 16:29


som 2 gange 512 mb og pc 6400


6

onsdag, 13. juni 2007, 16:48


det er det samme inde i windows men har lige prøvet dem i en anden pc og der virker de som de skal og viser koregt


Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.