Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

mandag, 4. juni 2007, 23:09


Hey friends.. er ved at samle understående system.. Men når jeg lige har startet windows vista cd'en.. Siger windows vista lige inden den starter installationen :

Dvd-rw drev mangler driver, vælg driver fra bla bla drev... så dvs jeg kan ikke fortsætte installationen, det eneste mulighed jeg har, er at browse efter en driver på enten A-drev, cd drev eller flash disk. Jeg aner ikke hvilket drev jeg har, og har ingen cd eller lign til det.....
Nogen der kender problemet? - eller har en idé , er rimelig hjælpeløs, og det nager mig virkelig...

mange tak på forhånd!

mvh Nicklas


Antec P182
XFX Nvidia 790i Ultra 3waySLI
1000gb + 500gb Samsung hdd's
Intel Core2Duo E8400 @ 3.8 Ghz
Siberian Tiger II
Corsair XMS3 DHX - 4gb DDR3 @1500 Mhz
Asus GTX280

2

tirsdag, 5. juni 2007, 00:06


ja ;) vi kender godt problemet.. Har erhvervet 3 forskellige drev, og det var først det 3. der fungerede.. det er simpelthen et helvede, og problemer bliver først løst i den næste servicepack.. du kan finde et gammelt dvd-drev frem og smide det i maskinen, så burde det virker...

[IMG]http://www.tweak.dk/forum/attachment.php?attachmentid=16573&sid=[/IMG]

3

tirsdag, 5. juni 2007, 01:05


problæemet er jeg intet andet har... :/ og har ingen windows på maskinen, den er helt ny.. 100&% empty.. men den gider ikke se det skide dvd drev stadig, ligemeget hvad... kører både harddisk og dvd drev som master, det gør man vel? slave failer i hvert fald.. er der andet end IDE kablet og power kablet der skal connectes??? er ved at være GODT udkørt efter 5 timers dvd drev trouble.... :´/


Antec P182
XFX Nvidia 790i Ultra 3waySLI
1000gb + 500gb Samsung hdd's
Intel Core2Duo E8400 @ 3.8 Ghz
Siberian Tiger II
Corsair XMS3 DHX - 4gb DDR3 @1500 Mhz
Asus GTX280

4

tirsdag, 5. juni 2007, 01:53


har du cleared bios, for så glemmer den dvd drevet


5

tirsdag, 5. juni 2007, 06:18


Jeg har lidt af det samme problem med min Vista 64-bit install. Under install hvis jeg vælger at installere RAID drivere fra floppy drev, flipper den ud efter indlæsningen af driverne. Den beder så om at indsætte Windows CD1 og tror A: er mit DVD drev. Hvis jeg istedet ligger RAID driverne over på mit C: drev og indlæser dem derfra, virker det dog. Men det tager en halv krig om at 'expand' filerne. Har slet ikke oplævet dette med min 32-bit install DVD dog. Fatter ikke lige hvad der går galt her.


Seneste tests og artikler

0

ASUS ROG Maximus VII Impact

Det er ved at være noget tid s
Læs Mere

0

Logitech x300 Bluetooth højttaler

Musik på farten kender vi alle
Læs Mere

1

Seasonic Platinum 1050W

Seasonic er en stor spiller på
Læs Mere

2

Gamdias Nyx Gaming Mat

Når man gamer, er det vigtigt
Læs Mere
Seneste nyheder

0

Microsoft lancerer eget Smart Watch

Microsoft har annonceret deres
Læs Mere

0

Nexus 6 bliver forsinket i Europa

Forudbestillingerne til Nexus
Læs Mere

0

En pille der kan opdage kræft – Google´s nye projekt

Google X et science fiction-la
Læs Mere

0

Artikel: Sådan sikrer du dig mod MobilePay svindel

Hvis du har fulgt med i nyhede
Læs Mere
Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.