Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

lørdag, 27. september 2003, 19:35


Sad lige og gamede her i går, pludselig går pcen i hak, og jeg genstarter den. Efter dette bliver den ved med at genstarte, og skærmen tænder ikke, der kommer heller ingen lyde fra bundkortet...
Hvad fand.. gør jeg nu??


3

lørdag, 27. september 2003, 20:02


ved at pille batteriet ud ikke??


4

lørdag, 27. september 2003, 20:29


Nej ved at pille den lille jumper ud og sætte den ind ved siden af i 5 sek, Kig i din mobo manual for at se hvor den er placeret


5

søndag, 28. september 2003, 18:33


Hejsa

Den med at pille bat ud er også god har været ude for at det var det eneste som virkede når jeg skulle clear cmos men ok det var på et gammelt kort men ud med bat i et lille minut så er man sikker :D :D

PSU Corsair TX750W & ASUS P5QD Turbo
INTEL Core 2 Quad Q9550 & ZALMAN CNPS9900A LED
4 x 2 GB DDRII Corsair Dominator PC2-8500 C5
ASUS Geforce GTX 560 Ti 1024 MB
Creative Sound Blaster X-Fi XtremeMusic & LG Blue-Ray DVD R/RW
400 GB Samsung 7200rpm SATA2 & 1000 GB Samsung 7200rpm SATA2
OS: Ubuntu 13,04 x64 & Win 8,1 Pro x64

Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.