Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

lørdag, 13. januar 2007, 17:55


Jeg har lige købt ny computer, men når jeg starter min PC op får jeg 2 fejl. Dette er ret irriterende da jeg skal trykke F1 hver gang jeg starter PC'en.

floppy disk(s) fail (40)

keyboard error, or no keyboard present



Bundkort: 975X Platinum PowerUp Edition
Core 2 Duo (Conroe) Model E6600 (2.400GHz)


Fejlen "floppy disk(s) fail (40):

Jeg har ikke noget floppy drev installeret/tilsluttet til min pc.
Går ud fra jeg får denne fejl fordi BIOS leder efter et floppy drev, men kan ikke finde det.

Jeg vil derfor vide hvordan jeg slår det fra, hvis det er muligt.

jeg har læst dette forum tråd http://www.tweakup.dk/forumnew/read/85494/, hvor en person har samme problem mig. Mit problem er så bare jeg ikke har de samme muligheder som ham, og kan så derfor ikke bruge deres hjælp til noget.


Mine muligheder:

CPU Feature [Press Enter]

Hard Disk Boot Priority [Press Enter]

Boot Sequence [Press Enter]
- 1st Boot Device Floppy]
- 2nd Boot Device [Hard Disk]
- 3rd Boot Device [CDROM]
- Boot From Other Device [Enabled]

Boot Sector Protection [Disabled]

Quick Boot [Enabled]

Boot Up NumLock LED [On]

APIC Mode [Enabled]

MPS Table Version [1.4]

Boot to OS/2 [No]

Full Screen Logo Display [Enabled]



Fejlen "keyboard error, or no keyboard present":

Jeg har et Logitech G15 Keyboard (USB). Nyeste driver er installeret.
Jeg får somsagt denne fejl når jeg starter pc'en op, og kan ikke komme videre da tastaturet ikke virker, og bliver derfor nødt til at have mit gamle keyboard tilsluttet (Compaq standard tastatur [keyboard port]).
Når windows er starter kan jeg med ingen problemer slå det gamle keyboard fra, og mit G15 virker herfra uden problemer. Det er bare lidt irriterende at jeg skal trykke F1 hver gang jeg starter pc'en.

Jeg har prøvet at slå USB Keyboard Support til i BIOS

Hvad skal jeg slå til/fra i BIOS?


Håber der er nogen der kan hjælpe.

// jubse


2

søndag, 14. januar 2007, 01:18


1. Gå ind i bios
2. Ind i "standard CMOS features"
3. Gå ned til "Halt on" og sæt den til "[All, but disk/key]

Gem ændringer og restart... problem løst

P5N-E SLi - 2GB XMS2 6400 - E6600 @ 3600 - 8800GTS - WD Raptor 74gb / SG 250gb sataII - NorthQ 4775-500s

3

søndag, 14. januar 2007, 01:21


Når du intet Floppy har i, hvorfor står 1'st Boot devise så til Floppy?

C2Q Q6600 ¦ Asus Maximus Formula SE
Inno3D 8800GTX ¦ 4x 1Gb G.Skill HZ-Series
Thermal Take 850W ¦ 74Gb Raptor ¦ 2x 160Gb + 500Gb
Antec P182 ¦ Samsung 305T ¦ Windows Vista Ultimate x64
Cooling by ThermalRight, Papst & Noctua ¦ Logitech G5 &G15 Refresh

Sut mig længe og langsomt!

4

søndag, 14. januar 2007, 01:25


Citeret

Originally posted by GummiMogens
Når du intet Floppy har i, hvorfor står 1'st Boot devise så til Floppy?


Dunke dem han har købt den af oven i hovedet?

Tja, ændre din "Boot Sequence" til Harddisk først og disable resten...

P5N-E SLi - 2GB XMS2 6400 - E6600 @ 3600 - 8800GTS - WD Raptor 74gb / SG 250gb sataII - NorthQ 4775-500s

5

søndag, 14. januar 2007, 20:21


Citeret

Originally posted by Webnik

Citeret

Originally posted by GummiMogens
Når du intet Floppy har i, hvorfor står 1'st Boot devise så til Floppy?


Dunke dem han har købt den af oven i hovedet?

Tja, ændre din "Boot Sequence" til Harddisk først og disable resten...


Fordi da jeg prøvede at løse mit keyboard problem og det ikke hjalp, tænkte jeg; "så må jeg hellere sætte indstillingerne til standard" og trykkede derfor på "Load optimized settings"


6

søndag, 14. januar 2007, 21:23


Citeret

Originally posted by Webnik
1. Gå ind i bios
2. Ind i "standard CMOS features"
3. Gå ned til "Halt on" og sæt den til "[All, but disk/key]

Gem ændringer og restart... problem løst


Der må da være en anden løsning. Er det ikke muligt at slå floppy fra et eller andet sted i BIOS?

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "jubse" (14.01.2007, 21:27)


7

mandag, 15. januar 2007, 14:42


jo...

1. Ind i "standard CMOS features"
2. Gå ned til "Drive A" og sæt den til "none"

Men brug stadig:

1. Gå ind i bios
2. Ind i "standard CMOS features"
3. Gå ned til "Halt on" og sæt den til "[All, but disk/key]

P5N-E SLi - 2GB XMS2 6400 - E6600 @ 3600 - 8800GTS - WD Raptor 74gb / SG 250gb sataII - NorthQ 4775-500s

8

mandag, 15. januar 2007, 21:38


Tak alle, har fået den skide floppy fejl fjernet.

Problemet løst ved følgende:

1. Fjernede floppy fra boot sequence listen.
2. Disablede FDC controller.
3. Satte Drive A til "none".



Lukker tråden.

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "jubse" (15.01.2007, 21:42)


Seneste tests og artikler

0

Crucial Ballistix Tracer 1866 MHz DDR3

Crucial har meldt sig på banen
Læs Mere

0

SanDisk Extreme og Kingston USB 3.0 Media Reader

Tweak.dk bevæger sig i dag ind
Læs Mere

0

Logitech K480 Bluetooth tastatur

Vi skal i dag tage et nærmere
Læs Mere

0

NZXT H440 - Special Edition

Du husker måske, da vi kiggede
Læs Mere
Seneste nyheder

0

Telltale Games udvikler Minecraft Story Mode

Spilproducenten Telltale Games
Læs Mere

0

Nintendo arbejder på ny konsol

Nintendo er efter sigende på v
Læs Mere

0

Cadillac CT6 tager streaming bagspejl i brug

Sammen med kamera, der streame
Læs Mere

0

Samsung Galaxy S6 dukket op flere steder

Den nye Samsung Galaxy S6 er d
Læs Mere
Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.