1

onsdag, 6. september 2006, 17:25


Hej drenge... Jeg har fået slinterny computer, hele vejen igennem!! Men den har et problem med at min skærm går i sort i ny og næ, bare lige i 1-2 sekunder.. Så er billedet tilbage.. Jeg tror ikke på det er skærmen..

Hvis jeg er i windows, så gør den det ikke så tit.. Mindre endnu hvis jeg spiller..: Hvis jeg sætter en film på i media player, gør den det heller ikke så tit... Men hvis jeg derimod åbner en film i winamp, syrer den fuldstændig ud!!

Nogle idéer?

ASRock.ConRoeXFire-eSATA2 \\ Intel.Conroe.Core.2.Duo.2.4
Corsair.XMS2.2x1.GB.PC.6400 \\ Sapphire.X1900XT.
Maxtor.MaxLine.3.200Gb.SATA-2 \\ Antec.Smartpower.2.0.SP-500PEC
Logitech.MX1000 \\ Func.Surface.1030
Logitech.Keyboard.Cordless.Black
20,1".Samsung.Syncmaster.204B.1600x1200@75hz
Win.Xp.Pro.DK.SP2
3Dmark 2006 Score: 5848

2

onsdag, 6. september 2006, 17:45


Sker forresten kun når jeg sætter winamp på fullscreen..

ASRock.ConRoeXFire-eSATA2 \\ Intel.Conroe.Core.2.Duo.2.4
Corsair.XMS2.2x1.GB.PC.6400 \\ Sapphire.X1900XT.
Maxtor.MaxLine.3.200Gb.SATA-2 \\ Antec.Smartpower.2.0.SP-500PEC
Logitech.MX1000 \\ Func.Surface.1030
Logitech.Keyboard.Cordless.Black
20,1".Samsung.Syncmaster.204B.1600x1200@75hz
Win.Xp.Pro.DK.SP2
3Dmark 2006 Score: 5848

3

onsdag, 6. september 2006, 18:19


så er det jo nok noget driver noget - sker også for mig af og til at min skærm går i standby når jeg kører en fullscreen app - eller alt+tabber tilbage i en app - men hvis jeg rykker lidt på musen kommer den tilbage...


4

onsdag, 6. september 2006, 18:33


Jamen min er ikke noget med at den forsvinder.. Den kommer automatisk efter 2 sek om jeg rører musen eller ej.

ASRock.ConRoeXFire-eSATA2 \\ Intel.Conroe.Core.2.Duo.2.4
Corsair.XMS2.2x1.GB.PC.6400 \\ Sapphire.X1900XT.
Maxtor.MaxLine.3.200Gb.SATA-2 \\ Antec.Smartpower.2.0.SP-500PEC
Logitech.MX1000 \\ Func.Surface.1030
Logitech.Keyboard.Cordless.Black
20,1".Samsung.Syncmaster.204B.1600x1200@75hz
Win.Xp.Pro.DK.SP2
3Dmark 2006 Score: 5848

5

onsdag, 6. september 2006, 19:25


Citeret

Originally posted by archon-
Jamen min er ikke noget med at den forsvinder.. Den kommer automatisk efter 2 sek om jeg rører musen eller ej.


det er altså meget normalt at det sker... når du starter et spil og det loader med sort skærm i et par sekunder er det også grafikddrivers der skal initialiseres - i det lille tidsrum er der ikke noget reelt signal og jeg tror det er derfor skærmen går standby - fordi den ikke modtager noget... at din skærm så automatisk tænder op igen er jo bare godt :D...

hvis du synes det er et stort problem eller bare er bange for at der er noget galt med din nye skærm så led efter andre posts på nettet omkring problemet


6

onsdag, 6. september 2006, 21:58


Jeg låner lige tråden, for jeg har et lignende problem der irriterer mig voldsomt. Min skærm går også i sort et kort øjeblik under indlæsningen af Windows, og det sker nøjagtig samme sted hver gang.

Det er under pre-load af Windows. Først kører pre-loaderen 3-4 gange over skærmen, min skærm går i sort, og tastaturet blinker som om det er på vej ind i Windows. Men så hopper den ud til load skærmen igen hvor pre-loaderen så kører en enkelt gang henover skærmen. Derefter kommer jeg ind i Windows.

Jeg har nu haft installeret Windows en 5 - 6 gange i dag, og problemet er fortsat uændret. Jeg har endda prøvet med forskellige NVIDIA drivere, nærmere bestemt 84.21 og den nye 91.47, men det hjælper heller ikke. Det ser ud som om det først sker når jeg har installeret driveren efter fresh install, for indtil da sker det ikke.

Hvad kan problemet være? Jeg har ikke prøvet det før.


7

torsdag, 7. september 2006, 00:01


Citeret

Originally posted by xenon

Citeret

Originally posted by archon-
Jamen min er ikke noget med at den forsvinder.. Den kommer automatisk efter 2 sek om jeg rører musen eller ej.


det er altså meget normalt at det sker... når du starter et spil og det loader med sort skærm i et par sekunder er det også grafikddrivers der skal initialiseres - i det lille tidsrum er der ikke noget reelt signal og jeg tror det er derfor skærmen går standby - fordi den ikke modtager noget... at din skærm så automatisk tænder op igen er jo bare godt :D...

hvis du synes det er et stort problem eller bare er bange for at der er noget galt med din nye skærm så led efter andre posts på nettet omkring problemet


Nu skal du lige læse hvad jeg skriver... Det er ikke når jeg går ind i spil... Det er generelt.. hvis jeg ser film i winamp med full screen gør den det KONSTANT!! Hvis den ikke er fullscreen gør den det ikke... Nogle gange gør den det i windows, så som når jeg skriver nu!

ASRock.ConRoeXFire-eSATA2 \\ Intel.Conroe.Core.2.Duo.2.4
Corsair.XMS2.2x1.GB.PC.6400 \\ Sapphire.X1900XT.
Maxtor.MaxLine.3.200Gb.SATA-2 \\ Antec.Smartpower.2.0.SP-500PEC
Logitech.MX1000 \\ Func.Surface.1030
Logitech.Keyboard.Cordless.Black
20,1".Samsung.Syncmaster.204B.1600x1200@75hz
Win.Xp.Pro.DK.SP2
3Dmark 2006 Score: 5848

8

torsdag, 7. september 2006, 09:24


Citeret

Originally posted by archon-

Citeret

Originally posted by xenon

Citeret

Originally posted by archon-
Jamen min er ikke noget med at den forsvinder.. Den kommer automatisk efter 2 sek om jeg rører musen eller ej.


det er altså meget normalt at det sker... når du starter et spil og det loader med sort skærm i et par sekunder er det også grafikddrivers der skal initialiseres - i det lille tidsrum er der ikke noget reelt signal og jeg tror det er derfor skærmen går standby - fordi den ikke modtager noget... at din skærm så automatisk tænder op igen er jo bare godt :D...

hvis du synes det er et stort problem eller bare er bange for at der er noget galt med din nye skærm så led efter andre posts på nettet omkring problemet


Nu skal du lige læse hvad jeg skriver... Det er ikke når jeg går ind i spil... Det er generelt.. hvis jeg ser film i winamp med full screen gør den det KONSTANT!! Hvis den ikke er fullscreen gør den det ikke... Nogle gange gør den det i windows, så som når jeg skriver nu!


sry hvis jeg ikke har læst det helt ordentligt... når du esr film med winamp starter filmen så med det samme - kan du høre den kører mens du bare har sort skærm? (i de der 2 sekunder)... - eller starter den først med at afspille når du har billedet tilbage - eller i sammenhæng med at billedet kommer tilbage?

ang. det at den gør det ligepludseligt i windows - uden videre - det kunne tyde på at dit strømstik ikke sidder helt kranket op i indgangen på skærmen... jeg har selv det problem med min nuvrende Xerox skærm - skærmen slukker ikke helt når stikket ikke er help oppe på den model jeg har - den går bare standby... prøv evt. at tjek stikket


9

torsdag, 7. september 2006, 09:38


Så vidt jeg kan se går skærmen ikke i standby, det er som om grafikkortet bare ikke sender noget signal nogle gange... Når jeg ser en film blinker den bare over i sort, men lyden og filmen fortsætter... Jeg skulle mene det hele får strøm nok med min Antec 500Watt..

ASRock.ConRoeXFire-eSATA2 \\ Intel.Conroe.Core.2.Duo.2.4
Corsair.XMS2.2x1.GB.PC.6400 \\ Sapphire.X1900XT.
Maxtor.MaxLine.3.200Gb.SATA-2 \\ Antec.Smartpower.2.0.SP-500PEC
Logitech.MX1000 \\ Func.Surface.1030
Logitech.Keyboard.Cordless.Black
20,1".Samsung.Syncmaster.204B.1600x1200@75hz
Win.Xp.Pro.DK.SP2
3Dmark 2006 Score: 5848

10

torsdag, 7. september 2006, 15:52


Nvidias nye driver 91.47 har en bug som kortvarigt giver sort skærm på visse set-up.

Hvis du har den installeret kan du prøve en anden.

AMD 4000+ / Notura NH-U12
Abit KN8 SLI
XFX 7900GT / Zalman VF900
Kingston value 2 x 1G
Tagan TG480-U15[
Barracuda 7200.10 250G

11

torsdag, 7. september 2006, 17:04


Det er som sagt et Ati X1900 XT, så hvis jeg endelig fik den Nvidia driver ind tror jeg også det ville give et sjovt resultat hehe! :razz:

ASRock.ConRoeXFire-eSATA2 \\ Intel.Conroe.Core.2.Duo.2.4
Corsair.XMS2.2x1.GB.PC.6400 \\ Sapphire.X1900XT.
Maxtor.MaxLine.3.200Gb.SATA-2 \\ Antec.Smartpower.2.0.SP-500PEC
Logitech.MX1000 \\ Func.Surface.1030
Logitech.Keyboard.Cordless.Black
20,1".Samsung.Syncmaster.204B.1600x1200@75hz
Win.Xp.Pro.DK.SP2
3Dmark 2006 Score: 5848

12

torsdag, 7. september 2006, 18:59


Sorry - det gik sq lidt for stærkt.

AMD 4000+ / Notura NH-U12
Abit KN8 SLI
XFX 7900GT / Zalman VF900
Kingston value 2 x 1G
Tagan TG480-U15[
Barracuda 7200.10 250G

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.