Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

41

tirsdag, 1. august 2006, 20:37


Citeret

Originally posted by XmuZz
Det ser dælme ikke for godt ud, har du prøvet at tage det og og smide den i igen?
Det også lidt vildt at køre med Mach 2 GT 24/7, i hvert fald efter min mening.


nej jeg tænke også at det ik så så godt ud og at den måske var utæt men alt er monteret rigtig og der kommer intet ud på bundkortet heller ik når jeg tager mach2ern af
men jeg ved bare ik hvordan jeg ska få det væk det går væk hvis jeg tør det forsigtig af men jeg ka slet ik komme helt derned så ved ik om jeg ska smide den i normalt og med blæser på så den bliver varmet op

profil: http://www.bilgalleri.dk/gal_visbruger.aspx?userID=260585

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Connektors" (01.08.2006, 20:38)


42

tirsdag, 1. august 2006, 20:40


Vil ikke smide den i med blæser hvis jeg var dig, da som jeg har forstået det, så sidder der også noget i mobo's soklen? Og så vile det smelte og kortslutte det, og det er sandsynlig hvis også det der er sket.

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "XmuZz" (01.08.2006, 20:43)


43

tirsdag, 1. august 2006, 20:52


jeg tror kun der bliver problemer med det....1 stk 7950gx2 har allerede problemer i visse ting mht driverne....og tv out virker fx heller ikke.

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, WD 500GB backup, 2*250 GB Kingston SSD + WD 500 GB, Sapphire R9 270X 4GB OC(dualkort).

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Fragman" (01.08.2006, 20:52)


44

tirsdag, 1. august 2006, 21:03


Citeret

Originally posted by Fragman
jeg tror kun der bliver problemer med det....1 stk 7950gx2 har allerede problemer i visse ting mht driverne....og tv out virker fx heller ikke.


selvfølgelig er der fejl det er jo ik så længe siden de udkom det var det samme da 7900 serien udkom der var der også fejl i drivern osv men nu køre de da meget godt hvis de ik har fejl på bordet

profil: http://www.bilgalleri.dk/gal_visbruger.aspx?userID=260585

45

tirsdag, 1. august 2006, 21:06


Citeret

selvfølgelig er der fejl det er jo ik så længe siden de udkom det var det samme da 7900 serien udkom der var der også fejl i drivern osv men nu køre de da meget godt hvis de ik har fejl på bordet


Det er rigtigt, og mht. til fejlen på 7950 GX2, så skyldes det driveren og ikke en fejl på bordet.


46

tirsdag, 1. august 2006, 21:33


XP er installeret og er igang med at få drivere ind og begge GFXer er i og alt køre som standart intet OC

profil: http://www.bilgalleri.dk/gal_visbruger.aspx?userID=260585

47

tirsdag, 1. august 2006, 21:58


Det lyder bare godt m8 :9xo


48

tirsdag, 1. august 2006, 21:58


var mere at man måske skulle nøjes med 1 af dem nu.....og så købe 1 mere når det rent faktisk virkede....til den tid er de også billigere...hvis man endelig vil ofre alle de penge på noget det bliver svært reelt at bruge til noget udover benchmarks...

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, WD 500GB backup, 2*250 GB Kingston SSD + WD 500 GB, Sapphire R9 270X 4GB OC(dualkort).

49

tirsdag, 1. august 2006, 22:08


Med en opløsning over 2400 så er det nødvendigt med de kort, og så når crysis kommer bliver det helt klart nødvendigt, men ser nu hellere ingen grund til 2 kort nu, men når man har penge og elsker hardware kan man næsten ikke lade være.


50

tirsdag, 1. august 2006, 22:09


tror du vil opdage at 1 af dem faktisk er nok...men det får vi se....og til crysis skal du jo have et physX kort hvis du ikke allerede har det...så det var måske en bedre ide.

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, WD 500GB backup, 2*250 GB Kingston SSD + WD 500 GB, Sapphire R9 270X 4GB OC(dualkort).

51

tirsdag, 1. august 2006, 22:13


s[ lige en test

http://www.theinquirer.net/default.aspx?article=32502

driver http://www.hardwareonline.dk/downloads.a…Drivere&id=1176

og 2x 7900GTX hade sv;rt ved at trakke 2560x1600 s[ tror 2x 7950 g're det godt

PS: sider med engels sprog lige nu.

profil: http://www.bilgalleri.dk/gal_visbruger.aspx?userID=260585

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Connektors" (01.08.2006, 22:15)


52

tirsdag, 1. august 2006, 22:14


hehe vi er vant til dine stavefejl så det går nok :)

har ikke set testen, men mon ikke de løb tør for cpu power i de opløsninger først....

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, WD 500GB backup, 2*250 GB Kingston SSD + WD 500 GB, Sapphire R9 270X 4GB OC(dualkort).

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Fragman" (01.08.2006, 22:15)


53

tirsdag, 1. august 2006, 22:19


Citeret

hehe vi er vant til dine stavefejl så det går nok Smile

har ikke set testen, men mon ikke de løb tør for cpu power i de opløsninger først....


Tror nu ikke han løber tør for cpu power, en opteron 175 som er oc'et til 3100Mhz er rigtig hurtig, og trækker selv de største ting.
_______________________________________________

Køre det? Har du fået installeret det hele?

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "XmuZz" (01.08.2006, 22:20)


54

tirsdag, 1. august 2006, 22:22


njae...ved godt den er hurtig, men den kan kun bruge 1 kerne i spillene jo....ved sq ikke hvordan min vil klare spil i den opløsning uanset gfx....

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, WD 500GB backup, 2*250 GB Kingston SSD + WD 500 GB, Sapphire R9 270X 4GB OC(dualkort).

55

tirsdag, 1. august 2006, 22:35


Ja det har du ret i, men det vil conroe også, og en opteron 175 @ 3100Mhz smadre en E6700, min opteron 165 @ 2600Mhz ligger tæt op af en E6600 og den kommer forbi den når jeg får vand, min stepping er nemlig en af de bedste.

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "XmuZz" (01.08.2006, 22:36)


56

tirsdag, 1. august 2006, 22:38


i deres standard hastighed måske.....men ikke når du smider 50% flere mhz på de conroes....en 5000+ svarer ca til en e6400 begge standard....

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, WD 500GB backup, 2*250 GB Kingston SSD + WD 500 GB, Sapphire R9 270X 4GB OC(dualkort).

57

tirsdag, 1. august 2006, 22:48


Citeret

i deres standard hastighed måske.....men ikke når du smider 50% flere mhz på de conroes....en 5000+ svarer ca til en e6400 begge standard....


Jeg ved godt at conroe rykker fra dem når de bliver oc'et, men det sagde jeg jo hellere ikke noget om, og ja en 5000+ svare næsten til en E6400, min Opteron 2600Mhz ligger tæt op af en E6600 og er lidt hurtiger end en E6400, så ja en 5000+ er en god sammenligning med en E6400.


58

tirsdag, 1. august 2006, 22:53


Citeret

Originally posted by XmuZz

Citeret

i deres standard hastighed måske.....men ikke når du smider 50% flere mhz på de conroes....en 5000+ svarer ca til en e6400 begge standard....


Jeg ved godt at conroe rykker fra dem når de bliver oc'et, men det sagde jeg jo hellere ikke noget om, og ja en 5000+ svare næsten til en E6400, min Opteron 2600Mhz ligger tæt op af en E6600 og er lidt hurtiger end en E6400, så ja en 5000+ er en god sammenligning med en E6400.


det gjorde du måske ikke men du tillod dig at sammenligne en e6600 med en ocet opteron...og de kan altså kun sammenlignes på den måde hvis begge eller ingen er ocet...

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, WD 500GB backup, 2*250 GB Kingston SSD + WD 500 GB, Sapphire R9 270X 4GB OC(dualkort).

59

tirsdag, 1. august 2006, 23:06


er ved at installere XP igen da jeg ik ku komme ind i XP da jeg hade installeret 91.37 :rolleyes:

profil: http://www.bilgalleri.dk/gal_visbruger.aspx?userID=260585

60

tirsdag, 1. august 2006, 23:20


nej så skal du bare starte den op i vga tilstand og så instalerre en anden driver

ASUS PRO-GAMING Z170 - Intel i7-6700K - GeForce GTX970 - Crucial 16GB DDR4 2400Mhz - Samsung 850EVO 500GB

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.