1

onsdag, 12. juli 2006, 11:34


En vens bundkort brændt af her for en uges tid (et P4P800-E Deluxe), som blev udskiftet til et P4P800 SE.

Det nye bundkort er kort sagt en skrabet udgave, men det performer hurtigere og bedre end P4P800-E Deluxe.

Kan dette skyldes, at der er færre features på bundkortet, og at bussen sidder tættere på CPU'en ? Eller skal der en anden forklaring til ?

Det kan næppe være fordi maskinen er clocket med 5% vha. af AI samt 256 mb ekstra ram. Den skulle eftersigende arbejder "dobbelt" så hurtigt til mange opgaver end tidligere. De kan nu f.eks. spille Heroes of Might and Magic 5 flydende, hvilket ikke kunne lade sig gøre før.

Anways, prøver bare at blive lidt klogere på situationen, og om man måske kan gøre noget for at optimere P4P800-E Deluxe til at performe bedre. Ikke at bundkortet yder dårligt, slet ikke.

Forresten, så er her lidt informationer (af dem jeg kender til) om computeren:

Pentium 4 3Ghz
1.256 MB ram, hvor mærket er mig ukendt
Ati 9600 Pro GFX
Sata harddisk, størrelse ukendt

Ingen af delene i maskinen er til highperformance eller overdrevet oc, om man vil. Det meste er sådan set bare standard (hvilket gælder for min egen maskine ligeså).


2

onsdag, 12. juli 2006, 13:01


Måske kørte han med forkerte drivere før? Eller måske en fejl på det gamle mobo.
Der skal en del ekstra performance til, for at et spil køre fra uspilleligt til flydende. Tror næppe det er bundkortets skyld, nærmere en fejl et sted i det gamle setup.


3

onsdag, 12. juli 2006, 13:26


Citeret

Originally posted by noxon
Måske kørte han med forkerte drivere før? Eller måske en fejl på det gamle mobo.
Der skal en del ekstra performance til, for at et spil køre fra uspilleligt til flydende. Tror næppe det er bundkortets skyld, nærmere en fejl et sted i det gamle setup.


Ye, det kunne nemt være den egentlig grund ...


Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.