Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

tirsdag, 16. maj 2006, 21:49


hej

har lige sat mit nye headset til og det virker tilsyneladende fint
Men problemet er at jeg kan høre mig selv i mit headset, min mikrofon bliver gengivet i headsettet hele tiden og det er mega irriterende...
Har en ven der har samme problem og han har seperat headset og mikrofon, så ville umiddelbart gå ud fra at det er nogle opsætninger?

Nogen der kan hjælpe med at fjerne det?

- Core 2 Duo E6600 - Coolermaster V8
- Asus P5K-E Wifi/AP - P35
- Corsair XMS2-6400 - 4x1 Gb
- Sapphire Radeon HD4850 - Standard Cooled
- WD Raptor 36Gb - WD Caviar 320Gb
- Antec p182 - Corsair HX520W
- Samsung Syncmaster 2232BW
- Logitech G15 - Razer Mamba

2

tirsdag, 16. maj 2006, 21:53


vis du har +1 Mic boost fjern den, vis den ikke virker så prøv evt. downloade en driver til at skruge op og ned for mic styrke


3

tirsdag, 16. maj 2006, 21:53


Det skulle gøre det. Dobbeltklik på lydikonet ned i systembakken. Så kommer det frem.

Intel i5 2500K @ CM Hyper TX 3
Gainward GF GTX 560 Ti "Phantom" 2
Corsair 4x2 GB DDR3 1600MHz
ASUS P8P67 Pro B3
Corsair CX600

4

tirsdag, 16. maj 2006, 21:56


tark for hjælpen, men vil stadig gerne have at min mikrofon virker, jeg gider bare ikke høre mig selv i headsettet hele tiden, er der nogen måde man kan gøre det på?

- Core 2 Duo E6600 - Coolermaster V8
- Asus P5K-E Wifi/AP - P35
- Corsair XMS2-6400 - 4x1 Gb
- Sapphire Radeon HD4850 - Standard Cooled
- WD Raptor 36Gb - WD Caviar 320Gb
- Antec p182 - Corsair HX520W
- Samsung Syncmaster 2232BW
- Logitech G15 - Razer Mamba

5

tirsdag, 16. maj 2006, 22:04


Citeret

Originally posted by lokkedue
tark for hjælpen, men vil stadig gerne have at min mikrofon virker, jeg gider bare ikke høre mig selv i headsettet hele tiden, er der nogen måde man kan gøre det på?


Og den virker ikke hvis du gør som jeg har forslået? 8o Det gør min da :roller:

Intel i5 2500K @ CM Hyper TX 3
Gainward GF GTX 560 Ti "Phantom" 2
Corsair 4x2 GB DDR3 1600MHz
ASUS P8P67 Pro B3
Corsair CX600

6

tirsdag, 16. maj 2006, 22:08


Citeret

Originally posted by AnDeN_DK

Citeret

Originally posted by lokkedue
tark for hjælpen, men vil stadig gerne have at min mikrofon virker, jeg gider bare ikke høre mig selv i headsettet hele tiden, er der nogen måde man kan gøre det på?


Og den virker ikke hvis du gør som jeg har forslået? 8o Det gør min da :roller:

hvis jeg gør som du siger virker den overhovedet slet ikke

- Core 2 Duo E6600 - Coolermaster V8
- Asus P5K-E Wifi/AP - P35
- Corsair XMS2-6400 - 4x1 Gb
- Sapphire Radeon HD4850 - Standard Cooled
- WD Raptor 36Gb - WD Caviar 320Gb
- Antec p182 - Corsair HX520W
- Samsung Syncmaster 2232BW
- Logitech G15 - Razer Mamba

7

tirsdag, 16. maj 2006, 22:12


Citeret

Originally posted by lokkedue

Citeret

Originally posted by AnDeN_DK

Citeret

Originally posted by lokkedue
tark for hjælpen, men vil stadig gerne have at min mikrofon virker, jeg gider bare ikke høre mig selv i headsettet hele tiden, er der nogen måde man kan gøre det på?


Og den virker ikke hvis du gør som jeg har forslået? 8o Det gør min da :roller:

hvis jeg gør som du siger virker den overhovedet slet ikke


Underligt. Har du skruet helt op i den der hedder Line In?

Intel i5 2500K @ CM Hyper TX 3
Gainward GF GTX 560 Ti "Phantom" 2
Corsair 4x2 GB DDR3 1600MHz
ASUS P8P67 Pro B3
Corsair CX600

8

tirsdag, 16. maj 2006, 22:35


Du skal bar gå ind i lyde og lydenheder -> Lydstyrke for enhed (i midten) -> advanceret -> Mikrofon slår du bare fluebenet fra... sådan har jeg gjordt...

AMD Athlon 64 3000+ | Asus K8V-SE/DELUXE |
512MB Elexir PC3200 + 1024 Geil value PC3200 | Galaxy Nvidia Geforce 6800GT
| NorthQ Super silent 400Watt psu | NorthQ Alian kabinet | Maxtor 160 S-ata |
80GB Wester Digital Ata | Logitech MX1000 |
Black Icemat | Cycon tastatur | DELL 20" widescreen

9

tirsdag, 16. maj 2006, 23:02


Lydder som om du har Stereomix slået til, den slår du fra under indstillingerne for indspilning... Den skal enten slås helt fra, eller skrues ned for.


Men jeg kan jo tage fejl...


10

onsdag, 17. maj 2006, 01:28


Har du et Creative Soundblaster Audigy/XF-i kort... For så skal du bare fjerne et flueben inde under Surroundmixer...


11

onsdag, 17. maj 2006, 11:28


Min Mic. er os slået fra.. virker da fint nok


12

torsdag, 18. maj 2006, 09:26


hvis jeg slår min mic fra, virker den ikke... har prøvet at slå microfon boost fra, men så er den så lav så folk ikke kan høre hvad jeg siger :(

- Core 2 Duo E6600 - Coolermaster V8
- Asus P5K-E Wifi/AP - P35
- Corsair XMS2-6400 - 4x1 Gb
- Sapphire Radeon HD4850 - Standard Cooled
- WD Raptor 36Gb - WD Caviar 320Gb
- Antec p182 - Corsair HX520W
- Samsung Syncmaster 2232BW
- Logitech G15 - Razer Mamba

Seneste tests og artikler

0

ASUS VG248Q 24 tommer 144Hz Gaming Monitor

ASUS er en producent alle kend
Læs Mere

0

Wireless HDMI Extender WHDI

Her i den lumre sommerhede ska
Læs Mere

0

ASRock Fatal1ty H97 Performance

Denne gang tager jeg et kig på
Læs Mere

0

Arctic Accelero Xtreme IV VGA Cooler

Det er efterhånden ved at være
Læs Mere
Seneste nyheder

0

Tekken 7: The Final Battle Trailer

Namco Bandai Games er klar med
Læs Mere

0

Middle-earth: Shadow of Mordor kommer før tid

Godt nyt, Warner Bros. har val
Læs Mere

1

AOC u3477Pqu skærm på 34 tommer

AOC er klar med en skærm, der
Læs Mere

0

Første trailer til Fifty Shades of Grey

Den første trailer til Fifty S
Læs Mere
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.