1

mandag, 13. februar 2006, 12:04


Min bærbar vil ikke starte, heller ikke selvom at jeg sætter strøn til, når jeg sætter strøn til og prøver at tænde blinker den bare og der sker intet.

Hvad er der galt, og hvad gør jeg ?

Mvh.
Peter Terp.. :P


2

mandag, 13. februar 2006, 12:07


Det kan være display, motherboard eller inverterboard.

Vil skyde på at du skal have den til reparation.


3

mandag, 13. februar 2006, 12:10


Så den er måske brændt af ???

:ohmy:


4

mandag, 13. februar 2006, 12:11


Når den ikke vil starte er der jo tydeligvis en konflikt et eller andet sted, så ja der er højst sandsynligt noget som er brændt af.

Mobo: Gigabyte P35-DS3 - CPU: Intel Core 2 duo E-6600@ 3.4ghz
RAM: 2x2 GB Crucial BallistiX Tracer dual 800 Mhz
GPU: Inno3D NVidia GeForce 8800GT 512 MB GDDR3 - Core: 702 Mhz - Memory: 1053
HD: Maxtor fluid 7200 rpm 80GB, Seagate Barracude 160 GB 7200 rpm, Samsung 250 GB 7200 rpm. -
Køling: CPU: Vandkølet - GPU: Standardkøler

5

mandag, 13. februar 2006, 12:13


Rrrr, satans osse ! X(


6

mandag, 13. februar 2006, 12:15


Citeret

Originally posted by PTN
Så den er måske brændt af ???

:ohmy:


brændt af og brændt af - der er ihvertlfald noget der er defekt.

taler kun af vores erfaringer og der plejer det var være en af de 3 dele.

bundkort og inverterboard kan ofte afsløres ved at man enten kan skimte billedet i baggrunden eller at det bare blinker - så det er derfor jeg skyder på de dele.

Men hvis du stadig har garanti på produktet skal du bare have den ind til reparation ;)


7

mandag, 13. februar 2006, 12:40


Der er heldigvis garanti på ;)

Tak for de godt svar :D


8

mandag, 13. februar 2006, 12:53


Min bærebare IBM kunne heller ikke starte det var dens motherboard der var flækket. Der var kommet en flænge i simpelthen.

Så jeg tror også at det kunne være dit motherboard.

Intel i5-4690K @ 4,7ghz
Coolmaster EVO212
ASUS Z97-A
Crucial Ballistix Sport 2x4GB
Crucial MX100 240GB SSD
Gigabyte 970 G1 4GB
Fractal Design Arc Midi R2

9

mandag, 13. februar 2006, 13:00


Nu ved jeg ikke hvad det er for et mærke/hvilken model, men du kan evt. for god ordens skyld prøve at tage batteriet ud og starte op uden. Havde en gang en Olivetti hvor det hjalp. Men ellers vil jeg også sige RMA.

Men jeg ved nogle ACER modeller kan drille lidt med at starte op, men skulle gerne komme ved 2-3 forsøg på at starte. Typisk hvis PCen er gået i dvale først.

Chieftec DragonMidi 580W PSU E5200@3,1GHzZalman s9500
4GB KingstonHyperX PC8500, 2x320GB 7200.10, 2x500GB 7200.10, NEC 4571A, , HIS HD5850 1024MB, Asus P5QL-EM
Chieftec DragonMidi 500W PSU E8400@3,6GHz Zalman s9500
8GB KingstonHyperX PC8500, 200GB 7200.7, 1x320GB BaracudaES, 1xRaptor 1 , NEC4551A, Sapphire Vapor-X HD4890 1024MB, Asus P5QL-E
Antec 300, 1000W PSU E8600@4GHzZalman s9500
8GB KingstonHyperX PC8500, 1x320GB 7200.12, 1x250GB 7200.11, NEC 4571A, Crossfire Asus HD4870EAX 512MB+Sapphire HD4870 512MB, Asus P5Q-Deluxe
Acer4651LMI,2GB DDR2,6600Go
AcerAspireOne, A150@1,5GB ram og 500GB HD. 2xSamsung 940B,2xAcer24"

Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.