Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

lørdag, 12. november 2005, 02:08


Heysa


Nu har jeg endelig fået købt en bærbar og er glad for den.
Det er en ret gammel computer, som primært skal bruges til skolearbejde osv.
Den har 700mhz, 352mb ram og et SiS 630/730 GFX
Problemet er, at jeg ikke kan spille nogen som helst spil derpå. Når jeg prøver at åbne f.eks Elastomania står der: "SetDisplayMode did not succed" Og ved wc2 kommer der en fejl hvor der står noget med at jeg skal sætte opløsningen på skrivebordet ned, men det har jeg prøvet uden held. Jeg har også et problem når jeg ser film, men det ved jeg ikke om det er fordi den er for langsom, fordi når jeg afspiller en film i Media Player går det billedet nærmest i slowmotion, lyden fortsætter dog.
Har prøvet at hente driver fra www.sis.com, men det virker ikke. Håber i har nogle forslag, ellers må jeg jo nøjes med at spille pokemon og 7 kabale:D

CPU: AMD FX-6300 six-cores @ 4,3ghz RAM: G.Skill.Ares 2x4GB - 1866mhz GPU: Radeon HD 6870 1GB MOBO: ASUS M5A97 L.E 2.0 PSU: XFX 550Watt SSD: 60GB Kingston V300
Bærbar: i5-2450M, GeForce 630m & 8 GB RAM

2

lørdag, 12. november 2005, 03:28


hvad hedder modellen.. lyder virkelig som et driver prob.

[IMG]http://www.tweak.dk/forum/attachment.php?attachmentid=16573&sid=[/IMG]

3

lørdag, 12. november 2005, 10:44


ehmm.. er faktisk ikke helt klar over det, det står ikke i manualen, og udenpå står der bare Vega+
Kan det evt. være bundkorts driver der mangler? Siden jeg har prøvet med GFX driver

CPU: AMD FX-6300 six-cores @ 4,3ghz RAM: G.Skill.Ares 2x4GB - 1866mhz GPU: Radeon HD 6870 1GB MOBO: ASUS M5A97 L.E 2.0 PSU: XFX 550Watt SSD: 60GB Kingston V300
Bærbar: i5-2450M, GeForce 630m & 8 GB RAM

4

lørdag, 12. november 2005, 13:57


Citeret

Originally posted by p3t3r
ehmm.. er faktisk ikke helt klar over det, det står ikke i manualen, og udenpå står der bare Vega+
Kan det evt. være bundkorts driver der mangler? Siden jeg har prøvet med GFX driver


Ring til SDDATA og bed om de originale drivere.. Det koster omkring 100 kr.

http://www.sddata.dk/

[IMG]http://www.tweak.dk/forum/attachment.php?attachmentid=16573&sid=[/IMG]

5

søndag, 13. november 2005, 01:53


Ok..

Har en sørgelig nyhed, nu virker den slet ikke ;S

CPU: AMD FX-6300 six-cores @ 4,3ghz RAM: G.Skill.Ares 2x4GB - 1866mhz GPU: Radeon HD 6870 1GB MOBO: ASUS M5A97 L.E 2.0 PSU: XFX 550Watt SSD: 60GB Kingston V300
Bærbar: i5-2450M, GeForce 630m & 8 GB RAM

Seneste tests og artikler

0

Antec GX300 - Miditower

Kabinettet, vi skal se på i de
Læs Mere

0

ASUS ROG Striker Platinum GTX 760

ASUS har i denne omgang sendt
Læs Mere

0

be quiet Silent Base 800

Producenten be quiet! behøver
Læs Mere

0

Crucial Ballistix Tracer 1866 MHz DDR3

Crucial har meldt sig på banen
Læs Mere
Seneste nyheder

0

Seagate på vej med 10 TB harddiske næste år

Seagate har efter sigende plan
Læs Mere

0

Specifikationer ude på Lenovo Yoga 3 11

Der er sluppet specifikationer
Læs Mere

0

EVGA annoncerer Supernova 1600 T2 strømforsyning

EVGA er på gaden med et sandt
Læs Mere

2

CableMod firma letter kabelsleeving til PSU

De mange store og tykke kabelb
Læs Mere
Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.