1

mandag, 7. november 2005, 13:10


X800XT PE ICEQ II

jeg har et problem. nogle gange når jeg spiller et random spil.. så kan den gå i sort skærm og fryse lidt.. og så lige pluselig komemr den tilbage men med et billedet flydt med farver som bare kører vandret hen over skærmen !! de står stille men ligner noget der er løgn.. ved ikke om i kender dette. men hva kan det være?? har skiftet til den nyeste ATI driver..

dog også nogle gange går den bare sort.. og så blinker min skærm lige 2 gange som om de har mistet signalet... og så kan det være den kommer med det grafiske billede af en masse farver, eller også gør den ikke.. forskelligt.. men som sagt det lyders om om den mister signalet til skærmen for noglet sekunder og så kommer det tilbage nogle gange..

Erbo Entertainment
(Promotions, Video and Audio production)

www.kazi-networks.com
(Webhosting!)

Donkey Sound
(Record Label)

2

mandag, 7. november 2005, 16:08


ingen ved noget om deT? :(

Erbo Entertainment
(Promotions, Video and Audio production)

www.kazi-networks.com
(Webhosting!)

Donkey Sound
(Record Label)

3

mandag, 7. november 2005, 16:55


Varme ?


4

mandag, 7. november 2005, 17:21


Har du Overclocket det ?

Prøv at tjekke temperaturen i driveren.. kunne godt lyde som et varmeproblem

Overclocking er sundt ?

5

mandag, 7. november 2005, 17:29


det er ikke OC'et.. og hvordan tjekker jeg lige varmen på det andet hvis man kan i bios?? i driver? hmm prøver lige at finde noget.

edit : i Overdrive står der bare 42 "

Erbo Entertainment
(Promotions, Video and Audio production)

www.kazi-networks.com
(Webhosting!)

Donkey Sound
(Record Label)

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Firedog" (07.11.2005, 17:31)


6

mandag, 7. november 2005, 18:20


sæt en finger forsigtigt på dit gfx's ram og hold en hånd hen under det. føles det varmt?

| AMD Phenom II X4 965 | MSI HD5700 Twin Frozen |
| Asus M4A785TD-M Evo | OCZ 500 W |
| 2*2 gb Mushkin PC3-10666|
| WD Green 1TB |
| Dell 20'' Widescreen |Logitech Z5500
| MS Seven |

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Mitch" (07.11.2005, 18:22)


7

mandag, 7. november 2005, 18:48


den er ikke så varm at jeg sagde fuck mand :P hehe den er ok varm.. men ikke varmere end mine ram..

Erbo Entertainment
(Promotions, Video and Audio production)

www.kazi-networks.com
(Webhosting!)

Donkey Sound
(Record Label)

8

mandag, 7. november 2005, 22:31


jeg havde samme problem med mit GF 6800 GT kort, så rensede jeg bare køleren og efter det virkede kortet igen som det skulle :)


9

tirsdag, 8. november 2005, 00:05


Og det er uder full load du har tjekket temps? både finger metoden og kigget i driveren.


10

tirsdag, 8. november 2005, 00:48


nej.. men hvordan kan jeg tjekke temps osv og vide at mit kort køre max?? en test jeg kan tage hvor jeg checke temp samtidig??

Erbo Entertainment
(Promotions, Video and Audio production)

www.kazi-networks.com
(Webhosting!)

Donkey Sound
(Record Label)

11

tirsdag, 8. november 2005, 07:38


ATi-Tool kan gemme målte temperaturer i log-filen....


Men ellers kan du jo bare sætte 3DMark03/05 igang, og så mærke på grafikkortet der? - BF2 kan også bruges, sæt dig op i en flyver/helikopter med en pilot, og lad ham flyve dig rundt? :razz:


12

tirsdag, 8. november 2005, 11:53


Rivatuner kan også bruges til at se temp:


13

tirsdag, 8. november 2005, 13:10


jeg vil prøve at se lidt.. men Gemmer Riva turner varmen ?? eller skal jeg alt tab ud når jeg gamer???

Erbo Entertainment
(Promotions, Video and Audio production)

www.kazi-networks.com
(Webhosting!)

Donkey Sound
(Record Label)

14

tirsdag, 8. november 2005, 13:11


Citeret

Originally posted by Firedog
jeg vil prøve at se lidt.. men Gemmer Riva turner varmen ?? eller skal jeg alt tab ud når jeg gamer???


Hvis du er heldig er der en log-fil som du kan se i... - Det er der ihvertfald i ATi-Tool....


15

tirsdag, 8. november 2005, 13:43


hvor kan det ATI tool hentes?

Erbo Entertainment
(Promotions, Video and Audio production)

www.kazi-networks.com
(Webhosting!)

Donkey Sound
(Record Label)

16

tirsdag, 8. november 2005, 13:58


ok.. jeg fandt ATI Tool..

og så kiggede jeg mig lidt omkring i programmet.. så er der end der hedder Find max core.. den trykkede jeg på.. og det kørte fint lige indtil dette skete...


http://i15.photobucket.com/albums/a375/Eridam/FUCKEDUP.jpg

edit: så mærkede jeg på Kortet.. og det var altså så rimelig varmt syns jeg.. men har ATI Tool så gemt det et eller andet sted??

og hvordan kan jeg se varme i Riva turner?

Erbo Entertainment
(Promotions, Video and Audio production)

www.kazi-networks.com
(Webhosting!)

Donkey Sound
(Record Label)

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Firedog" (08.11.2005, 13:58)


17

tirsdag, 8. november 2005, 14:02


Hvis din skærm nærmest mister signalet først lyder det som om VPU recover prøver at redde den...

Min gør det engang imellem... Måske 1-2 gange på en måned... men så hopper den bare ind i spillet igen og kører videre som om intet er sket...

Tyder bare på varme...

Prøv at pille din køler af fra grafikkortet, rens den sæt noget ordentligt kølepasta på og så sæt den på igen... Det burde hjælpe...

Edit: Du kan også købe ram sinks... www.vcore.dk og så under heatsinks ;) Der er et stort udvalg... De skal bare klistres på rammene... Tager 20 sekunder at montere... Og de hjælper en del synes jeg... Fik en 5-6 Mhz mere ud af mit OC og varmen på dem faldt...

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "købkøb" (08.11.2005, 14:05)


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.