1

søndag, 21. august 2005, 20:24


Nå jeg har haft min skærm og gfx til chek hos en ven, og der virkede min tft skærm på hans gfx med dvi, mit gfx virkede også på hans skærm med dvi.

Har også prøvet de to ting på min server men der virkede de ikke sammen, ligesom på min master/spille pc der virker de heller ikke.. Så der er stadig grøn skærm på min skærm/gfx. ???

Kan de ikke sammen, eller er der en muglighed for at det er en opsætning i gfx driver opsætningen, noget med DVI måske ????

Mit gfx er et Gigabyte Gforge FX 5950 ultra og en viewsonic VP201s tft..

Har installeret den nyeste directx 9.0c driver, gfx driver 77.72, chip driver 7.0.0.1025. og farve opsætning til skærm og skærm driver...

HVAD KAN VÆRE GALT, DET ER RET IRRITERENDE AT DET IKKE VIRKER SOM DET SKAL..

Asus Deluxe X99 Intel I7 5930k 3.5 @ 4.6 Socket 2011 v3 - H2O
Asus Nvidia - 2 x 980 Ti i SLI - Asus 27" g-sync PG278QE
OCZ Express RevoDrive 3 x2 SSD 240 GB 1500/1225 MB/S
HyperX Preadator DDR4 32 gb 8 x 4 gb 3000 Mhz
ThermalTake ToughPower 1200Watt - Windows 10, 64 bit Blog

Dette indlæg er blevet redigeret 2 gange, senest redigeret af "Meinder" (21.08.2005, 20:38)


2

mandag, 22. august 2005, 17:22


Virkeligt ingen som hved hvad der kan være i vejen med min skærm/gfx ???

Skærm virker gfx virker men ikke sammen.. hmm

kan bruge dem sammen nu i d-sub/analog men ikke dvi..

Asus Deluxe X99 Intel I7 5930k 3.5 @ 4.6 Socket 2011 v3 - H2O
Asus Nvidia - 2 x 980 Ti i SLI - Asus 27" g-sync PG278QE
OCZ Express RevoDrive 3 x2 SSD 240 GB 1500/1225 MB/S
HyperX Preadator DDR4 32 gb 8 x 4 gb 3000 Mhz
ThermalTake ToughPower 1200Watt - Windows 10, 64 bit Blog

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Meinder" (22.08.2005, 17:23)


3

onsdag, 28. september 2005, 16:23


stadig ingen der kan hjælpe mig ????

Asus Deluxe X99 Intel I7 5930k 3.5 @ 4.6 Socket 2011 v3 - H2O
Asus Nvidia - 2 x 980 Ti i SLI - Asus 27" g-sync PG278QE
OCZ Express RevoDrive 3 x2 SSD 240 GB 1500/1225 MB/S
HyperX Preadator DDR4 32 gb 8 x 4 gb 3000 Mhz
ThermalTake ToughPower 1200Watt - Windows 10, 64 bit Blog

4

onsdag, 28. september 2005, 16:35


Skal den se sådan her ud , skal der ikke stå skærm navn/produkt..????

Er dette tilføje (nederst) billede grønt ??? ser ikke helt sådan ud ??? på min skærm er det..

her er et andet..



Asus Deluxe X99 Intel I7 5930k 3.5 @ 4.6 Socket 2011 v3 - H2O
Asus Nvidia - 2 x 980 Ti i SLI - Asus 27" g-sync PG278QE
OCZ Express RevoDrive 3 x2 SSD 240 GB 1500/1225 MB/S
HyperX Preadator DDR4 32 gb 8 x 4 gb 3000 Mhz
ThermalTake ToughPower 1200Watt - Windows 10, 64 bit Blog

Dette indlæg er blevet redigeret 2 gange, senest redigeret af "Meinder" (28.09.2005, 16:39)


Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.