Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

søndag, 21. august 2005, 11:24


Jeg har et meget irriterende problem med min eksterne cibox dvd-rw.. Når jeg sætter den til min bærbare IBM R51 stopper alt på computeren bare..!! Når jeg så slukker brænderen så køre det hele videre..! Synes det lyder underligt, og jeg kan en meget sjælden gang imellem få brændt en DVD normalt, men det er jo ikke holdbart..! Vil derfor høre om der er nogen med samme problem, eller bare en hjælpsom person der kunne komme med en løsning.?

i7 2600k, Asus P8Z77-V, 16GB Corsair Vengeance, 120GB OCZ Agility4, GTX560+Antec 620 kühler, AX750.
iPhone 5, iPad 4.

2

søndag, 21. august 2005, 11:29


Er det kun ved RW skiver det sker? Eller også ved ±R?

Er det en Cibox CDV-R4/NDR-3500?

http://www.videohelp.com/dvdrecorders.ph…h=Search&list=1


3

søndag, 21. august 2005, 11:36


Nej det er ikke den cibox, men den de havde i tdc butikken til jul sidste år.. hehe en julegave.. Den hedder helt præcist: Cibox DVD Writer 16X External USB2.0 Model: DVDRW 1016..
Og det er med alle slags skiver den gør det..! Det virker utrolig ustabilt.. Og har ellers lige opdateret firmware i den..?! Med Nero blocker den helt.. Med Alcohol120% laver den fejl..

i7 2600k, Asus P8Z77-V, 16GB Corsair Vengeance, 120GB OCZ Agility4, GTX560+Antec 620 kühler, AX750.
iPhone 5, iPad 4.

4

søndag, 21. august 2005, 11:37


Og du er sikker på den kører med USB 2.0?


5

søndag, 21. august 2005, 11:49


Det er så det næste problem..! XP kommer frem med en lille fin boks der fortæller at at brænderen ville køre hurtigere med en USB 2.0 port, men at den nu er tilsluttet en langsom port.. Men jeg har kun de 2 porte som sidder i en IBM R51, ved faktisk ikke om det hardwaren er USB 2.0, men XP viser i hvert fald at jeg har hele 6 2.0 porte.!!!! 8o Det lyder sgu lidt underligt..!

i7 2600k, Asus P8Z77-V, 16GB Corsair Vengeance, 120GB OCZ Agility4, GTX560+Antec 620 kühler, AX750.
iPhone 5, iPad 4.

6

søndag, 21. august 2005, 11:56


Hvilken Service Pack har du inde på den?
Og prøv at se på din driver CD om der ikke skulle være nogle USB drivere..


7

søndag, 21. august 2005, 12:03


Har SP2..! og jo der ligger godt nok nogle drivere, men der står jo bare at man skal sætte den til hvis man har WinXP..?! Ved ikke om de drivere måske ødelægger mere end de gavner..?!

i7 2600k, Asus P8Z77-V, 16GB Corsair Vengeance, 120GB OCZ Agility4, GTX560+Antec 620 kühler, AX750.
iPhone 5, iPad 4.

8

søndag, 21. august 2005, 20:04


Har nu installeret de medfølgende drivere..! Men det hjælper ikke.. Ingen ændring overhoved...! HJÆLP...!? ;(

i7 2600k, Asus P8Z77-V, 16GB Corsair Vengeance, 120GB OCZ Agility4, GTX560+Antec 620 kühler, AX750.
iPhone 5, iPad 4.

Seneste tests og artikler

0

Fjernstyrede gadgets - Hubsan X4 og Logicom Spy-C

Det er en lidt spændende anmel
Læs Mere

0

Synology DS215j NAS

For et stykke tid siden så vi
Læs Mere

0

Creative SoundBlaster Roar SR20

Vi har her på Tweak.dk efterhå
Læs Mere

0

Tesoro Lobera samt Lobera Supreme

Denne test byder ikke bare på
Læs Mere
Seneste nyheder

0

Mushkin med 1TB Reacor SSD

Mushkin har annonceret en ny R
Læs Mere

0

Apple stopper produktionen af iPhone 5c

Rygtet fortæller at Apple vil
Læs Mere

0

Call of Duty: Advanced Warfare får Co-Op Zombie Survival Mode

Activision har annonceret at s
Læs Mere

0

Ny Phanteks TC14S CPU køler

Phanteks er kommet med flere n
Læs Mere
Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.