Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

mandag, 25. juli 2005, 14:43


alt på min skærm er grøndt ??????

Asus rampage II extreme x58
Intel I7 965 Bloomfield 3.2 @ 4.0 ghz socket 1366 H2o
Asus GeForce 2 x 660 i SLI
c: OCZ Express RevoDrive 3 x2 SSD 240 GB 1500/1225 MB/S
Crousial dominator 6 x 1 gb 1866 Mhz m blæser
ThermalTake ToughPower 1200Watt - Windows 7, 64 bit
Lån FTP Regler hvis du er oprettet, PM navn/kode. Så opretter jeg dig. Blog

2

mandag, 25. juli 2005, 14:44


et mere

Asus rampage II extreme x58
Intel I7 965 Bloomfield 3.2 @ 4.0 ghz socket 1366 H2o
Asus GeForce 2 x 660 i SLI
c: OCZ Express RevoDrive 3 x2 SSD 240 GB 1500/1225 MB/S
Crousial dominator 6 x 1 gb 1866 Mhz m blæser
ThermalTake ToughPower 1200Watt - Windows 7, 64 bit
Lån FTP Regler hvis du er oprettet, PM navn/kode. Så opretter jeg dig. Blog

3

mandag, 25. juli 2005, 14:46


ka du ik bare skru den grønne farve ned på skæmen eller op for de andre. ellers prøv at se om stikket til skærmen sider helt i

profil: http://www.bilgalleri.dk/gal_visbruger.aspx?userID=260585

4

mandag, 25. juli 2005, 14:46


Håber det bare har noget at gør med mine instillinger, men det kan jo også være mit gfx X(

Asus rampage II extreme x58
Intel I7 965 Bloomfield 3.2 @ 4.0 ghz socket 1366 H2o
Asus GeForce 2 x 660 i SLI
c: OCZ Express RevoDrive 3 x2 SSD 240 GB 1500/1225 MB/S
Crousial dominator 6 x 1 gb 1866 Mhz m blæser
ThermalTake ToughPower 1200Watt - Windows 7, 64 bit
Lån FTP Regler hvis du er oprettet, PM navn/kode. Så opretter jeg dig. Blog

5

mandag, 25. juli 2005, 14:48


Citeret

Oprindeligt indlæg af Connektors
ka du ik bare skru den grønne farve ned på skæmen eller op for de andre. ellers prøv at se om stikket til skærmen sider helt i


Kan ikke struge op og ned på skærmen eller mit gfx det hjælper ikke, og stikkene sider rigtigt, har også haft mit gfx ude og se lidt på det og gøre det rent men det hjalp ikke.. har installeret ny driver..

Asus rampage II extreme x58
Intel I7 965 Bloomfield 3.2 @ 4.0 ghz socket 1366 H2o
Asus GeForce 2 x 660 i SLI
c: OCZ Express RevoDrive 3 x2 SSD 240 GB 1500/1225 MB/S
Crousial dominator 6 x 1 gb 1866 Mhz m blæser
ThermalTake ToughPower 1200Watt - Windows 7, 64 bit
Lån FTP Regler hvis du er oprettet, PM navn/kode. Så opretter jeg dig. Blog

6

mandag, 25. juli 2005, 14:50


så prøv med en anden skærm og hvis det ik virkere så må der være noget galt med dit GFX

profil: http://www.bilgalleri.dk/gal_visbruger.aspx?userID=260585

7

mandag, 25. juli 2005, 14:51


Har ikke lige en anden skærm, ellers håber jeg bare det er mit fgx kabel..

Asus rampage II extreme x58
Intel I7 965 Bloomfield 3.2 @ 4.0 ghz socket 1366 H2o
Asus GeForce 2 x 660 i SLI
c: OCZ Express RevoDrive 3 x2 SSD 240 GB 1500/1225 MB/S
Crousial dominator 6 x 1 gb 1866 Mhz m blæser
ThermalTake ToughPower 1200Watt - Windows 7, 64 bit
Lån FTP Regler hvis du er oprettet, PM navn/kode. Så opretter jeg dig. Blog

8

mandag, 25. juli 2005, 14:56


Citeret

Oprindeligt indlæg af Meinder
Har ikke lige en anden skærm, ellers håber jeg bare det er mit fgx kabel..


Tjek lige at kablet sidder rigtigt i i begge ender, det ser ud som om det er der fejlen ligger.


9

mandag, 25. juli 2005, 14:59


Citeret

Oprindeligt indlæg af Zulu

Citeret

Oprindeligt indlæg af Meinder
Har ikke lige en anden skærm, ellers håber jeg bare det er mit fgx kabel..


Tjek lige at kablet sidder rigtigt i i begge ender, det ser ud som om det er der fejlen ligger.


Har jeg gjort og det gør de.. :boxed:

Asus rampage II extreme x58
Intel I7 965 Bloomfield 3.2 @ 4.0 ghz socket 1366 H2o
Asus GeForce 2 x 660 i SLI
c: OCZ Express RevoDrive 3 x2 SSD 240 GB 1500/1225 MB/S
Crousial dominator 6 x 1 gb 1866 Mhz m blæser
ThermalTake ToughPower 1200Watt - Windows 7, 64 bit
Lån FTP Regler hvis du er oprettet, PM navn/kode. Så opretter jeg dig. Blog

10

mandag, 25. juli 2005, 15:01


Men har lige prøvet noget nyt..

har sat en dvi/analog konverter på mit gfx's dvi udgang og nu virker den, det gjorde den også når den kun kørte med analog..

Så er det bare ????

Er det så mit gfx's dvi udgang der er problemet eller mit dvi kabel..

Tak for den hurtige hjælp :T

Edit: mit dvi kabel ha ringen brug eller knækkede stifter i stikket..

Asus rampage II extreme x58
Intel I7 965 Bloomfield 3.2 @ 4.0 ghz socket 1366 H2o
Asus GeForce 2 x 660 i SLI
c: OCZ Express RevoDrive 3 x2 SSD 240 GB 1500/1225 MB/S
Crousial dominator 6 x 1 gb 1866 Mhz m blæser
ThermalTake ToughPower 1200Watt - Windows 7, 64 bit
Lån FTP Regler hvis du er oprettet, PM navn/kode. Så opretter jeg dig. Blog

Dette indlæg er blevet redigeret 2 gange, senest redigeret af "Meinder" (25.07.2005, 15:03)


11

mandag, 25. juli 2005, 15:04


Mit gamle 9700pro kunne ikke klare høje opløsninger på DVI, men virkede fint med alm. VGA stik i høje opløsninger. Jeg fik dog ikke totalt grøn, men grønt flimmer i områder der skulle være sorte....

Edit:
Skal lige siges at den virker fint med dvi på mit gamle 9800 Pro, og ligeledes på det gamle 6800GT og nu 7800GTX, så det tyder på at det var DVI-udgangen på GFX der var defekt!

Q9450 | Asus P5Q3 Deluxe | 4GB Corsair DDR3 (1600MHz, CL7) | EVGA GTX 280
Dell UltraSharp U2410 | Windows 7 Home Premium 64 | 80GB x25-m

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "ayu" (25.07.2005, 15:07)


12

mandag, 25. juli 2005, 15:08


hmm mit har virkede i 1600 x 1200 i lang tid, tror det er mit dvi kabel.. men det kan jo også være mit dvi stik på mit gfx der ikke kører som det skal..

Jeg har installeret chip driver til mit mobo, det kunde jo have været det..

Asus rampage II extreme x58
Intel I7 965 Bloomfield 3.2 @ 4.0 ghz socket 1366 H2o
Asus GeForce 2 x 660 i SLI
c: OCZ Express RevoDrive 3 x2 SSD 240 GB 1500/1225 MB/S
Crousial dominator 6 x 1 gb 1866 Mhz m blæser
ThermalTake ToughPower 1200Watt - Windows 7, 64 bit
Lån FTP Regler hvis du er oprettet, PM navn/kode. Så opretter jeg dig. Blog

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Meinder" (25.07.2005, 15:09)


13

mandag, 25. juli 2005, 15:52


Du har ikke et par højtalere der står for tæt på??

Vega X72
17" 1920*1200
2,0 Ghz Core 2 duo
1 gb ram
X1600 grafikkort
120 gb
7.1 lydkort
digital tv-tuner
blåtand osv. osv. osv.

14

mandag, 25. juli 2005, 17:41


Citeret

Oprindeligt indlæg af Daniel--
Du har ikke et par højtalere der står for tæt på??


Nej de er 3 meter væk.. det er en lille satelit til mit sorround..

Asus rampage II extreme x58
Intel I7 965 Bloomfield 3.2 @ 4.0 ghz socket 1366 H2o
Asus GeForce 2 x 660 i SLI
c: OCZ Express RevoDrive 3 x2 SSD 240 GB 1500/1225 MB/S
Crousial dominator 6 x 1 gb 1866 Mhz m blæser
ThermalTake ToughPower 1200Watt - Windows 7, 64 bit
Lån FTP Regler hvis du er oprettet, PM navn/kode. Så opretter jeg dig. Blog

15

søndag, 7. august 2005, 16:48


Opdatering:

Der er stadig probleme med min skærm.

Har haft min skærm og gfx oppe hos en ven og prøve den på hans pc.

Mit gfx virker ok på hans tft med dvi, og min skærm viker også på hans pc..

Men min skærm her hos mig selv er stadig lige grøn..

Kan det være forde jeg har taget mit stik ud og i igen, mens pc'en var tændt, Eller er det noget i opsætningen.

Kører med nyeste gfx og chip driver..

Asus rampage II extreme x58
Intel I7 965 Bloomfield 3.2 @ 4.0 ghz socket 1366 H2o
Asus GeForce 2 x 660 i SLI
c: OCZ Express RevoDrive 3 x2 SSD 240 GB 1500/1225 MB/S
Crousial dominator 6 x 1 gb 1866 Mhz m blæser
ThermalTake ToughPower 1200Watt - Windows 7, 64 bit
Lån FTP Regler hvis du er oprettet, PM navn/kode. Så opretter jeg dig. Blog

16

søndag, 7. august 2005, 17:06


Har du prøvet med din skærm og dit gfx, og så bare et andet kabel.. Det kan være dit kabel der har været bukket for meget..


17

søndag, 7. august 2005, 17:41


Kablet er helt ok, testet det på hans pc.. med mit kort og min skærm.. Har også prøvet et nyt..

Asus rampage II extreme x58
Intel I7 965 Bloomfield 3.2 @ 4.0 ghz socket 1366 H2o
Asus GeForce 2 x 660 i SLI
c: OCZ Express RevoDrive 3 x2 SSD 240 GB 1500/1225 MB/S
Crousial dominator 6 x 1 gb 1866 Mhz m blæser
ThermalTake ToughPower 1200Watt - Windows 7, 64 bit
Lån FTP Regler hvis du er oprettet, PM navn/kode. Så opretter jeg dig. Blog

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Meinder" (07.08.2005, 17:42)


18

søndag, 7. august 2005, 17:42


er der gået magnet felt i den?


19

søndag, 7. august 2005, 17:54


Magneter påvirker jo ikke lige en tft skærm som det gør ved en crt skærm så er nok ikke der problemet ligger.

I mine øjne må det være noget med din skærm eller dit gfx kort.

Kunne godt tyde på at problemet ligger i forbindelse med dvi. Jeg har selv oplevet at min skærm virkede fint når jeg brugte converter og kørte i vga på skærmen.

Men ved dvi virkede det ikke. Der var det en fejl i skærmens dvi del der gjorde det.

Når du tester ved en kammy.. så smid din skærm til og kør dvi fra hans gfx kort. Hvis det ikke giver problemer fejler skærmen ikke noget.

Smid dit gfx kort i og kør dvi til hans skærm hvis den så også bliver grøn så er det dit gfx kort den er gal med.

Hvis begge disse ting kører som de skal så prøv med hans gfx i din maskine og til din og hans skærm for at se hvad der så sker.

Evt. prøv at formatere din maskine for at være sikker på det ikke er driver problemer der gør det.


| asus maximus VI Hero | i7 4770K | 2 x 8gb G.skill | Asus GTX 750 Ti OC |
Common sense is creativities biggest enemy

20

søndag, 7. august 2005, 18:01


hehe total offtopic, men har du ikke nogle billeder af hele dit system ? med Skærm osv, for damn dne er for lækker


Seneste tests og artikler

0

Logitech x300 Bluetooth højttaler

Musik på farten kender vi alle
Læs Mere

0

Seasonic Platinum 1050W

Seasonic er en stor spiller på
Læs Mere

0

Gamdias Nyx Gaming Mat

Når man gamer, er det vigtigt
Læs Mere

3

Cooler Master Nepton Roundup

Cooler Master har for nyligt l
Læs Mere
Seneste nyheder

0

MSI Radeon R9 290X GAMING nu med 8GB RAM

Krigen mellem AMD og Nvidia st
Læs Mere

0

Alienware klar med ny Alienware 13 bærbar

Ønsker du at skille dig ud fra
Læs Mere

1

Huawei gør klar til at sende Huawei Honor 4X i butikkerne

Så er Huawei klar med endnu et
Læs Mere

0

Ny BlackBerry lagt i støbeskeen

Hvis du er vild med BlackBerry
Læs Mere
Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.