Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

mandag, 9. juni 2003, 20:51


Hejsa

Hvad skal man vælge kan det betale sig at give lidt flere penge for et ATA 133 kabel frem for et ATA 100 kabel
:rolleyes:

PSU Corsair TX750W & ASUS P5QD Turbo
INTEL Core 2 Quad Q9550 & ZALMAN CNPS9900A LED
4 x 2 GB DDRII Corsair Dominator PC2-8500 C5
ASUS Geforce GTX 560 Ti 1024 MB
Creative Sound Blaster X-Fi XtremeMusic & LG Blue-Ray DVD R/RW
400 GB Samsung 7200rpm SATA2 & 1000 GB Samsung 7200rpm SATA2
OS: Ubuntu 13,04 x64 & Win 8,1 Pro x64

2

mandag, 9. juni 2003, 21:43


tja forskellen er ens ;)
ATA66/100/133 er de samme kabler

Workstation: CPU: Intel Core I5 3570 - MB: AsusTek P8Z77-V LX2 - RAM: 16Gb Corsair DDR3
GFX: AMD 6850 1024Mb - Display: Dell U2412M 24" - HDD: Samsung 830SSD 128Gb - OS: Win 8 64bit

Server: CPU: AMD X2 240e - MB: AsusTek M4A785TD-V - RAM: 4Gb Kingston DDR3
HDD: 8TB (6x2Tb Samsung F4EG i Raid 50) Adaptec 6805 PCIe - OS: Debian 6.0.6

Internet: Fullrate 50/10Mbit VDSL2

3

mandag, 9. juni 2003, 21:46


Citeret

Originally posted by dkwolf
tja forskellen er ens ;)
ATA66/100/133 er de samme kabler


Vrøvl...


4

mandag, 9. juni 2003, 21:49


Du kan sagtens bruge de samme kabler !

Don't get mad, get even...

5

mandag, 9. juni 2003, 21:50


Citeret

Originally posted by Mazie
Du kan sagtens bruge de samme kabler !


Naturligvis, men hvis du bruger et 66-kabel på en 100/133-harddisk, så vil det have negativ betydning da harddisken så ikke vil være lige så effektiv som den ellers kunne være....

Det er noget helt andet når vi snakker om 100 vs. 133 fordi ingen harddisk arbejder med over 100 mb/s.... Medmindre man altså kører RAID.... Så er det 133-kabler man skal have fat i medmindre man vil stå i den samme situation som 66 vs. 100/133....


6

mandag, 9. juni 2003, 21:51


Citeret

Originally posted by Mazie
Du kan sagtens bruge de samme kabler !


ja da det ved jeg godt men kan det betale sig at købe et kabel (ATA133) til 75 kr frem for et kabel (ATA100) til 49 kr

PSU Corsair TX750W & ASUS P5QD Turbo
INTEL Core 2 Quad Q9550 & ZALMAN CNPS9900A LED
4 x 2 GB DDRII Corsair Dominator PC2-8500 C5
ASUS Geforce GTX 560 Ti 1024 MB
Creative Sound Blaster X-Fi XtremeMusic & LG Blue-Ray DVD R/RW
400 GB Samsung 7200rpm SATA2 & 1000 GB Samsung 7200rpm SATA2
OS: Ubuntu 13,04 x64 & Win 8,1 Pro x64

7

mandag, 9. juni 2003, 21:52


Citeret

Originally posted by Brumbassen

Citeret

Originally posted by Mazie
Du kan sagtens bruge de samme kabler !


ja da det ved jeg godt men kan det betale sig at købe et kabel (ATA133) til 75 kr frem for et kabel (ATA100) til 49 kr


Kun hvis du fx. skal køre RAID med dem nogle harddiske som kan yde over 100 mb/s via fx. RAID-0..... Ellers så er 100-kabler god nok da ingen harddisk under normale omstændigheder kommer op over 100 mb/s så vidt jeg ved.... ;) ....... og nej, jeg snakker ikke om SCSI-harddiske. *G*


8

mandag, 9. juni 2003, 22:00


Hejsa

Ja raid skal jeg ikke køre men jeg skal have skiftet de gamle 45 cm ata 100 kabler ud da de ikke kan nå i mit nye maxi tower (som ikke er kommet enu)
og så mente jeg at jeg ligså godt kunne prasse det sidste ud af mine hder :D

PSU Corsair TX750W & ASUS P5QD Turbo
INTEL Core 2 Quad Q9550 & ZALMAN CNPS9900A LED
4 x 2 GB DDRII Corsair Dominator PC2-8500 C5
ASUS Geforce GTX 560 Ti 1024 MB
Creative Sound Blaster X-Fi XtremeMusic & LG Blue-Ray DVD R/RW
400 GB Samsung 7200rpm SATA2 & 1000 GB Samsung 7200rpm SATA2
OS: Ubuntu 13,04 x64 & Win 8,1 Pro x64

9

mandag, 9. juni 2003, 22:00


Citeret

Originally posted by GrillRotten
Vrøvl...


Det er da klart du har så mange posts når du bare skriver sådan noget :D



...


10

mandag, 9. juni 2003, 22:03


Citeret

Originally posted by Brumbassen
Hejsa

Ja raid skal jeg ikke køre men jeg skal have skiftet de gamle 45 cm ata 100 kabler ud da de ikke kan nå i mit nye maxi tower (som ikke er kommet enu)
og så mente jeg at jeg ligså godt kunne prasse det sidste ud af mine hder :D


Okey, så er der ingen grund til at købe 133-kabler hvis de koster mere da du ikke vil køre så hurtigt alligevel under normalt omstændigheder.... 100-kabler er fint nok. Også selvom harddisken nu hedder IDE133... Så vil den ikke komme over 100mb/s alligevel.


11

mandag, 9. juni 2003, 22:16


Hejsa

nej ok jeg havede godt nok hørt noget om at det ikke gav det store at købe ata 133 frem for ata 100 og jeg har et ata 100 på 90 cm. så jeg skal bare have et mere til små 49 kr og så må jeg se med floppy kablet

PSU Corsair TX750W & ASUS P5QD Turbo
INTEL Core 2 Quad Q9550 & ZALMAN CNPS9900A LED
4 x 2 GB DDRII Corsair Dominator PC2-8500 C5
ASUS Geforce GTX 560 Ti 1024 MB
Creative Sound Blaster X-Fi XtremeMusic & LG Blue-Ray DVD R/RW
400 GB Samsung 7200rpm SATA2 & 1000 GB Samsung 7200rpm SATA2
OS: Ubuntu 13,04 x64 & Win 8,1 Pro x64

12

mandag, 9. juni 2003, 22:19


Citeret

Originally posted by GrillRotten

Citeret

Originally posted by dkwolf
tja forskellen er ens ;)
ATA66/100/133 er de samme kabler


Vrøvl...


dokumentation tak!? ;)
så nemt slipper du sgu ikke.
De er begge to 80 pin ledere, max 100cm (måske 120)
Det er nemlig ikke kablet der sætter hastigheden der, det er controlleren...... Så skulle jeg måske ikke kunne bruge mit gode gamle ATA66 80pin leder på min ATA100 disk og køre ATA100 og tjaa det gør jeg sørme.
ATA133 kabler er et salgs hoaks i mine øjne så hit med beviset rotte ;)
Men du har da ret i at ikke mange diske kommer op i nærheden af ATA100 selv ikke ATA133 diske - det samme gælder jo også SATA150.

Workstation: CPU: Intel Core I5 3570 - MB: AsusTek P8Z77-V LX2 - RAM: 16Gb Corsair DDR3
GFX: AMD 6850 1024Mb - Display: Dell U2412M 24" - HDD: Samsung 830SSD 128Gb - OS: Win 8 64bit

Server: CPU: AMD X2 240e - MB: AsusTek M4A785TD-V - RAM: 4Gb Kingston DDR3
HDD: 8TB (6x2Tb Samsung F4EG i Raid 50) Adaptec 6805 PCIe - OS: Debian 6.0.6

Internet: Fullrate 50/10Mbit VDSL2

13

mandag, 9. juni 2003, 22:24


Citeret

Originally posted by dkwolf

Citeret

Originally posted by GrillRotten

Citeret

Originally posted by dkwolf
tja forskellen er ens ;)
ATA66/100/133 er de samme kabler


Vrøvl...


dokumentation tak!? ;)
så nemt slipper du sgu ikke.
De er begge to 80 pin ledere, max 100cm (måske 120)
Det er nemlig ikke kablet der sætter hastigheden der, det er controlleren...... Så skulle jeg måske ikke kunne bruge mit gode gamle ATA66 80pin leder på min ATA100 disk og køre ATA100 og tjaa det gør jeg sørme.
ATA133 kabler er et salgs hoaks i mine øjne så hit med beviset rotte ;)
Men du har da ret i at ikke mange diske kommer op i nærheden af ATA100 selv ikke ATA133 diske - det samme gælder jo også SATA150.


ja de kan da godt køre på et ata 33 kabel de er jo bagud komfatible

PSU Corsair TX750W & ASUS P5QD Turbo
INTEL Core 2 Quad Q9550 & ZALMAN CNPS9900A LED
4 x 2 GB DDRII Corsair Dominator PC2-8500 C5
ASUS Geforce GTX 560 Ti 1024 MB
Creative Sound Blaster X-Fi XtremeMusic & LG Blue-Ray DVD R/RW
400 GB Samsung 7200rpm SATA2 & 1000 GB Samsung 7200rpm SATA2
OS: Ubuntu 13,04 x64 & Win 8,1 Pro x64

14

mandag, 9. juni 2003, 22:24


Citeret

Originally posted by dkwolf
dokumentation tak!? ;)
så nemt slipper du sgu ikke.
De er begge to 80 pin ledere, max 100cm (måske 120)
Det er nemlig ikke kablet der sætter hastigheden der, det er controlleren...... Så skulle jeg måske ikke kunne bruge mit gode gamle ATA66 80pin leder på min ATA100 disk og køre ATA100 og tjaa det gør jeg sørme.
ATA133 kabler er et salgs hoaks i mine øjne så hit med beviset rotte ;)
Men du har da ret i at ikke mange diske kommer op i nærheden af ATA100 selv ikke ATA133 diske - det samme gælder jo også SATA150.


Du kan sagtens god bruge et 66-kabel på en 100/133-harddiske, men det vil nok ikke være så optimalt da den så højest sansynligt ikke vil arbejde med max da en god harddisk nu om dage godt kan yde mere end ~66 mb/s.....

133-kablet er dog helt overflødigt under normale omstændigheder da ingen 133-harddiske kommer op over 100 mb/s og derfor slet ikke tæt på 133 mb/s.... Man kan dog godt komme op over 100 mb/s hvis man kører RAID-0 med et par hurtige harddiske og i det tilfælde vil det være en god ide at bruge nogle kabler som ikke hæmmer systemet.

Det er spørgsmål om afskærmning af lederne for at undgå forstyrrelser som jeg også snakkede med én på ICQ om her lidt tidligere.


15

mandag, 9. juni 2003, 22:35


Citeret

Originally posted by GrillRotten

Citeret

Originally posted by dkwolf
dokumentation tak!? ;)
så nemt slipper du sgu ikke.
De er begge to 80 pin ledere, max 100cm (måske 120)
Det er nemlig ikke kablet der sætter hastigheden der, det er controlleren...... Så skulle jeg måske ikke kunne bruge mit gode gamle ATA66 80pin leder på min ATA100 disk og køre ATA100 og tjaa det gør jeg sørme.
ATA133 kabler er et salgs hoaks i mine øjne så hit med beviset rotte ;)
Men du har da ret i at ikke mange diske kommer op i nærheden af ATA100 selv ikke ATA133 diske - det samme gælder jo også SATA150.


Du kan sagtens god bruge et 66-kabel på en 100/133-harddiske, men det vil nok ikke være så optimalt da den så højest sansynligt ikke vil arbejde med max da en god harddisk nu om dage godt kan yde mere end ~66 mb/s.....

133-kablet er dog helt overflødigt under normale omstændigheder da ingen 133-harddiske kommer op over 100 mb/s og derfor slet ikke tæt på 133 mb/s.... Man kan dog godt komme op over 100 mb/s hvis man kører RAID-0 med et par hurtige harddiske og i det tilfælde vil det være en god ide at bruge nogle kabler som ikke hæmmer systemet.

Det er spørgsmål om afskærmning af lederne for at undgå forstyrrelser som jeg også snakkede med én på ICQ om her lidt tidligere.


jaa det er vi jo enige om men tjaa der skal mere til end bare det - jeg har også tjekket lidt med om de er bedre skærmede såå kan jeg ikke se forskel på dem jeg har set. Ingen ATA66/100 kommer i nærheden af 100Mb/sec jo nok nærmere en ~50Mb/sec. Så i RAID 0 kan man jo teorien kommer op over de 100Mb/sec ja. Men at bruge de penge på et par ATA133 kabler vil efter min mening være spild. Hvis det er en disk skal komme over 66Mb/sec så vil det også kun være en burst på max 1sec hvis det skal være og tjaa så rager det sgu en papand ;)

Workstation: CPU: Intel Core I5 3570 - MB: AsusTek P8Z77-V LX2 - RAM: 16Gb Corsair DDR3
GFX: AMD 6850 1024Mb - Display: Dell U2412M 24" - HDD: Samsung 830SSD 128Gb - OS: Win 8 64bit

Server: CPU: AMD X2 240e - MB: AsusTek M4A785TD-V - RAM: 4Gb Kingston DDR3
HDD: 8TB (6x2Tb Samsung F4EG i Raid 50) Adaptec 6805 PCIe - OS: Debian 6.0.6

Internet: Fullrate 50/10Mbit VDSL2

16

mandag, 9. juni 2003, 22:39


Citeret

Originally posted by dkwolf
jaa det er vi jo enige om men tjaa der skal mere til end bare det - jeg har også tjekket lidt med om de er bedre skærmede såå kan jeg ikke se forskel på dem jeg har set. Ingen ATA66/100 kommer i nærheden af 100Mb/sec jo nok nærmere en ~50Mb/sec. Så i RAID 0 kan man jo teorien kommer op over de 100Mb/sec ja. Men at bruge de penge på et par ATA133 kabler vil efter min mening være spild. Hvis det er en disk skal komme over 66Mb/sec så vil det også kun være en burst på max 1sec hvis det skal være og tjaa så rager det sgu en papand ;)


Ja, men nu snakker du om meninger.... Det er jo straks noget andet. ;)

Hvis man syntes at 66-kabler er gode nok til sit system, så er det jo godt nok, men personligt så ville jeg aldrig bruge skidtet da jeg godt kan mærke forskel på om jeg bruger 66 eller 100-kabler...


17

mandag, 9. juni 2003, 22:43


Grillrotten og jeg diskutterede det over icq, og min overbevisning er at, ATA133 må have ekstra afskærmning udover hver leder.... da det ved højere hastigheder, ere mere modtagelig for elektrisk støj. Dermed forringes signal kvaliteten, og der går nok data til spilde... det må være forklaringen. Jeg har dog aldrig klippet et ATA133 kabel over... HEHE, men det kunne da være en ide :P


18

mandag, 9. juni 2003, 22:46


Citeret

Originally posted by GrillRotten

Citeret

Originally posted by dkwolf
jaa det er vi jo enige om men tjaa der skal mere til end bare det - jeg har også tjekket lidt med om de er bedre skærmede såå kan jeg ikke se forskel på dem jeg har set. Ingen ATA66/100 kommer i nærheden af 100Mb/sec jo nok nærmere en ~50Mb/sec. Så i RAID 0 kan man jo teorien kommer op over de 100Mb/sec ja. Men at bruge de penge på et par ATA133 kabler vil efter min mening være spild. Hvis det er en disk skal komme over 66Mb/sec så vil det også kun være en burst på max 1sec hvis det skal være og tjaa så rager det sgu en papand ;)


Ja, men nu snakker du om meninger.... Det er jo straks noget andet. ;)

Hvis man syntes at 66-kabler er gode nok til sit system, så er det jo godt nok, men personligt så ville jeg aldrig bruge skidtet da jeg godt kan mærke forskel på om jeg bruger 66 eller 100-kabler...

at du så kan mærke forskel siger jeg tillykke til :mm
MEN jeg savner stadigvæk det enetydige bevis for forskellen mellem ATA100 og ATA133 kabler rotte!?

Workstation: CPU: Intel Core I5 3570 - MB: AsusTek P8Z77-V LX2 - RAM: 16Gb Corsair DDR3
GFX: AMD 6850 1024Mb - Display: Dell U2412M 24" - HDD: Samsung 830SSD 128Gb - OS: Win 8 64bit

Server: CPU: AMD X2 240e - MB: AsusTek M4A785TD-V - RAM: 4Gb Kingston DDR3
HDD: 8TB (6x2Tb Samsung F4EG i Raid 50) Adaptec 6805 PCIe - OS: Debian 6.0.6

Internet: Fullrate 50/10Mbit VDSL2

19

mandag, 9. juni 2003, 22:50


Citeret

Originally posted by dkwolf
at du så kan mærke forskel siger jeg tillykke til :mm
MEN jeg savner stadigvæk det enetydige bevis for forskellen mellem ATA100 og ATA133 kabler rotte!?


Ved normal kørsel gør det INGEN forskel om det 100 eller 133.... Det har vist også fastslået....

Hvad mangler vi at fastslå da ?....

Har jo skrevet om RAID ikke ?....


20

mandag, 9. juni 2003, 22:52


Citeret

Originally posted by Lasse skribent
Grillrotten og jeg diskutterede det over icq, og min overbevisning er at, ATA133 må have ekstra afskærmning udover hver leder.... da det ved højere hastigheder, ere mere modtagelig for elektrisk støj. Dermed forringes signal kvaliteten, og der går nok data til spilde... det må være forklaringen. Jeg har dog aldrig klippet et ATA133 kabel over... HEHE, men det kunne da være en ide :P


tjaa jeg har et ATA133 kabel her som jeg da godt kan slagte for at opklare dette.
Vil da prøve det i morgen og snuppe et par pics af det.
Jeg har nu siddet og kigge MEGET godt på det ATA100 kalbel i skabet og det ATA133 jeg fik med til mit nye mobo og tjaaa ser ikke ud til at være noget

Workstation: CPU: Intel Core I5 3570 - MB: AsusTek P8Z77-V LX2 - RAM: 16Gb Corsair DDR3
GFX: AMD 6850 1024Mb - Display: Dell U2412M 24" - HDD: Samsung 830SSD 128Gb - OS: Win 8 64bit

Server: CPU: AMD X2 240e - MB: AsusTek M4A785TD-V - RAM: 4Gb Kingston DDR3
HDD: 8TB (6x2Tb Samsung F4EG i Raid 50) Adaptec 6805 PCIe - OS: Debian 6.0.6

Internet: Fullrate 50/10Mbit VDSL2

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.