Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

torsdag, 5. juni 2003, 12:00


Jeg har det ovenstående bundkort, (forskellige pc2700 ram) og en tbird 1333mhz.. det er alt sammen godt nok.. bortset fra at jeg gerne ville have mine ram til at køre 166(333)mhz så de altså kører det de KAN.. og ikke det de gør nu med min tbird.
Der er ikke en funktion der hedder CPU : DDR ratio som på andre bundkort.. men der er "memory frequence" og der kan den sættes til "auto", "by SPD" og en masse %'er..
Jeg har prøvet både at sætte den til "by SPD" som skulle sætte rammene til deres egentlige hastighed.. dermed 166mhz. Har også prøvet at sætte den til 125% som så også giver 166mhz.. Det er også fint nok.. men problemet ligger i at de KØRER SKU IKKE 166mhz :(
Når jeg går ind i sandra.. og tester dem.. så kører de lige under 2gb/sek.. og 2 x 134mhz :(
Er det en fejl i bundkortet.. at det lissom er en "død" funktion i bios'en.. eller er der noget jeg slet ikke har forstået..
Det skal siges at når jeg ocer min cpu med FSB'en så stiger rammenes hastighed lige så fint. Men min tbird kan ikke lide mere end 150mhz fsb.
Nogen der har nogen gode forklaringer? :)



2

torsdag, 5. juni 2003, 12:09


Kan du ikke ændre på din FSB så bundkort og RAM kommer op og køre samme hastighed ?


3

torsdag, 5. juni 2003, 12:20


De kører allerede samme hastighed.. min tbird kører jo 133mhz fsb.. og det VIL bundkortet så også ha at rammene gør.. UANSET hvordan jeg sætter det op.. det er bare underligt.. at når jeg sætter dem til 166mhz.. så STÅR der 166mhz ude i bios'en lige når man booter.. men inde i win.. i testprogrammerne siger den at de kun kører 133mhz.. så det er det jeg mener med om der er en fejl i chipsettet eller lignende.


4

torsdag, 5. juni 2003, 12:24


Citeret

Originally posted by LaKriz
De kører allerede samme hastighed.. min tbird kører jo 133mhz fsb.. og det VIL bundkortet så også ha at rammene gør.. UANSET hvordan jeg sætter det op.. det er bare underligt.. at når jeg sætter dem til 166mhz.. så STÅR der 166mhz ude i bios'en lige når man booter.. men inde i win.. i testprogrammerne siger den at de kun kører 133mhz.. så det er det jeg mener med om der er en fejl i chipsettet eller lignende.


Hmm. Ja, det kunne jo godt være en lille fejl der gør at der bare står 133 istedet for 166 inde i windows. Er der nogen forskel på 133 og 166 ?.... For så kan du jo se om den rent faktisk står til 166 eller om den bliver nulstillet til 133....


5

torsdag, 5. juni 2003, 12:34


Der er absolut ingen forskel.. Jeg tester jo også rammenes båndbredde.. og med 166mhz ved jeg de burde tage omkring 2,5gb/sek.. som pc2700.. og med 133mhz passer det meget godt med lige under 2gb/sek.. så de kører kun 133 hele tiden.. kan kun få dem lige over 2g/sek ved at sætte bios'en til turbo og aggressiv div. steder.. men de vil stadig ikke kører "rigtigt" asynkront som man sku mene de kunne.. Jeg må vel bare købe en barton en dag.. med 166mhz fsb.. så kommer de da til at køre det :)


6

torsdag, 5. juni 2003, 12:38


Citeret

Originally posted by LaKriz
Der er absolut ingen forskel.. Jeg tester jo også rammenes båndbredde.. og med 166mhz ved jeg de burde tage omkring 2,5gb/sek.. som pc2700.. og med 133mhz passer det meget godt med lige under 2gb/sek.. så de kører kun 133 hele tiden.. kan kun få dem lige over 2g/sek ved at sætte bios'en til turbo og aggressiv div. steder.. men de vil stadig ikke kører "rigtigt" asynkront som man sku mene de kunne.. Jeg må vel bare købe en barton en dag.. med 166mhz fsb.. så kommer de da til at køre det :)


Hmm.. Det lyder nu meget skummelt. Skulle da mene at en T-birg sagtens skulle kunne køre med en FSB på 166 under alle omstændigheder, men hæng mig ikke lige op på det. Det er mildest talt et godt stykke tid siden jeg har haft sådan én.

Det kunne godt være at det ville være godt med ny CPU. Det er jo næsten syndt for resten af dit system at din CPU er en Tbird når resten kan klare en del mere.


7

torsdag, 5. juni 2003, 12:45


heh jaa sandt nok :) men er nu glad for min tbird.. den yder kanon.. slår stort en af mine venners 1,6 p4.. til hans store irritation.. såå er nu godt tilfreds... er ikke stødt på nogen problemer nu.. den er 29 grader i win da nforce2 har en fed ting man kan lave.. noget med idle.. sjov.. virker perfekt :) Men tak for responcen.. :) Kom ikke meget videre.. men tror bare jeg konkludere at jeg skal ha mig en barton :) hellerikke voldsomt dyrt for en 2500+ efterhånden :)


8

torsdag, 5. juni 2003, 14:32


LaKriz: Hvis du vil have noget ud af dine ram bliver du nød til at kører synkront på fsb og ram. Så unlock din t-bird og indstill den til at kører med 166 fsb, og så sæt multiplieren ned hvis du ikke vil oc den.

asynkront virker af h til på et amd system.


Core 2 Duo E6600 | Asus P5B Deluxe | Corsair TWIN2X2048-6400C4 | 1 x WD150 & 2 x WD740 Raid 0 | Soundblaser X-Fi Fatal1ty | Inno3D Geforce 8800GT

9

torsdag, 5. juni 2003, 14:43


Citeret

Originally posted by keke
LaKriz: Hvis du vil have noget ud af dine ram bliver du nød til at kører synkront på fsb og ram. Så unlock din t-bird og indstill den til at kører med 166 fsb, og så sæt multiplieren ned hvis du ikke vil oc den.

asynkront virker af h til på et amd system.


Fuldstændig rigtigt ! Hvis du vil op omkring 24-2600 Mb/s i Sisoft er du nødt til at køre RAM og FSB synkront (f.eks. 166/166). Jeg får såmænd heller ikke andet end ca. 2000 Mb/s hvis jeg kører RAM 166MHz og FSB 133 MHz - så det er ikke en fejl !

Så ned med multiplieren på CPU-en og op med FSB ;)

Du skal sikkert indstille RAM-hastigheden til "100 %" i BIOS (men tjek manualen :hmm ). Får du din T-bird til at køre med FSB 166 MHz, så jorder den din vens P4 1.6 endnu mere :D

Forresten, prøv at kør programmet CPU-Z, så kan du tjekke om dine RAM kører 166 MHz (second opinion til Sisoft Sandra) DL her:
www.cpuid.com


10

fredag, 6. juni 2003, 12:06


Okay.. det ku jeg bruge til noget :D Men er det ikke en belastning for cpu'en hvor jeg sætter FSB'en helt op på 166mhz? for det er jo lidt fvoldsomt af en tbird. Men vil flå den ud med det samme og låse den op.. :) Får en Volcano 11 i dag så det er meget passende ;) nogen gode råd til måden at låse den op på btw? har kun prøvet med blyanter..
Nå men jeg prøver mig frem.. tak for svarene :)


11

fredag, 6. juni 2003, 12:30


hvordan kan jeg komme til at køre synkront???
eller er det ligemeget på en p4??


12

fredag, 6. juni 2003, 12:43


Når du har p4 er det lidt ligemeget.. kommer lidt an på hvilken p4 du har.. for har du en med 400mhz FSB og ddr ram pc3200 skal du IKKE køre synkront.. der skal dine ram køre 400mhz.. altså 200mhz fsb.. din CPU kører nemlig kun 133mhz fsb.. grundlæggende..
Forklar præcis hva du har af CPU og ram.. :)

Btw så ER min tbird låst op.. og crasher når den kommer over 150mhz.. så jeg holder mig til at købe en 1700+ en dag.. hva skal man købe Tbred eller palomino? hvilken er "den" der kan oces vildt? :) Og den burde vel kunne klare 166mhz fsb? :)


13

fredag, 6. juni 2003, 12:45


ups sorry :) det stod jo lige under ;) Well du har en 533mhz fsb p4.. dvs den kører 166mhz grundlæggende.. og burde derfor synkront køre med pc2700 ram.. så nej du skal ikke køre synkront.. da du har hurtigere ram end din cpu.. hvis man kan sige det på den måde.. dine ram skal stadig køre 200(400ddr) som de forhåbentligt gør :)


14

fredag, 6. juni 2003, 12:46


det fremgår lidt af min signature, men alligevel: det er en P4 Northwood-C1 FSB533!!!


køb da en Barton istedet...


15

fredag, 6. juni 2003, 12:54


hehe jeps.. skrev os et indlæg mere ;) lige under det med hva cpu du havde :) Well.. ja en barton.. det ville også være ideelt.. da den kører 166mhz rent.. Men der er lige den lille detalie.. at man kan ikke få "shim" til barton.. altså den der lille plade man lægger mellem cpu og køler.. og da jeg rejser meget med min puter.. er jeg ikke glad for ikke at ha shim imellem til at beskytte. Men nu ser jeg lige hva økonomien holder til.. ellers er det vel bare at modde min nuværende shim så den passer til en barton :)


16

fredag, 6. juni 2003, 12:58


ja du var sku hurtigere end mig! er lidt forvirret over at du skriver at den køre 166 for inde i sisoft sandra står der jo 133*4=533...og inde i bios når jeg vil OC starter den også på 133!!


17

fredag, 6. juni 2003, 13:07


Hmm du siger noget.. tror lige jeg læser lidt mere på lektien inden jeg roder mig ud i noget med p4.. Jeg havde forstået det sådan.. at p4 systemer på en måde har 3 lag hastigheder.. hvor amd kun har 2..

Altså

133/266/400 <-- p4 400fsb
166/333/533 <-- 533fsb
og den nye
200/400/800fsb..

men når jeg tænker over det hænger det jo slet ikke sammen. På den andne side passer det meget godt med AMD'ernes frigivelses dato.. nu hvor intel kom med 800fsb kom amd med 400fsb som egentligt er det samme på bundkortet..
Men jeg læser lidt på det :) undskyld min skyld i din forvirring

Btw hvis du siger den kører 133 grundlæggende.. så ville den jo synkront kun køre med 266mhz ram.. dvs pc2100.. så tror det er fint at den kører asynkront.. den mulighed savner jeg med min amd.. men det bliver ikke nødvendigt hvis jeg køber ny cpu. Det havde bare altid undret mig at den hele tiden stod på 133mhz selvom jeg satte den til asynkront i bios'en.


18

fredag, 6. juni 2003, 13:16


trods lidt forvirring, takker jeg for svarene!! :D


19

fredag, 6. juni 2003, 14:19


Har lige et spørgsmål:

hvorfor får jeg kun 2500mb/s i sandra med de ram jeg har. de køre 400mhz?????


20

fredag, 6. juni 2003, 14:44


Citeret

Originally posted by miniebbe
Har lige et spørgsmål:

hvorfor får jeg kun 2500mb/s i sandra med de ram jeg har. de køre 400mhz?????


Vel fordi den RAM-båndbrede ikke er mere end 2,5 Gbit/s....


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.