Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

lørdag, 7. maj 2005, 01:13


hey nu er vi stydt på et nyt problem med min grand fætters nye pc. han har lige lagt: sp2, bundkort driver, lyd driver og net driver ind. Nu mangler han bare Inet så han kan hente grafikkort driver! hvodan for man hans pc med på deres netværk???

mvh Karse og Snoby :D

Core i7 4770K + Noctua NH-S12U I Asus Z87 Maximus Gene IV
3x4GB Corsair Vengence PC3-12800 9-9-9-24 I WD Black 2TB + 1x128GB SSD
PowerColor R290 PCS+ I Corsair AX850Watt I Bitfenix Phenom M
Dell U2311H I Logitech G500 + CM Rapid fire TK keyboard
Wii U- PS3 Slim 120GB - Xbox360 Premium 20GB

2

lørdag, 7. maj 2005, 01:14


tjae kør en netværksguide og installer evt ipx protokol og slå win xp fw fra.......vælger du deres workgroup så burde der ikke være nogen probs.

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, Sapphire R9 270X 4GB OC.

3

lørdag, 7. maj 2005, 02:14


jeg kan ikke få det til at virke når jeg går ind på nettet kommer den og spørg om adgangskode og brugernavn som om vi har modem og det har vi ikke
så hvad skal jeg gøre?

Once you go Mac, you never go back

4

lørdag, 7. maj 2005, 09:40


Gå ind i netværksforbindelser via Kontrolpanelet og tjek at du har fået en IP-adresse på dit netkort, fx 192.xxx.xxx.xxx og ikke 169.xxx.xxx.xxx


5

lørdag, 7. maj 2005, 12:24


Du ska bare installere i protokol: den hedder: NWLink IPX/SPX/NetBIOS-Komatibel transportprotokol

Så burde det virke..
EDIT: Lad være med at lave fast IP, det lugter! ;) Det spiller bare med automatisk.

Mvh Mads :T

Dette indlæg er blevet redigeret 2 gange, senest redigeret af "Sensation" (07.05.2005, 12:25)


6

lørdag, 7. maj 2005, 12:29


Citeret

Oprindeligt indlæg af Vigilant
Du ska bare installere i protokol: den hedder: NWLink IPX/SPX/NetBIOS-Komatibel transportprotokol

Så burde det virke..
EDIT: Lad være med at lave fast IP, det lugter! ;) Det spiller bare med automatisk.

Mvh Mads :T


Du behøver ikke IPX hvis du bare skal på nettet. IPX er næsten helt udfaset i gang til fordel for IP.


7

lørdag, 7. maj 2005, 14:20


kan godt være zulu men desværre er tcp/ip og win 2k fx ikke altid lige gode venner...så har man en maskine på netværket med win2k kan man opleve masser af problemer hvis alle ikke har ipx .....

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, Sapphire R9 270X 4GB OC.

8

lørdag, 7. maj 2005, 14:45


Citeret

Oprindeligt indlæg af Fragman
kan godt være zulu men desværre er tcp/ip og win 2k fx ikke altid lige gode venner...så har man en maskine på netværket med win2k kan man opleve masser af problemer hvis alle ikke har ipx .....


IPX har intet med Internet at gøre.
Når du er på nettet bruger du kun TCP/IP.

Nogle gamle spil og protokoller bruger IPX som protokol


9

lørdag, 7. maj 2005, 14:49


Jeg har aldrig haft problemer med TCP/IP i W2K. I de 4 år jeg brugte det, har jeg aldrig installeret IPX, for at få netværk til at fungere. Den eneste grund til det, er hvis man har nogen programmer/spil der kræver IPX.


10

lørdag, 7. maj 2005, 14:54


Citeret

Oprindeligt indlæg af Fragman
kan godt være zulu men desværre er tcp/ip og win 2k fx ikke altid lige gode venner...så har man en maskine på netværket med win2k kan man opleve masser af problemer hvis alle ikke har ipx .....


Det er vist et enkeltstående tilfælde. TCP/IP er den mest udbredte netværksprotokol overhovedet, og den har absolut ingen problemer i Windows miljøet.


11

lørdag, 7. maj 2005, 14:55


well det var grunden til jeg skiftede til win xp i sin tid....for når jeg kom til lans så skulle alle folk lige installere ipx protokollen før jeg kunne se dem på netværket......

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, Sapphire R9 270X 4GB OC.

12

lørdag, 7. maj 2005, 14:57


Men som Zulu skriver er det nok en ide at finde ud af om netkortet har fået tildelt en valid IP addresse i forhold til den anden computer. Skriv evt ipconfig i kommando promten.

Er computerne sat op mod en router? Kører den DHCP server?


13

lørdag, 7. maj 2005, 14:58


Citeret

Oprindeligt indlæg af Fragman
well det var grunden til jeg skiftede til win xp i sin tid....for når jeg kom til lans så skulle alle folk lige installere ipx protokollen før jeg kunne se dem på netværket......


Det har stensikkert været en brugerfejl, no offence.


14

lørdag, 7. maj 2005, 14:58


W2k er da oz en af de versioner der er til at lukke op og skide i.. XP PRO det spiller bare.. men forgudsskyld ik ka amatør udgaven, den skoder oz.

Mvh Mads :T


15

søndag, 8. maj 2005, 03:11


Citeret

Oprindeligt indlæg af Vigilant
W2k er da oz en af de versioner der er til at lukke op og skide i.. XP PRO det spiller bare.. men forgudsskyld ik ka amatør udgaven, den skoder oz.

Mvh Mads :T


mærkelig (dum) bemærkning.....win2k er på mange måder bedre end win xp......men netværket er bestemt ikke en af dem....

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, Sapphire R9 270X 4GB OC.

16

søndag, 8. maj 2005, 14:59


ok tak for hjælpen alle sammen problemet er løst

Once you go Mac, you never go back

Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.