Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

søndag, 24. april 2005, 17:40


Jeg har et underligt problem.

Det startede med at jeg købte en Aopen EX915, med et RADEON RX600PRO PCI-E.

Den har så virket fint, indtil en dag den ikke kunne boote. (WTF!)

Hvis jeg fjerner gfx kortet kan jeg starte maskinen fint (dog flimre skærmern når den bruger onboard gfx)

Hvis jeg sætter PCI-E kortet i igen kan den ikke boote. Den kommer ikke engang til bios. Et par gange har jeg fået "DISK BOOT FAILURE - INSERT SYSTEM DISK AND PRESS ENTER", men det er ikke hver gang. Ellers får jeg bare sort skærm.

Jeg har prøvet at re-installere hele maskinen, og installeret de seneste drivere - uden held.

Så jeg har altså 2 problemer som jeg ikke lige ved hvad jeg skal gøre ved.

1) Når jeg sætter PCI-E kortet i kan den ikke boote
2) Når jeg bruger Onboard VGA flimrer skærmen.

Nogen der kan hjælpe?? Kan det være PCI-E kortet der er røget ??

Hilsen
Jakob

Specs:
XC CUBE EY65 Silver S478 865G
Radeon RX600PRO- PCI-E 16x - 256 MB DDR
Pentium 530 3.0GHz HT FSB800 1024KB
DiamondMax 10 - 200GB - 8 MB - SATA-150
512MB 400MHz DDR PC3200 DIMM 3-3-3


2

søndag, 24. april 2005, 17:49


Citeret

Oprindeligt indlæg af melle
Jeg har et underligt problem.

Det startede med at jeg købte en Aopen EX915, med et RADEON RX600PRO PCI-E.

Den har så virket fint, indtil en dag den ikke kunne boote. (WTF!)

Hvis jeg fjerner gfx kortet kan jeg starte maskinen fint (dog flimre skærmern når den bruger onboard gfx)

Hvis jeg sætter PCI-E kortet i igen kan den ikke boote. Den kommer ikke engang til bios. Et par gange har jeg fået "DISK BOOT FAILURE - INSERT SYSTEM DISK AND PRESS ENTER", men det er ikke hver gang. Ellers får jeg bare sort skærm.

Jeg har prøvet at re-installere hele maskinen, og installeret de seneste drivere - uden held.

Så jeg har altså 2 problemer som jeg ikke lige ved hvad jeg skal gøre ved.

1) Når jeg sætter PCI-E kortet i kan den ikke boote
2) Når jeg bruger Onboard VGA flimrer skærmen.

Nogen der kan hjælpe?? Kan det være PCI-E kortet der er røget ??

Hilsen
Jakob

Specs:
XC CUBE EY65 Silver S478 865G
Radeon RX600PRO- PCI-E 16x - 256 MB DDR
Pentium 530 3.0GHz HT FSB800 1024KB
DiamondMax 10 - 200GB - 8 MB - SATA-150
512MB 400MHz DDR PC3200 DIMM 3-3-3


Er det en EY65 eller er det en EX915 du har? For du skriver lidt forskelligt? Har selv bestilt EZ915..


E8200/4Ghz - Passive TRUE 120
Asus P5E
XFX HD5850 BE
4GB Corsair DHX PC6400
Samsung 1TB F3
Corsair TX650
Antec Solo

3

søndag, 24. april 2005, 17:54


Hvordan flimrer skærmen? Har du et digicam så du kan tage et billede.. Er det streger der kommer henover skærmen eller?


E8200/4Ghz - Passive TRUE 120
Asus P5E
XFX HD5850 BE
4GB Corsair DHX PC6400
Samsung 1TB F3
Corsair TX650
Antec Solo

4

søndag, 24. april 2005, 17:58


ups - kom til at copy/paste forkert i specs.

Det skulle have været:
XC Cube EX915 - i915G - 275W - USB2


5

søndag, 24. april 2005, 18:01


Det virker som at der er når maskinen arbejder.

Det er ikke sådan noget man ligger mærke til i starten, men hvis man kigger nærmere, kan man se at bogstaver etc. bliver utydelige.

Hvis maskinen bare står og idler ser den fin ud.

Det er lidt svært at forklare, og jeg tror ikke screenshots ville hjælpe.


6

søndag, 24. april 2005, 18:05


Og du har slået onboard gfx til i BIOS? Når du sætter PCI-E kortet i igen, så er der bare sort skærm?

Tror at et screenshot ville hjælpe..

For hvis der er sort skærm når du sætter PCI-E kortet i, er det sikkert det der er røget sig en tur..

Du skriver også noget med at den ikke kan boote.. Er det når PCI-E kortet sidder i?


E8200/4Ghz - Passive TRUE 120
Asus P5E
XFX HD5850 BE
4GB Corsair DHX PC6400
Samsung 1TB F3
Corsair TX650
Antec Solo

7

søndag, 24. april 2005, 18:18


Jeg har ikke slået noget til og fra i BIOS.

Når jeg putter kortet i kan maskinen ikke boote - den kommer ikke engang til Bios.

Hvis jeg piller kortet ud igen - starter manskinen fint (dog er der noget underligt flimmer på skærmen, som viser sig ved at eks. bogstaver flimrer)


8

søndag, 24. april 2005, 18:21


i tilfælde af fejl 40 :)

du har sat den op til onboard som sekundær ikke?

[IMG]http://www.tweak.dk/forum/attachment.php?attachmentid=16573&sid=[/IMG]

9

søndag, 24. april 2005, 18:45


Den stod som defult til at være sekunder.

Jeg får en på arbejdet til at checke om det skulle være gfx kortet i morgen. Vender tilbage der :-)


10

søndag, 24. april 2005, 19:05


Forstår stadig ikke det med flimmer på skærmen.. Er det kun bogstaverne der flimrer? Har du installeret driver til onboard gfx? Hvilken opløsning kører du i?


E8200/4Ghz - Passive TRUE 120
Asus P5E
XFX HD5850 BE
4GB Corsair DHX PC6400
Samsung 1TB F3
Corsair TX650
Antec Solo

11

søndag, 24. april 2005, 19:17


He he - det er også ret svært at forklare.

Jeg har installeret driver til Onboard, og kører 1280x1024@75 mhz

De ses som noget flimmer omkring bogstaver - de bliver utydelige et kort øjeblik, når eks. man markerer en mappe. Så forsvinder det igen. Det er ret underligt.


12

søndag, 24. april 2005, 19:21


Citeret

Oprindeligt indlæg af melle
He he - det er også ret svært at forklare.

Jeg har installeret driver til Onboard, og kører 1280x1024@75 mhz

De ses som noget flimmer omkring bogstaver - de bliver utydelige et kort øjeblik, når eks. man markerer en mappe. Så forsvinder det igen. Det er ret underligt.


Prøv lige 1024x768 i 60hz.. ;)


E8200/4Ghz - Passive TRUE 120
Asus P5E
XFX HD5850 BE
4GB Corsair DHX PC6400
Samsung 1TB F3
Corsair TX650
Antec Solo

13

søndag, 24. april 2005, 20:20


Bingo - det virkede :-)

Så mangler jeg bare at teste om PCI-E kortet er i stykker.

Tak for hjælpen


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.