1

mandag, 26. maj 2003, 21:20


Min computer har kørt super godt og uden problemer i ca 2 måneder (siden jeg købte den..) Men nu fryser den pludselig, eller går kold mærkelige steder. Dog har jeg oplevet at den oftest går kold ved memory optælling i starten.
Hvad kan der være galt?? Kan det være mine ram?
Hvordan skal jeg finde ud af om det er mine ram?? Jo jeg kunne sætte en anden ram blok i... Men jeg har kun sdram, og de kan jo ikke sidde i min ddr dimm sokkel!! Hvad skal jeg gøre!!?? Jeg bestiller en 256mb p3500 blok nu, for jeg skal have min com i gang så hurtig som muligt!!


|GIGABYTE P67|Intel i5 2500K|
|8GB CORSAIR PC1600|GIGABYTE GTX570|
|120GB INTEL 510 SSD|Logitech G500|Logitech Illuminated|
|FRACTAL DESIGN R3|Sennheiser HD555|Steelseries|650W CORSAIR|

2

mandag, 26. maj 2003, 21:26


Kan du ikke låne nogle andre ram for at teste? men det lyder da sandsyneligt at det kunne være rammene.


3

mandag, 26. maj 2003, 21:28


God idé jeg forhører mig lige... Hvad kan det ellers være, og hvis jeg skaffer andre ram, hvordan kan jeg så teste dem?


|GIGABYTE P67|Intel i5 2500K|
|8GB CORSAIR PC1600|GIGABYTE GTX570|
|120GB INTEL 510 SSD|Logitech G500|Logitech Illuminated|
|FRACTAL DESIGN R3|Sennheiser HD555|Steelseries|650W CORSAIR|

4

mandag, 26. maj 2003, 21:37


Har lige hentet 512 mb pc2700 samsung ram, det hjalp ikke, den vil stadig ikke boote/virke!! Nogen gange kommer det lidt ind.. Andre gang kører maskinen, men skærmen starter slet ikke, og intet kører!


|GIGABYTE P67|Intel i5 2500K|
|8GB CORSAIR PC1600|GIGABYTE GTX570|
|120GB INTEL 510 SSD|Logitech G500|Logitech Illuminated|
|FRACTAL DESIGN R3|Sennheiser HD555|Steelseries|650W CORSAIR|

5

mandag, 26. maj 2003, 21:46


Nu har jeg også prøvet med en anden cpu (600mhz duron) Det hjalp heller ikke!! Jeg har haft et lidt lign. problem én gang før, det var vist noget med noget overgang i noget.. Der splittede jeg det hele ad, og samlede det igen.. Tror du/i jeg skal gøre det igen?

Men kom nu lige med nogle mulige ting det kan være, og ting jeg kan prøve!

p.s ) Har selvfølgelig provet at clear cmos, men det hjælper heller ikke! Det er lige meget hvilken hastighed den kører med...


|GIGABYTE P67|Intel i5 2500K|
|8GB CORSAIR PC1600|GIGABYTE GTX570|
|120GB INTEL 510 SSD|Logitech G500|Logitech Illuminated|
|FRACTAL DESIGN R3|Sennheiser HD555|Steelseries|650W CORSAIR|

6

mandag, 26. maj 2003, 21:48


Hvis den står i en tilstand hvor den har virket er der ingen grund til at skille den ad og samle igen...

jeg ville nok sige at du skulle prøve at tage alle de unødige komponenter ud af maskinen og se om det hjælper

dvs. ud med lydkort netkort osv.


7

mandag, 26. maj 2003, 21:50


Det eneste andet jeg har i er mit lydkort, og det hjælper heller ikke at pille det ud.. Nu har jeg kun mobo, cpu, ram, hdd - intet virker :-(


|GIGABYTE P67|Intel i5 2500K|
|8GB CORSAIR PC1600|GIGABYTE GTX570|
|120GB INTEL 510 SSD|Logitech G500|Logitech Illuminated|
|FRACTAL DESIGN R3|Sennheiser HD555|Steelseries|650W CORSAIR|

8

mandag, 26. maj 2003, 21:53


laver den nogle bib lyde når den starter op - altså lyder det som standard - hvis den biber unormalt - tæl hvor mange beebs der


9

mandag, 26. maj 2003, 21:56


Ja det skulle ske hvis der er noget galt, ja. Men den siger intet, helt som den skal... Jeg fatter det ikke, men som sagt var det også sådan her den gjorde engang før (godt nok med et andet mobo..) Jeg tror jeg samler det hele uden for kabinettet og tester der... Ville det ikke være det smarteste på nuværende tidspunkt?? Dog bliver det ikke i aften, er lige kommer hjem fra arb, og er total træt :rolleyes:


|GIGABYTE P67|Intel i5 2500K|
|8GB CORSAIR PC1600|GIGABYTE GTX570|
|120GB INTEL 510 SSD|Logitech G500|Logitech Illuminated|
|FRACTAL DESIGN R3|Sennheiser HD555|Steelseries|650W CORSAIR|

Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.