Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

søndag, 25. maj 2003, 23:10


Hej!

Nu er jeg sq begyndt at få grafikfejl på mit Radeon 9700pro ;(

Jeg kan ikke finde ud af at sætte screens ind så jeg forklarer ... det er lidt svært!


Hvis jeg går ind i MS paint så er der bitte små røde prikker om værktøjerne ude i venstre side.

Når Windows starter op og windows logoet er der med load skærmen, så er der lidt blå prikker/streger i 3 af flagene i windows logoet.

Når jeg spiller Cs så er der også lidt sorte streger og sådan.


Og NEJ jeg har slet ikke overclocket noget som helst.

Det neste jeg har gjort siden det kom var at opdatere lidt til mit motherboard (har opdateret det tilbage igen) og sååå.... HAR JEG skiftet størmstik

Igår filede jeg strømstikken lidt ned med en neglefil fordi det ikke kunne komme ind (ville hellere have det i kortet istedet for der stikker ud af PSUen) Kan det være det,... ?

Abit IC7

4* 256 Kingston HyperX PC3500

Sapphire 9800pro Ultimate Edition 128mb + (Zalman "F2")

Pentium 4-C 2,8ghz (SP-94+92mm Zalman "F2")

Audigy2

2

søndag, 25. maj 2003, 23:45


Glem det....

Mit signatur billede er lige på værkstedet.

Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.