1

fredag, 1. april 2005, 17:08


Min lillebror har lige købt computer og jeg står for alt arbejdet med at installere...

Har har et AsRock K7S41 bundkort, og i manualen står der sørme at man helst ikke skal bruge 3.3v grafikkort, som er lige netop det han har...

Hvad gør jeg nu?! Jeg kan ikke finde nogen steder i BIOS hvor man kan ændre det...

Betyder det så meget? Kan det ødelægge noget? Kan jeg finde et program hvor jeg kan ændre på voltene?

Håber på et hurtigt svar!

If it doesn't fit, use force. If it breaks, it needed replacement anyway...!

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Hawe" (01.04.2005, 17:40)


2

fredag, 1. april 2005, 17:15


De nye bundkort kan kun køre AGP 4x og 8x , så har du et " gammelt " der kun kan køre 1x og 2x , ja så er du på "røven" , da det vil futte af hvis du prøver.
Men hvilket gfx er det ?
Og tjek deres hp , på gfx kortet , og se hvad der står.


The_Unforgiven


3

fredag, 1. april 2005, 17:38


Det er et ASUS Ti4600, men det kan da vist godt køre AGP X4, men det er alligevel noget lort?

Dvs han skal investere i et nyere gfx?

If it doesn't fit, use force. If it breaks, it needed replacement anyway...!

4

fredag, 1. april 2005, 17:40


Citeret

Oprindeligt indlæg af Hawe
Det er et ASUS Ti4600, men det kan da vist godt køre AGP X4, men det er alligevel noget lort?

Dvs han skal investere i et nyere gfx?


så vidt jeg husker er min vens et ti4200 der køre agpX8 - det kan godt ske jeg tager fejl, men sådan husker jeg det ihvertfald

Signatur billedet er slettet da det ikke virker

5

fredag, 1. april 2005, 17:48


Citeret

Oprindeligt indlæg af Hawe
Det er et ASUS Ti4600, men det kan da vist godt køre AGP X4, men det er alligevel noget lort?

Dvs han skal investere i et nyere gfx?

Ti4600 er skam et fint kort ;)
Det var kongen da DirectX 8,1 var det højeste.
Medmindre han har planer om at spille nyere spil med krav på DirectX 9,0 skal han invistere i et nyt grafikkort.

Jeg ville beholde det for en stund, hvis jeg var Jer ;)

Intel Core 2 Duo - E6600 || ASUS P5W DH Deluxe
nVidia GeForce 8800GTS || 2 x 1 GB G.Skill PC6700
Antec Neo550W || Coolermaster Stacker
Dell 2007FP || Vandkølet
DD || HW Labs || Laing

6

fredag, 1. april 2005, 17:50


Spørgsmålet er bare om det kan holde eller om jeg brænder hele computeren sammen...

If it doesn't fit, use force. If it breaks, it needed replacement anyway...!

7

fredag, 1. april 2005, 18:01


DIT BUNDKORT det er dit bundkort ikke? der står at det køre agp x4/x8 og et ti4600 køre så vidt jeg husker x4/x8 (x8) så jeg kan ikke se hvad der skulle være galt lige umiddelbart

Signatur billedet er slettet da det ikke virker

8

fredag, 1. april 2005, 18:32


Her er der hvad der står på ASUS side:

Available Models:
V8460Ultra/Deluxe : GeForce4 Ti VGA, 128M DDR Memory, TV-out, DVI, Video-in, 3D glasses
V8460Ultra/TD : GeForce4 Ti VGA, 128M DDR Memory, TV-out, DVI
V8460Ultra/DVI : GeForce4 Ti VGA, 128M DDR Memory, DVI

Graphics Engine
NVIDIA® GeForce 4 Ti 4600 GPU

Video Memory
128MB DDR Video Memory

Video Port
Full VIP 1.1 interface

Bus standard
AGP 4X / 2X / 1X

Det kan køre både med 3.3 volt og 1.5 volt.

The card is AGP 2.0, capable of doing transfer rates of 1X/2X/4X. Supports
signalling voltage of both 3,3 and 1,5V.
In an AGP 2.0 capable mobo, signalling will be 1,5V, but if you put it is
f.ex an Asus P2B, only supporting the AGP 1.0 standard, transfer rates will
be AGP 2X maximum, at a signalling voltage of 3,3V.
(LINK: http://hardware.mcse.ms/message162217.html )

SÅ det skulle godt kunne køre uden problemer. 8)


9

fredag, 1. april 2005, 18:33


Citeret

Oprindeligt indlæg af Hawe
Spørgsmålet er bare om det kan holde eller om jeg brænder hele computeren sammen...


Uden at jeg bliver holdt ansvarlig for det.

Kig lige på dette:

Her står et ASUS V8460 Ti 4600 nævnt som AGP 2.0.
http://www.lostcircuits.com/video/asus_v9280s/3.shtml

Og her står at AGP 2,0 er på 1,5 V.
http://www.lostcircuits.com/video/asus_v9280s/2.shtml


10

fredag, 1. april 2005, 19:17


Jeg har haft:
geforce2 32mb gammelt winfast
geforce2 64mb
msi fx5200
gf4 ti4200
kørende på det bundkort, uden problemer.


11

fredag, 1. april 2005, 21:31


Hmm... Kan af en eller anden grund ikke ændre det der med 3.3v... Har asus smartdoctor og hver gang jeg starter det blinker det med rød skrift af der er noget galt og at bundkortet ikke understøtter 3.3v... Kan jeg ændre det i bios eller skal jeg bare ignorere det...

If it doesn't fit, use force. If it breaks, it needed replacement anyway...!

12

fredag, 1. april 2005, 23:02


Citeret

Oprindeligt indlæg af Hawe
Hmm... Kan af en eller anden grund ikke ændre det der med 3.3v... Har asus smartdoctor og hver gang jeg starter det blinker det med rød skrift af der er noget galt og at bundkortet ikke understøtter 3.3v... Kan jeg ændre det i bios eller skal jeg bare ignorere det...

Mener jeg godt du kan - prøv at tjekke om det ikke kan la' sig gøre, enten under agp volt eller under Advanced chipset features-> AGP settings -> set det til 4X.


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.