Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

tirsdag, 22. marts 2005, 18:42


Jeg har lige modtaget mit X800XT PE og installed de drivers der følgte med, men det ser ud som om den finder 2kort og blæseren på kortet fiser bare rundt..hvordan kan det være?


2

tirsdag, 22. marts 2005, 18:57


Det er helt normalt :)
Sådan er det på alle X800 kort...

Du skrver at blæseren bare "fiser rundt"... kører den ved fuld hastighed konstant eller kører den ved en højere hastighed ved boot og i spil end i Windows?


3

tirsdag, 22. marts 2005, 18:59


Citeret

Oprindeligt indlæg af HyPe
Det er helt normalt :)
Sådan er det på alle X800 kort...

Du skrver at blæseren bare "fiser rundt"... kører den ved fuld hastighed konstant eller kører den ved en højere hastighed ved boot og i spil end i Windows?


nå ok tak :)

den kører ved fuld hastighed konstant :S.


4

tirsdag, 22. marts 2005, 19:02


Det lyder mærkeligt... Hvilken Catalyst har du installeret? Prøv med 5.2 i stedet


5

tirsdag, 22. marts 2005, 19:10


Citeret

Oprindeligt indlæg af HyPe
Det lyder mærkeligt... Hvilken Catalyst har du installeret? Prøv med 5.2 i stedet


4.8 mener jeg det er. ok det vil jeg da prøve.


6

tirsdag, 22. marts 2005, 19:14


skal det være den der hedder classic eller ccc?


7

tirsdag, 22. marts 2005, 19:36


classic er kun driveren

CCC er Catalyst Control Center,det skulle have flere funktioner,men spørger du mig er det bare spild af plads ;)

Intel Q6600@3600
Asus P5K
4 GB Corsair XMS2 PC-6400
XFX HD5850
Samsung T220
Corsair HX 620W

8

tirsdag, 22. marts 2005, 19:49


Citeret

Oprindeligt indlæg af Psykozen
classic er kun driveren

CCC er Catalyst Control Center,det skulle have flere funktioner,men spørger du mig er det bare spild af plads ;)


hehe ok tak ;)


9

tirsdag, 22. marts 2005, 20:01


Du kan hente Ati tool der kan du se om din blæser kører med fuld speed eller ikke. Mit det gamle kørte også altid med fuld skrue også under spil. Men den kørte i virkeligheden kun med 31% på blæseren hele tiden.

Men prøv at hente det og se vad den står til

http://www.techpowerup.com/atitool/

Lian Li PC75
Asus P5B & E6600 Conroe

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "ultima" (22.03.2005, 20:07)


10

tirsdag, 22. marts 2005, 20:09


Citeret

Oprindeligt indlæg af ultima
Du kan hente Ati tool der kan du se om din blæser kører med fuld speed eller ikke. Mit det gamle kørte også altid med fuld skrue også under spil. Men den kørte i virkeligheden kun med 31% på blæseren hele tiden.

Men prøv at hente det og se vad den står til

http://www.techpowerup.com/atitool/


Nice mange tak :D den kørte med 66% 8o nu har jeg sadt den ned til 30% det var sq nice :D


11

tirsdag, 22. marts 2005, 20:43


er du glad for det :)

det håber jeg.


12

tirsdag, 22. marts 2005, 20:49


Citeret

Oprindeligt indlæg af DEVIL_DK
er du glad for det :)

det håber jeg.


Ja det er sq et kanon kort :D og btw tak for handlen ;)


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.