Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

tirsdag, 22. marts 2005, 13:17


Hej jeg har haft min Thermaltake Xaser III i en del år nu, men jeg har aldrig kunne få den lukket, fordi når den gennensigtige sidedør var sat i, ville computeren ikke starte. Den ville bare sige: System faild CPU'ter.....

Jeg har altid troet det var noget med at den ikke kunne komme af med luften eller den gik imod noget eller sådan.....

Men så her i dag fandt jeg ud af at der er en lille knap bag på der bliver presset ind når siden kommer på og at det sikkert er den, men hvorfor er den der, og hvordan kan jeg få mit kabinet lukket?

Håber der er en der har det samme kabiner der kan hjælpe mig eller bare en der kender noget til det...

På forhånd tak!!

Vega X72
17" 1920*1200
2,0 Ghz Core 2 duo
1 gb ram
X1600 grafikkort
120 gb
7.1 lydkort
digital tv-tuner
blåtand osv. osv. osv.

2

tirsdag, 22. marts 2005, 13:32


Har det samme kabinet, men har ikke problemer med at den ikke ville starte, ligemeget om jeg har den åben eller lukket. Det lille stik som sidder bagi er så heler ikke koplet til nogen steder ved mig. Så hvis det er sat til, så prøv at tage det ud :D


3

tirsdag, 22. marts 2005, 14:19


Har nu heller ikke haft problemer med mit da..

Lyder lidt mystisk..


4

tirsdag, 22. marts 2005, 14:28


sæt noget tape over kontakten????


5

tirsdag, 22. marts 2005, 15:58


Citeret

Oprindeligt indlæg af Shooqer
sæt noget tape over kontakten????

Og hvad hjælper det? Han kan ikke starte maskinen når knappen er trykket ind.

Det skulle gerne være et kabel til den knap bagerst i kabinettet. Find ud af hvor det er tilsluttet, og træk det ud. Så burde den ikke genere dig mere.

Edit: Jeg er god til at lave stavefejl :))

Intel Core 2 Duo - E6600 || ASUS P5W DH Deluxe
nVidia GeForce 8800GTS || 2 x 1 GB G.Skill PC6700
Antec Neo550W || Coolermaster Stacker
Dell 2007FP || Vandkølet
DD || HW Labs || Laing

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Slammand" (22.03.2005, 15:59)


6

tirsdag, 22. marts 2005, 18:50


Tak, jeg rev bare lortet ud af den lille ting og nu håber jeg ikke det har noget at sige.... :T Dejligt endelig at kunne lukke den.... men mærkeligt at der er lavet sådan en lille dims, for hvad hjælper den?? jeg fik SHG til at samle den da jeg købte den, så jeg ved ikke hvorfor de har tilsluttet det... 8o

Men tak, håber jeg :rolleyes: :dance:

Vega X72
17" 1920*1200
2,0 Ghz Core 2 duo
1 gb ram
X1600 grafikkort
120 gb
7.1 lydkort
digital tv-tuner
blåtand osv. osv. osv.

7

tirsdag, 22. marts 2005, 23:24


hej jeg kan fortælle dig at det er en sladre knap en der fortæller dig hvis der er nogle der har haft siden af dit kabinet

enten har du mont. stikket forkert på bundkortet eller også understøtter dit bundkort det ikke

p4 3.0 northwood
asus p4c800 Deluxe
1 gb pc3700
Msi fx5900xt
1*60 gb maxtor
2*80 gb maxtor sata
2*160 gb maxtor sata
1*200 gb maxtor flytbar

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.