Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

tirsdag, 15. marts 2005, 15:40


Jeg har investeret i et Leadtek A6600GT TDH 128 MB GDDR3 AGP.

I nvidia menuen står det som AGP, men i Everest prog. står det som PCI-E.. hvorfor??

ASUS P5P800 Socket 775 / Intel 865PE / 800 MHz
Intel Pentium 4 2,8Ghz Hyper Threading Technologi
Leadtek Winfast A6600GT TDH 128 MB GDDR3 AGP 8x
Maxtor 120GB S-ATA
2048 MB (4 x 512 mb) Dual Channel PC3200 Dane-Elec
510W Chill Innovation CP-510A Silent
Arctic-Cooling Freezer 7, heatpipe, Pentium-4 Socket-775
V-Tech X-Focus 7104 Kabinet, Aluminium,

2

tirsdag, 15. marts 2005, 17:49


sikkert fordi at Chippen er bygget til Pci-express... derfor... gør jo lige meget bare et lille tekststykke

[IMG]http://www.tweak.dk/forum/attachment.php?attachmentid=16573&sid=[/IMG]

3

tirsdag, 15. marts 2005, 18:11


Tak skal du ha.. :]

ASUS P5P800 Socket 775 / Intel 865PE / 800 MHz
Intel Pentium 4 2,8Ghz Hyper Threading Technologi
Leadtek Winfast A6600GT TDH 128 MB GDDR3 AGP 8x
Maxtor 120GB S-ATA
2048 MB (4 x 512 mb) Dual Channel PC3200 Dane-Elec
510W Chill Innovation CP-510A Silent
Arctic-Cooling Freezer 7, heatpipe, Pentium-4 Socket-775
V-Tech X-Focus 7104 Kabinet, Aluminium,

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.