Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

tirsdag, 15. marts 2005, 08:30


Nu har jeg lige et dumt spørgsmål.
Jeg har investereret i følgende:

Asus P5P800 intel fsb 800 mhz
Pentium 4, 2,8 Ghz Hyper-Threading
2 x 512 MB DDR PC3200 Dane-elec
Leadtek A6600GT TDC 128 MB GDDR3
S-ata 120 GB maxtor

Jeg har gennem længere tid oplevet lag(bare den lille irriterende slags) og prøvet alt. og jeg mener ALT.

Med undtagelse af, at stille på rammene.. men jeg fatter ikke en bjælde når jeg læser trådene.. der bliver talt om timings der skal laves om. Det har jeg forsøgt, at finde i bios, men det lykkes ikke.. mine specs på rammene tror jeg nok er:

CAS Latency 3
Spænding (Volt) 2.5 Volt
Nano Sekunder 7.5 ns
Dataintegritetskontrol

Ram Interface (Bit) 64 Bit

Hvordan ser jeg hvad de står til, og hvordan ændrer jeg det.. det kan jo ikke være rigtigt, at min maskine skal fryse i et spil.. bf eller bfv f.eks.... :lame:


Jeg har hentet et prog der hedder everest.. der kan jeg se, at rammene står til 3-3-3-8 i timings.. er det som det skal være?

ASUS P5P800 Socket 775 / Intel 865PE / 800 MHz
Intel Pentium 4 2,8Ghz Hyper Threading Technologi
Leadtek Winfast A6600GT TDH 128 MB GDDR3 AGP 8x
Maxtor 120GB S-ATA
2048 MB (4 x 512 mb) Dual Channel PC3200 Dane-Elec
510W Chill Innovation CP-510A Silent
Arctic-Cooling Freezer 7, heatpipe, Pentium-4 Socket-775
V-Tech X-Focus 7104 Kabinet, Aluminium,

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "htdthomsen" (15.03.2005, 08:42)


2

tirsdag, 15. marts 2005, 08:44


prøv 3-4-4-8 der er du da sikker :)

men nogle meget dårlige ram du har købt dig der desværre

[IMG]http://www.tweak.dk/forum/attachment.php?attachmentid=16573&sid=[/IMG]

3

tirsdag, 15. marts 2005, 08:46


Hva??? Jeg har hørt de skulle være gode.. F... det magter jeg ikke lige nu..

Men tippet er sikkert godt.. hvor retter jeg det så henne?

ASUS P5P800 Socket 775 / Intel 865PE / 800 MHz
Intel Pentium 4 2,8Ghz Hyper Threading Technologi
Leadtek Winfast A6600GT TDH 128 MB GDDR3 AGP 8x
Maxtor 120GB S-ATA
2048 MB (4 x 512 mb) Dual Channel PC3200 Dane-Elec
510W Chill Innovation CP-510A Silent
Arctic-Cooling Freezer 7, heatpipe, Pentium-4 Socket-775
V-Tech X-Focus 7104 Kabinet, Aluminium,

4

tirsdag, 15. marts 2005, 08:49


ude i din bios under advance chipset settings står til spd normalt

[IMG]http://www.tweak.dk/forum/attachment.php?attachmentid=16573&sid=[/IMG]

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.