Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

lørdag, 5. marts 2005, 11:28


Jeg startede med at have en 160GB Sata disk fra Maxtor, men efter nogle måneder begyndte den at give mig problemer.

Med jævne mellemrum gav den et lille klik og billedet frøs i 1-3 sekunder. hvorefter maskinen forsatte som normalt, men kun for at gøre det igen minutter senere.
Klikkene blev hyppigere og til sidst rebootede maskinen uden held..!

Jeg oprettede en RMA ved maxtor i Irland og var så heldig at få en 250GB i bytte, fintnok.
Jeg satte den i og kørte win-installation hvorefter den startede på det samme som den tidligere, jeg tænkte jeg bare havde være uheldig og sendte den også, det har så kostet mig 300,- at sende lort til irland.

Fik den nye disk igår og kørte uden probs en hel winstallation. Men så her til morges startede den på det samme. Jeg tænkte det kan fandme ikke passe.
Så tog jeg sata-strømkablet og fjernede det og satte stikket fra mine kabinetblæsere i disken, siden har der ikke være noget problem.. ca. 5 timer nu!!

Hvad fanden sker der lige, jeg har ikke så meget styr på det, nogen der ved hvad der er galt... ?

Don't get mad, get even...

2

lørdag, 5. marts 2005, 11:51


Har lige fået samme disk.. Din er en DM10 ikke? Min har "7-9-13" ikke haft nogen problemer endnu. Har dog ikke brugt den så meget..

Men det lyder da lidt mærkeligt at 3 diske gør det samme?


E8200/4Ghz - Passive TRUE 120
Asus P5E
XFX HD5850 BE
4GB Corsair DHX PC6400
Samsung 1TB F3
Corsair TX650
Antec Solo

3

lørdag, 5. marts 2005, 15:19


Nogen der har en forklaring ?

Har det noget med strømmen at gøre evt. ??

Don't get mad, get even...

4

lørdag, 5. marts 2005, 16:54


lyder som noget defekt i det strømlkabel ja....

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, WD 500GB backup, 2*250 GB Kingston SSD + Kingston 56 GB SSD, Sapphire R9 270X 4GB OC.

5

søndag, 6. marts 2005, 19:54


Nu er den også begyndt at gøre det igen med det andet strømkabel ???

Der må være et klogt hovede der har et godt bud ???

Don't get mad, get even...

6

mandag, 7. marts 2005, 17:25


!Hjælp!

Don't get mad, get even...

7

mandag, 7. marts 2005, 18:54


Hvilken strømforsyning?

Kunne godt lyde som at problemet lå der..

Den skal jo også trække et 6800gt :)


8

mandag, 7. marts 2005, 19:59


altså når fejlen først er der er den der. Gælder om at have en PSU uden fejlstrøm fra starten af. Ellers kan man ligeså godt skifte det hele da der vil være fejlstrøm i de overlevende komponenter der langsommere eller med det samme vil ødelægge ethvert system de bliver sat ind i


9

tirsdag, 8. marts 2005, 15:42


Citeret

Oprindeligt indlæg af Gom
altså når fejlen først er der er den der. Gælder om at have en PSU uden fejlstrøm fra starten af. Ellers kan man ligeså godt skifte det hele da der vil være fejlstrøm i de overlevende komponenter der langsommere eller med det samme vil ødelægge ethvert system de bliver sat ind i


Det burde jo være en fysisk umulighed ???

Don't get mad, get even...

10

tirsdag, 8. marts 2005, 15:42


Citeret

Oprindeligt indlæg af Zhaq
Hvilken strømforsyning?

Kunne godt lyde som at problemet lå der..

Den skal jo også trække et 6800gt :)


Problemet var der også da jeg stadig havde mit Ti-4200

Don't get mad, get even...

11

torsdag, 10. marts 2005, 23:49


Lyden er samme lyd som en hd gir når den slukker, så der må være noget der tyder på den er gal med strømmer siden den bare sådan går ud... har ikke oplevet problemet siden jeg pillede mit cd-rom drev og ekstra HD ud.. hvad mener i ???

Don't get mad, get even...

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.