1

onsdag, 2. marts 2005, 23:04


hey folks...

har lige købt mig et gf5900... men fatter ik hvorfor min fps ligger på 60-80 stykker

den svinger hele tiden..

nogen der kan hjælpe mig ???


2

onsdag, 2. marts 2005, 23:05


Resten af hardwaren er .. ?
Hvilken opløsning .. ?


3

onsdag, 2. marts 2005, 23:08


Amd Athlon 2600+

Asrock et eller andet mobo.. :=)

512 mb ddr..

(er ved at opgradere)


4

onsdag, 2. marts 2005, 23:11


har du slået vertical sync fra ?


5

onsdag, 2. marts 2005, 23:13


yeps.. det er væk


6

onsdag, 2. marts 2005, 23:15


Har du sørget for at have installeret de nyeste GFX og Chipset drivere, og selfølgelig afinstalleret alle de gamle drivere ?(

|^|Dell Inspiron 6400
|^|Intel Core Duo T2500 ( 2 Ghz )
|^|2 * 1 GB DDR2 533 Mhz - 4,4,4,12
|^|15.4" WSXGA UltraSharp (1680x1050) TrueLife™ - widescreen
|^|ATI Mobility X1400 256mb - 80 GB 5400 rpm


8

torsdag, 3. marts 2005, 13:45


Du kan lave alle de indstillinger det skulle være på grafikkortet men det hjælper ikke en meter hvis du ikke har chipset drivere, eller hvis cpu'en ikke er hurtig nok.


9

torsdag, 3. marts 2005, 13:48


Citeret

Oprindeligt indlæg af DEEF
du har også husket at sætte fps_max til 101? :D

Kan man ikke også det i Half Life 2? (lidt ot)

Gigabyte GA-P35-DS3
Core 2 Quad Q6600 G0 Xigmatek @ 3,2 ghz
G.Skill PC6400 CL 4-4-4-12
Raptor 10k rpm 74 gb
320 GB Western Digital
8800 GTS @ 800/1800/2100
Antec P182 m. 2x Yate Loon 2x Zalman ZF3
Corsair 620w HX

10

torsdag, 3. marts 2005, 14:05


Det er din cpu der er flaskehals, CS:S kræver meget cpu kraft.


11

torsdag, 3. marts 2005, 14:07


Citeret

Oprindeligt indlæg af moel
Det er din cpu der er flaskehals, CS:S kræver meget cpu kraft.


står der ikke cs ??? og nej Cs:S kræver ikke megen cpu kraft.. en 2.6 ghz p4 trækker det flydende?

[IMG]http://www.tweak.dk/forum/attachment.php?attachmentid=16573&sid=[/IMG]

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.