Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

fredag, 25. februar 2005, 12:18


Hejsa

Jeg ville lige høre hvad i tro det her kan være...

jeg sad og spillet CSS på min shuttle da den lige med det samme laver underlige grafik :roller:

med et bliver den god igen og så går der 15sek ca. og alt bliver til det rene helvede med lange stirper over skærmen :( det er et 9800Pro kort...

nu kan jeg ikke starte op på det kort uden den viser lange striper... sidder ved TNT2 nu :( doh!
se sign...

ASUS Maximus Formula SF X38
Core 2 Duo E6850 3 GHz
WD Raptor WD1500ADFD 150 GB
2x Asus 5830 i Crossfire
Thermaltake Toughpower 750W
Kingston DDR2 PC6400 4x2GB
Antec P182 Kabinet
Mit CPU-Z er ikke opdateret
[SIZE=7] Dodge, Duck, Dip, Dive, & Dodge
[/SIZE]

2

fredag, 25. februar 2005, 14:34


Citeret

Oprindeligt indlæg af Pyro22
Hejsa

Jeg ville lige høre hvad i tro det her kan være...

jeg sad og spillet CSS på min shuttle da den lige med det samme laver underlige grafik :roller:

med et bliver den god igen og så går der 15sek ca. og alt bliver til det rene helvede med lange stirper over skærmen :( det er et 9800Pro kort...

nu kan jeg ikke starte op på det kort uden den viser lange striper... sidder ved TNT2 nu :( doh!
se sign...


tror dit kort bliver for varmt i din shuttel!

Core i7 4770K + Noctua NH-S12U I Asus Z87 Maximus Gene IV
3x4GB Corsair Vengence PC3-12800 9-9-9-24 I WD Black 2TB + 2x128GB SSD
PowerColor R290 PCS+ I Corsair AX850Watt I Bitfenix Phenom M
Dell U2311H I Logitech G500 + CM Rapid fire TK keyboard
Wii U- PS3 Slim 120GB - Xbox360 Premium 20GB

3

fredag, 25. februar 2005, 14:55


Lav en blowhole/blæser hul i siden til dit gfx så den kan få luft ind udefra, det skal bare laves flot. så kunde det bliver et lækkert lille mod ;)

Asus rampage II extreme x58
Intel I7 965 Bloomfield 3.2 @ 4.0 ghz socket 1366 H2o
Asus GeForce 2 x 660 i SLI
c: OCZ Express RevoDrive 3 x2 SSD 240 GB 1500/1225 MB/S
Crousial dominator 6 x 1 gb 1866 Mhz m blæser
ThermalTake ToughPower 1200Watt - Windows 7, 64 bit
Lån FTP Regler hvis du er oprettet, PM navn/kode. Så opretter jeg dig. Blog

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Meinder" (25.02.2005, 14:56)


4

fredag, 25. februar 2005, 16:17


Citeret

Oprindeligt indlæg af Karse

Citeret

Oprindeligt indlæg af Pyro22
Hejsa

Jeg ville lige høre hvad i tro det her kan være...

jeg sad og spillet CSS på min shuttle da den lige med det samme laver underlige grafik :roller:

med et bliver den god igen og så går der 15sek ca. og alt bliver til det rene helvede med lange stirper over skærmen :( det er et 9800Pro kort...

nu kan jeg ikke starte op på det kort uden den viser lange striper... sidder ved TNT2 nu :( doh!
se sign...


tror dit kort bliver for varmt i din shuttel!



Det er ikke det... troet jeg også i starten men så jeg tog coveret af osv. men stadig...... den gør det hele tiden også når den starter op

ASUS Maximus Formula SF X38
Core 2 Duo E6850 3 GHz
WD Raptor WD1500ADFD 150 GB
2x Asus 5830 i Crossfire
Thermaltake Toughpower 750W
Kingston DDR2 PC6400 4x2GB
Antec P182 Kabinet
Mit CPU-Z er ikke opdateret
[SIZE=7] Dodge, Duck, Dip, Dive, & Dodge
[/SIZE]

5

fredag, 25. februar 2005, 16:55


Prøvede du at geninstalere driveren ?

Har nemlig været ude for noget ala det samme, dog bare med et nVidia kort.


6

fredag, 25. februar 2005, 18:14


Citeret

Oprindeligt indlæg af icemann
Prøvede du at geninstalere driveren ?

Har nemlig været ude for noget ala det samme, dog bare med et nVidia kort.


Oki nej det har jeg ikke...

jeg kan alså ikke se noget i windows... :(

ASUS Maximus Formula SF X38
Core 2 Duo E6850 3 GHz
WD Raptor WD1500ADFD 150 GB
2x Asus 5830 i Crossfire
Thermaltake Toughpower 750W
Kingston DDR2 PC6400 4x2GB
Antec P182 Kabinet
Mit CPU-Z er ikke opdateret
[SIZE=7] Dodge, Duck, Dip, Dive, & Dodge
[/SIZE]

7

lørdag, 26. februar 2005, 12:09


Jow! det skal lige siges at jeg kørte 3Dmark01se og den med hesten kom der underlige fejl inden jeg startet CSS op...

ASUS Maximus Formula SF X38
Core 2 Duo E6850 3 GHz
WD Raptor WD1500ADFD 150 GB
2x Asus 5830 i Crossfire
Thermaltake Toughpower 750W
Kingston DDR2 PC6400 4x2GB
Antec P182 Kabinet
Mit CPU-Z er ikke opdateret
[SIZE=7] Dodge, Duck, Dip, Dive, & Dodge
[/SIZE]

8

lørdag, 26. februar 2005, 15:57


For mig lyder det som om du har stegt det kort, er det en passiv zalman du har på som køling?

FX 8350 Win 7
4 x 4096 MB Corsair Vengeance 1866 MHz
GB R9 290X 4 GB Asus Sabertooth 990 Fx
240 GB Samsung 840 SSD 1 TB Hitachi 750 GB Samsung F1

LG 4163b DVD + - r/rw og DVD ram
Samsung S23A700D Fractal R4
Steelseries Apex, G602 mus, osv
.

Seneste tests og artikler

0

Enermax Aeolus Vegas laptopkøler

Sidder du og læser denne test
Læs Mere

0

ASUS Z97-PRO (Wi-Fi ac)

Så er det blevet tid til endnu
Læs Mere

0

Thermaltake Urban T81 - Full Tower

Denne test byder på et stort f
Læs Mere

2

Sony MDR-NC31EM Noise Cancelling earplugs

Sammen med Sony Xperia Z2 og X
Læs Mere
Seneste nyheder

0

Playstation 4 får ny 1.75 firmware opdatering

Efter en længere ventetid er S
Læs Mere

0

Ny Fractal Design Integra M serie af strømforsyninger

Fractal Design har annonceret
Læs Mere

0

Call of Duty: Advanced Warfare får fire multiplayer map packs

Call of Duty: Advanced Warfare
Læs Mere

1

Legetøj til voksne drengerøve - Lego Batman The Dark Knight Thumbler

Lego har lanceret en ny stor m
Læs Mere
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.