Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

Codeysatfa

Gæst

1

torsdag, 17. februar 2005, 14:50


Hej folkens

Jeg er ved at bygge en computer til min x. Når jeg skal installere SATA driveren til harddisken i starten af installationen af WinXP SP1 får jeg en fejl melding som jeg ikke har kunnet finde meget om på google.

Hardware:

AMD Barton 3200+
2x512 Corsair Ram CAS2 PC3200
Western Digital 160gb SATA harddisk
Midlertidig Geforce 2 MX400 (Radeon 9800 Pro er på vej)
Abit NF7-SL bundkort

Hvis jeg starter XP installationen uden driver disketten i og jeg trykker F6 for at installere driveren går den videre i installationen uden at spørge efter disketten, og den kan selvfølgelig ikke finde harddisken til sidst så. Hvis jeg starter XP installationen med disketten i og trykker F6 får jeg denne fejlmelding "Sektion Files.scsi.iaStor INF-filen ugyldig eller beskadiget eller sådan noget. Er der nogen her der har erfaringer med det problem? For jeg synes jeg har prøvet alt men nu er gode råd sku dyre!

Jeg har prøvet med 3 forskellige disketter med de nyeste sata drivere jeg kunne finde, samt den diskette der fulgte med harddisken. Kan det måske være diskettedrevet der knepper mig? For det er et ældre diskettedrev men det plejer at virke fint i alle de computere vi bruger det i.

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Codeysatfa" (17.02.2005, 15:52)


2

torsdag, 17. februar 2005, 14:55


Kan også være det er Windows CD'en. Prøver med en anden, eller et andet cd-rom drev.

ABit IP35 Pro -- Q6600 -- AMD 7850 HD -- 6GB RAM -- Corsair HX620 -- 120GB SSD -- Auzentech 7.1

3

torsdag, 17. februar 2005, 15:00


Den fejl du får betyder at filerne på disketten ikke er i orden, eller ikke de rigtige.

Hvilke drivere bruger du på disketten?


Codeysatfa

Gæst

4

torsdag, 17. februar 2005, 15:01


Tak for svaret :) Jeg har prøvet med 2 XP CD'er indtil videre. Og DVD drevet er helt nyt, men det kan da være en mulighed. :)


Codeysatfa

Gæst

5

torsdag, 17. februar 2005, 15:05


Citeret

Oprindeligt indlæg af Zulu
Den fejl du får betyder at filerne på disketten ikke er i orden, eller ikke de rigtige.

Hvilke drivere bruger du på disketten?


På den diskette der fulgte med er der silicon 3112 og 3114 i version 1.33

Da jeg søgte efter andre drivere tog jeg bare det der så nyest ud på Abit's hjemmeside.


6

torsdag, 17. februar 2005, 15:24


Citeret

Oprindeligt indlæg af Codeysatfa

Citeret

Oprindeligt indlæg af Zulu
Den fejl du får betyder at filerne på disketten ikke er i orden, eller ikke de rigtige.

Hvilke drivere bruger du på disketten?


På den diskette der fulgte med er der silicon 3112 og 3114 i version 1.33

Da jeg søgte efter andre drivere tog jeg bare det der så nyest ud på Abit's hjemmeside.


Det er ikke ligegyldigt hvordan filerne ligger på disketten!

De skal ligge meget bestemt, så alle henvisninger passer.
Hvis du stadig har den originale diskette så brug den.


Codeysatfa

Gæst

7

torsdag, 17. februar 2005, 15:50


Ok, jeg blev jo bare nødt til at prøve mig frem og alle disketter give mig samme fejl, så jeg er lidt på bar bund. Det kan vel ikke passe at jeg er den eneste med dette problem. 8o


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.