1

torsdag, 10. februar 2005, 16:06


hej alle sammen.

jeg står med et MEGET stort problem. jeg har ikke spillet så mange spil på pc'en de sidste 2 år. og nu fik jeg virkelig lyst til at spille spil igen. men til sagen. i de fleste spil blinker næsten alle ting i spillene. og det underlige er at det er kommet EFTER jeg har instaleret grafik kort driver.
og har det nyeste direct x. og har ikke de nyeste spil! så det burde ikke være problemet at jeg ikke kan trække spillende

har et GF2 MX/MX 400 64, og det går mig virkelig på at det fucker så meget op. nogle gode ideer?

kan det være grafikkortet? har stadig garanti på så hvis jeg kunne anskaffe mig et nyt / bedre gratis er det jo ikke helt ringe.

på forhånd tak.


2

torsdag, 10. februar 2005, 16:25


Citeret

Oprindeligt indlæg af jegerennubbe
hej alle sammen.

jeg står med et MEGET stort problem. jeg har ikke spillet så mange spil på pc'en de sidste 2 år. og nu fik jeg virkelig lyst til at spille spil igen. men til sagen. i de fleste spil blinker næsten alle ting i spillene. og det underlige er at det er kommet EFTER jeg har instaleret grafik kort driver.
og har det nyeste direct x. og har ikke de nyeste spil! så det burde ikke være problemet at jeg ikke kan trække spillende

har et GF2 MX/MX 400 64, og det går mig virkelig på at det fucker så meget op. nogle gode ideer?

kan det være grafikkortet? har stadig garanti på så hvis jeg kunne anskaffe mig et nyt / bedre gratis er det jo ikke helt ringe.

på forhånd tak.

Prøv at installere nogle af de tidligere drivere - de nye er optimeret til de nye kort. Dit er jo "oldgammelt" :))
Vil nok være en go' idé at invistere i et nyere, hvis du skal til at spille de nyere spil + de sidste nye.
Nvidia har også tidligere drivere på deres download sider. http://www.nvidia.com/content/drivers/drivers.asp

Det ville også hjælpe lidt hvis du skrev hvad du ellers havde af hardware og software i din PC.


3

torsdag, 10. februar 2005, 16:31


hvordan finder jeg de gamle så syntes kun jeg stadig kan finde den nyeste :(

tak

1200 mhz athlon
256 SD RAM :O
40gb harddisk

men den kører endnu. hehe

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "jegerennubbe" (10.02.2005, 16:32)


4

torsdag, 10. februar 2005, 16:32


Citeret

Oprindeligt indlæg af jegerennubbe
tak

1200 mhz athlon
256 SD RAM :O
40gb harddisk

men den kører endnu. hehe

Kører du med win98 el. ?


5

torsdag, 10. februar 2005, 16:44


windows XP SP 2

men kan stadog ikke finde du gamle drivere. hvis en har en fra ca. år 2000-2002 må de meget gerne PMme mig eller spørge om MSN ; )

eller kender navnet på en af de gamle. så kunne man jo nok søge

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "jegerennubbe" (10.02.2005, 16:46)


6

torsdag, 10. februar 2005, 16:49


Citeret

Oprindeligt indlæg af jegerennubbe
windows XP SP 2

Hmm - så er der måske en forklaring. Der kræves altså noget mere ram for at køre spil og lign. okay - i en opdateret XP. 256 mb er kun lige til at køre det allermest nødvendige - imo.


7

torsdag, 10. februar 2005, 16:53


GRRRRRRRR men kan ikke instalere andet da windows 2000 siger at det skal være muligt at køre FAT 32 i det. og min harrdisk kan kun køre NTFS : ( : ( piv


8

torsdag, 10. februar 2005, 16:59


Citeret

Oprindeligt indlæg af jegerennubbe
windows XP SP 2

men kan stadog ikke finde du gamle drivere. hvis en har en fra ca. år 2000-2002 må de meget gerne PMme mig eller spørge om MSN ; )

eller kender navnet på en af de gamle. så kunne man jo nok søge

Den der hedder 30.82 mener jeg skulle være okay. Brugte den selv da jeg havde mit Geforce 2 MX400.
http://www.nvidia.com/object/winxp-2k_30.82.html


9

torsdag, 10. februar 2005, 17:09


tusind tak mand!


10

torsdag, 10. februar 2005, 17:11


men sletter så selv den gamle driver ? ? :]


11

torsdag, 10. februar 2005, 17:20


Citeret

Oprindeligt indlæg af jegerennubbe
men sletter så selv den gamle driver ? ? :]

Lidt utroligt - men kan du ikke læse ;) Ude til venstre i det link til driveren, der står der:
Driver Installation Hints
Hmm :roller:


12

torsdag, 10. februar 2005, 17:22


ohhh genialt. endnu engang tak


13

søndag, 13. februar 2005, 18:00


Jeg har lige nøjagtig samme problem. Det gælder både i menuen som selve gameplayet, hvor alt blinker og går amok.

Jeg håber, lidt hardware- og softwarespecifikationer kan hjælpe til et svar og en løsning.

AMD Athlon™ XP 1900+, 1603MHz, 256KB
512MB ram
NVIDIA GeForce4 Ti 4200
Creative Soundblaster Live
SURECOM EP-320X-R 100/10/M PCI Adapter

Windows 2000 Professional, Service Pack 4
DirectX 9.0c

Alt er opdateret, og jeg bruger meget tid på at hente nye versioner af alle mine programmer. Jeg har brugt utallige, forskellige grafik-drivere fra Nvidia og tredjeparts-drivere, men intet synes at hjælpe.

Håber, I kan hjælpe.


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.