Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

tirsdag, 8. februar 2005, 21:03


Jeh håber der er en ekspert eller lignende der kan hjælpe mig med følgende underlige problem.

For noget tid siden begyndte skærmbilledet under boot (BIOS) ikke at passe med skærmen og ligemeget hvor meget jeg strak og trak billedet så kunne det ikke fylde skærmen ud som normalt. Jeg vendte mig til at sådan var det bare og gad ikke gøre mere ved det. Nu har jeg lige fået en 17 TFT skærm, men den kan overhovedet ikke vise noget billede førend Windows begynder at komme frem. Under boot ved Bios skriver den "Signal out of range".

Håber i forstår hvad jeg mener.

Er der nogen der kan hjælpe mig vil jeg blive meget glad.

Mvh

Lasse


2

tirsdag, 8. februar 2005, 21:18


Prøv at opdatere bios'en - Det må vel være der fejlen ligger ;)


3

tirsdag, 8. februar 2005, 21:24


lige lidt flere informationer.

Grafikkort er et His 9800Pro IceQ.
Bundkort: Albatron I875P

Jeg prøver evt. en opdatereing af bios senere, men det virker jo mærkeligt at den bare ændrede udseende spontant.


4

tirsdag, 8. februar 2005, 21:27


Det er nok bare en mindre fejl i bios'en som din gamle crt skærm godt lige kunne oversætte til noget brugbart, men din tft bare ignorerede af en eller anden årsag ;)

Ville prøve at opdatere mb bios først hvis jeg var dig, det lyder mest sandsynligt


5

tirsdag, 8. februar 2005, 21:38


Citeret

Oprindeligt indlæg af Shika
Jeh håber der er en ekspert eller lignende der kan hjælpe mig med følgende underlige problem.

For noget tid siden begyndte skærmbilledet under boot (BIOS) ikke at passe med skærmen og ligemeget hvor meget jeg strak og trak billedet så kunne det ikke fylde skærmen ud som normalt. Jeg vendte mig til at sådan var det bare og gad ikke gøre mere ved det. Nu har jeg lige fået en 17 TFT skærm, men den kan overhovedet ikke vise noget billede førend Windows begynder at komme frem. Under boot ved Bios skriver den "Signal out of range".

Håber i forstår hvad jeg mener.

Er der nogen der kan hjælpe mig vil jeg blive meget glad.

Mvh

Lasse


Tjek lige at TV-out ikke er aktiveret i driveren.
Den port (DVI?) din fladskærm sidder på skal stå til "primær skærm".


6

tirsdag, 8. februar 2005, 22:07


jeg har prøvet at opdatere med den nyeste BIOS og det hjalp heller ikke... det kan godt ligne at den tror at det skal være TV-OUT, men det står det ikke til...


7

tirsdag, 8. februar 2005, 22:14


jeg tror at det er mit Grafikkort der jerker mig ... Når jeg slår TV-Out til så er det sådan helt mørkt ovre på Tv'et, så der er helt sikkert et eller andet galt her..


8

tirsdag, 8. februar 2005, 22:15


Citeret

Oprindeligt indlæg af Shika
jeg har prøvet at opdatere med den nyeste BIOS og det hjalp heller ikke... det kan godt ligne at den tror at det skal være TV-OUT, men det står det ikke til...


Har du tjekket at det KUN er din DVI (hvis du altså kører DVI, ellers VGA) udgang, der er aktiv?

Det gøres i driveren under "Skærme".


9

tirsdag, 8. februar 2005, 22:26


det er kun VGA der er aktiv... jeg tror at jeg prøver kortet i en anden comp...


10

tirsdag, 8. februar 2005, 23:01


Citeret

Oprindeligt indlæg af Shika

det er kun VGA der er aktiv... jeg tror at jeg prøver kortet i en anden comp...


OK


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.