1

lørdag, 5. februar 2005, 12:26


nu hvor jeg har fået alle mine komponenter hjemme, skal jeg til at sætte det hele sammen.

da jeg har tænkt mig at bruge min nuværende harddisk i den nye computer, ville jeg lige høre om jeg skal være opmærksom på noget?

de skærmdrivere der ligger på harddisken passer ikke til det i det grafikkort. sker der noget ved det? kan jeg godt overskrive dem med de nye drivere?

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "ScratchY" (05.02.2005, 12:27)


2

lørdag, 5. februar 2005, 13:11


Citeret

Oprindeligt indlæg af ScratchY
nu hvor jeg har fået alle mine komponenter hjemme, skal jeg til at sætte det hele sammen.

da jeg har tænkt mig at bruge min nuværende harddisk i den nye computer, ville jeg lige høre om jeg skal være opmærksom på noget?

de skærmdrivere der ligger på harddisken passer ikke til det i det grafikkort. sker der noget ved det? kan jeg godt overskrive dem med de nye drivere?


Du kommer uden tvivl til at formatere.. Du havde bestilt noget A64 ikke?

Evt. fjern din AGP-driver - men det hjælper jo nok ikke på dine chipset-drivere! Du får sikkert BSOD's når du starter det nye, fordi det er nogle andre chipset-drivere! :rolleyes:


E8200/4Ghz - Passive TRUE 120
Asus P5E
XFX HD5850 BE
4GB Corsair DHX PC6400
Samsung 1TB F3
Corsair TX650
Antec Solo

3

lørdag, 5. februar 2005, 13:23


Citeret

Oprindeligt indlæg af Astrocity

Citeret

Oprindeligt indlæg af ScratchY
nu hvor jeg har fået alle mine komponenter hjemme, skal jeg til at sætte det hele sammen.

da jeg har tænkt mig at bruge min nuværende harddisk i den nye computer, ville jeg lige høre om jeg skal være opmærksom på noget?

de skærmdrivere der ligger på harddisken passer ikke til det i det grafikkort. sker der noget ved det? kan jeg godt overskrive dem med de nye drivere?


Du kommer uden tvivl til at formatere.. Du havde bestilt noget A64 ikke?

Evt. fjern din AGP-driver - men det hjælper jo nok ikke på dine chipset-drivere! Du får sikkert BSOD's når du starter det nye, fordi det er nogle andre chipset-drivere! :rolleyes:


jo har bestilt et 64system.

så må jeg jo formatere...


4

lørdag, 5. februar 2005, 19:42


du havde ret Astrocity. den viser BSOD og genstarter.


jeg har prøvet at køre med en bootdisk, men det ser ikke ud til at virke ordenligt.. min far prøver at rode lidt med det.. jeg håber jeg kan få systemet op og køre idag...


5

søndag, 6. februar 2005, 11:07


skidtét vil ikke læse min boot disk!

jeg kører med NTFS-systemet, og når jeg indsætter en diskette med denne fil, står der bare FreeDOS, og så laver den en hak-hak-hak lyd.

jeg har tidligere brugt FAT32. men en FAT32 bootdisk kan det heller ikkke køre ordentligt.


hvordan skal jeg formatere min computer?


mit nye system:
AMD Athlon 64 s.939 3000+
A8N-SLI Deluxe
POW 6600GT PCI-E
2x 512MB GeiL Value pc3200

mit gamle system står i min signatur.

PLEASE HELP! :(


6

søndag, 6. februar 2005, 11:41


Bare put XP cden i og genstart den så skulle den gerne spørge om du vil boote fra cd-rom og så bare tryk på enter så skulle det køre ;)


Pentium4 2,8b Ghz
ASUS P4SDX
Piont of Veiw GForce FX 5600XT 256 DDR
2*120 GB Seagate Barrcuda
Kingston 512 DDR pc2700

7

søndag, 6. februar 2005, 11:58


Citeret

Oprindeligt indlæg af ANdersen
Bare put XP cden i og genstart den så skulle den gerne spørge om du vil boote fra cd-rom og så bare tryk på enter så skulle det køre ;)


jeg har prøvet..

man kan høre at CD drevet kører, men computeren kommer bare en menu hvor der står:

Fejlsikret tilstand
Fejlsikret tilstand + netværk
fejlsikret tilstand + kommando prompt

Start windows normalt


ligemeget hvilken en jeg trykker på, kommer BSOD og computeren genstarter.

jeg har tjekket cdrom kablet og det sidder som det skal. er der ellers noget andet jeg skal tjekke?

hvad skal jeg gøre?


8

søndag, 6. februar 2005, 12:00


en af min fars venner siger at jeg bare skal smide harddisken over i den gamle computer, og så formatere den derfra. så vil den gamle partition(FAT32) forsvinde.

er det et forsøg værd eller hjælper det ikke noget?


9

søndag, 6. februar 2005, 12:04


har du sat Boot rækkefølgen op ?
1. CD-rom
2. Harddisk
3. Diskette....


Scratchy han behøver ikke at formaterer i den anden computer...

[IMG]http://www.tweak.dk/forum/attachment.php?attachmentid=16573&sid=[/IMG]

10

søndag, 6. februar 2005, 12:10


Citeret

Oprindeligt indlæg af mrflashbag
har du sat Boot rækkefølgen op ?
1. CD-rom
2. Harddisk
3. Diskette....


Scratchy han behøver ikke at formaterer i den anden computer...


jeg har sat den til:

CD-Rom
Diskette
Harddisk


og så kommer den der menu igen.


11

søndag, 6. februar 2005, 20:21


Endelig fungerer det hele...

nu kører hele systemet optimalt! yihaa! :dance:


12

søndag, 6. februar 2005, 21:21


Har du prøvet at køre nogle benchmarks 3dmark 03-05?

Er ret nysgerig hvad det scorer :D


13

søndag, 6. februar 2005, 21:32


Citeret

Oprindeligt indlæg af PharZyde
Har du prøvet at køre nogle benchmarks 3dmark 03-05?

Er ret nysgerig hvad det scorer :D


har ikke kørt 03 eller 05 endnu, men har kørt 01: http://www.tweak.dk/forum/thread.php?threadid=37100&sid=


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.