Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

fredag, 4. februar 2005, 22:16


Hejsa.

Jeg har lige opgraderet min pc fra en Athlon 1400 til en Barton 3000+ i min computer, men når jeg starter op, kan den ikke finde mine harddiske og hvis jeg går ind i bios, får jeg bare en sort skærm hvorefter jeg intet kan gøre..

Jeg opdaterede min bios til den nyeste jeg kunne finde inden jeg installerede den nye cpu..

Er der nogen der ved hvad der er galt?


EDIT: Glemte at sige at mit mobo er et ASRock K7S8XE ;)

ASUS P5Q Pro // Intel Core2Duo E8500 @ 3,16 GHz
6 GB RAM (2x2 Gb Mushkin PC2-8500 + 2x1 Gb CM2X1024 6400C4)
ASUS EAH4850/HTDI PCIe, 1 GB GDDR3
CoolerMaster Real Power M620 Modular PSU
Medusa 5.1 ProGamer Headset
Kubuntu 10.04-64 / Win7-64 Ultimate

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Argaen" (04.02.2005, 22:21)


2

fredag, 4. februar 2005, 22:21


Hvilket bundkort har du? Har du clearet bios? Hvad består dit system ellers af?

EDIT: Virker din gamle CPU når du sætter den i?


E8200/4Ghz - Passive TRUE 120
Asus P5E
XFX HD5850 BE
4GB Corsair DHX PC6400
Samsung 1TB F3
Corsair TX650
Antec Solo

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Exxon" (04.02.2005, 22:24)


3

fredag, 4. februar 2005, 22:21


aldrig klogt at update bios, hvis du ingen probz havde med den.

har du gemt eller kan finde den gamle version.
måske kunne det løse problemet ?


4

fredag, 4. februar 2005, 22:23


Jep, har clearet bios og ellers har jeg
ASRock K7S8XE Mobo
GeForce4 Ti4400
Seagate 120Gb
Maxtor 200Gb
Macron 400W PSU

ASUS P5Q Pro // Intel Core2Duo E8500 @ 3,16 GHz
6 GB RAM (2x2 Gb Mushkin PC2-8500 + 2x1 Gb CM2X1024 6400C4)
ASUS EAH4850/HTDI PCIe, 1 GB GDDR3
CoolerMaster Real Power M620 Modular PSU
Medusa 5.1 ProGamer Headset
Kubuntu 10.04-64 / Win7-64 Ultimate

5

fredag, 4. februar 2005, 22:24


Jeg opdaterede min bios for at få understøttelse på en større CPU ;) og den fungerede også fint nok med den gamle cpu, inden jeg satte den nye i

ASUS P5Q Pro // Intel Core2Duo E8500 @ 3,16 GHz
6 GB RAM (2x2 Gb Mushkin PC2-8500 + 2x1 Gb CM2X1024 6400C4)
ASUS EAH4850/HTDI PCIe, 1 GB GDDR3
CoolerMaster Real Power M620 Modular PSU
Medusa 5.1 ProGamer Headset
Kubuntu 10.04-64 / Win7-64 Ultimate

6

fredag, 4. februar 2005, 22:26


Har ikke prøvet at sætte den gamle i igen, det orkede jeg ikke lige ;) men kunne være jeg skulle prøve det alligevel.. inden kæresten kommer hjem ;)

ASUS P5Q Pro // Intel Core2Duo E8500 @ 3,16 GHz
6 GB RAM (2x2 Gb Mushkin PC2-8500 + 2x1 Gb CM2X1024 6400C4)
ASUS EAH4850/HTDI PCIe, 1 GB GDDR3
CoolerMaster Real Power M620 Modular PSU
Medusa 5.1 ProGamer Headset
Kubuntu 10.04-64 / Win7-64 Ultimate

7

fredag, 4. februar 2005, 22:38


Har nu prøvet at sætte den gamle cpu i og nu gør den det samme med sort skærm i bios??? :(

ASUS P5Q Pro // Intel Core2Duo E8500 @ 3,16 GHz
6 GB RAM (2x2 Gb Mushkin PC2-8500 + 2x1 Gb CM2X1024 6400C4)
ASUS EAH4850/HTDI PCIe, 1 GB GDDR3
CoolerMaster Real Power M620 Modular PSU
Medusa 5.1 ProGamer Headset
Kubuntu 10.04-64 / Win7-64 Ultimate

8

lørdag, 5. februar 2005, 16:27


Er der ingen der har nogen ideer til hvordan jeg får liv i min pc igen??

ASUS P5Q Pro // Intel Core2Duo E8500 @ 3,16 GHz
6 GB RAM (2x2 Gb Mushkin PC2-8500 + 2x1 Gb CM2X1024 6400C4)
ASUS EAH4850/HTDI PCIe, 1 GB GDDR3
CoolerMaster Real Power M620 Modular PSU
Medusa 5.1 ProGamer Headset
Kubuntu 10.04-64 / Win7-64 Ultimate

9

lørdag, 5. februar 2005, 16:30


Citeret

Oprindeligt indlæg af Argaen
Er der ingen der har nogen ideer til hvordan jeg får liv i min pc igen??


Du kan prøve at flashe bios igen, til en ældre en. Hvis det ikke hjælper, så er der dømt død bios = dødt board! Heldigvis koster det jo ikke alverden det bundkort du har! ;)


E8200/4Ghz - Passive TRUE 120
Asus P5E
XFX HD5850 BE
4GB Corsair DHX PC6400
Samsung 1TB F3
Corsair TX650
Antec Solo

Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.