1

torsdag, 3. februar 2005, 19:49


Jeg har systemet som kan i se i min sig. Jeg har indenfor den sidste uges tid, fået en irriterende brummende/snurrende støj i min lyd. Jeg har prøvet med andet headset, tjekket stikket, skiftet drivere, både bios og lydkortdrivere, men intet hjælper. Jeg bruger det interne lydkort.
Kan det være fordi jeg har sat min harddisk i gummiophæng? mener ellers ikke at harddiske skal/må stelforbindes ?? og det er faktisk længere siden, hmmm

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "John H" (03.02.2005, 19:50)


2

torsdag, 3. februar 2005, 20:48


Citeret

Oprindeligt indlæg af John H
Jeg har systemet som kan i se i min sig. Jeg har indenfor den sidste uges tid, fået en irriterende brummende/snurrende støj i min lyd. Jeg har prøvet med andet headset, tjekket stikket, skiftet drivere, både bios og lydkortdrivere, men intet hjælper. Jeg bruger det interne lydkort.
Kan det være fordi jeg har sat min harddisk i gummiophæng? mener ellers ikke at harddiske skal/må stelforbindes ?? og det er faktisk længere siden, hmmm

Jeg har samme problem. Lyder sådan her:
http://www.upitfree.dk/upload/files/noice.wav

maxy

3

torsdag, 3. februar 2005, 21:55


Citeret

Oprindeligt indlæg af SanCheZ

Citeret

Oprindeligt indlæg af John H
Jeg har systemet som kan i se i min sig. Jeg har indenfor den sidste uges tid, fået en irriterende brummende/snurrende støj i min lyd. Jeg har prøvet med andet headset, tjekket stikket, skiftet drivere, både bios og lydkortdrivere, men intet hjælper. Jeg bruger det interne lydkort.
Kan det være fordi jeg har sat min harddisk i gummiophæng? mener ellers ikke at harddiske skal/må stelforbindes ?? og det er faktisk længere siden, hmmm

Jeg har samme problem. Lyder sådan her:
http://www.upitfree.dk/upload/files/noice.wav


Den lyd har jeg også ,, den forsvandt da jeg genindstallerede windows.

"Don't you know who the fuck i am? ... I`m the Juggernaut, Bitch!."


Ejer af denne webshop med parfumer, hudpleje, make-up og meget mere!

4

torsdag, 3. februar 2005, 22:20


Jeg havde en skratten i lyden hver gang jeg startede windows op, men det forsvandt også efter en geninstallation af windåse :)

HP Pavilion DV5-1214eo
Sony PlayStation3 40GB

5

torsdag, 3. februar 2005, 22:58


Citeret

Oprindeligt indlæg af SanCheZ

Citeret

Oprindeligt indlæg af John H
Jeg har systemet som kan i se i min sig. Jeg har indenfor den sidste uges tid, fået en irriterende brummende/snurrende støj i min lyd. Jeg har prøvet med andet headset, tjekket stikket, skiftet drivere, både bios og lydkortdrivere, men intet hjælper. Jeg bruger det interne lydkort.
Kan det være fordi jeg har sat min harddisk i gummiophæng? mener ellers ikke at harddiske skal/må stelforbindes ?? og det er faktisk længere siden, hmmm

Jeg har samme problem. Lyder sådan her:
http://www.upitfree.dk/upload/files/noice.wav


Min lyd er ikke så meget 'statisk' lyd som den der, men mere en brummelyd, som svinger op og ned, sammen med brug af hd, mus m.m. men tak for det, jeg prøver at geninstallere windows, trænger også til en oprydning, hehe


6

fredag, 4. februar 2005, 09:51


Husk at starte med bare at tage CD-Audio kablet fra cd-rom til lydkort ud. Er ingen applikationer der bruger det længere og det giver en forfærdelig masse støj fra hele systemet hver gang der overføres noget på bussen.


7

fredag, 4. februar 2005, 13:17


Citeret

Oprindeligt indlæg af Gom
Husk at starte med bare at tage CD-Audio kablet fra cd-rom til lydkort ud. Er ingen applikationer der bruger det længere og det giver en forfærdelig masse støj fra hele systemet hver gang der overføres noget på bussen.


Tak, men jeg har slet ikke noget kabel fra cd til lydkort.
Tror sørme at jeg vil prøve med et lydkort istedetfor det på mb, kan se at du har et Creative Audigy 2 ZS , er det godt? nogen problemer med driver ell.lign. ??


8

fredag, 4. februar 2005, 13:38


Jeg vil anbefale at købe et reelt lydkort, bare et billigt til 100-150kr. Det er MEGET bedre end at bruge det interne/integrerede. Jeg har ofte oplevet, at det interne/integrerede lydkort opfanger en masse intern støj (elektrisk inteferens) fra en masse andre komponenter, såsom cpu og grafikkort. Ellers bør du nok også tjekke dine ledninger for kortslutninger i stik og lign.



9

fredag, 4. februar 2005, 20:01


Audigy 2 ZS er et must hvis man er gamer. Ganske simpelt. Super godt kort der klart kan anbefales. Kan slet ikke forstå dem der kan game uden et :S


10

fredag, 4. februar 2005, 21:29


Citeret

Oprindeligt indlæg af Gom
Audigy 2 ZS er et must hvis man er gamer. Ganske simpelt. Super godt kort der klart kan anbefales. Kan slet ikke forstå dem der kan game uden et :S


Tak Gom, som du kan se i min sig, så har jeg også investeret i et,var lige en tur hos hardwaredealeren på vej hjem.
Det er rigtigt fedt, ingen støj, ren lyd og masser af power, selv i mine Aldi 5.1 hovedtelefoner :) som forresten virker fint, de er lidt tunge, men det vænner jeg mig nok til...


11

fredag, 4. februar 2005, 21:48


Oki. Tillykke med investeringen. Husk at opdatere til den nyeste driver via http://www.soundblaster.com :) Derudover kan det anbefales at du sætter software lydstyrken på 50% på alt. Det giver efter mine tests det bedste forhold mellem softwaresignal og højttalernes/hovedtelefonernes forstærker


12

lørdag, 5. februar 2005, 14:30


Regner også med at købe nyt men ikke lige pt. så er der noget andet man kan gøre end at geninstallere Windows?

maxy

13

lørdag, 5. februar 2005, 16:10


Afinstallere lydkortet, installere det igen med nyeste drivere og opdatere dit mobos BIOS


14

lørdag, 5. februar 2005, 16:11


Citeret

Oprindeligt indlæg af Gom
Afinstallere lydkortet, installere det igen med nyeste drivere og opdatere dit mobos BIOS

Hvordan det?

maxy

15

lørdag, 5. februar 2005, 20:09


Vil gerne tilslutte denne tråd da jeg har nøjagtigt samme problem med mit Soundstorm kort. Min gamle bærbare havde også det problem.

Det er vanvittigt irriterende når man bruger høretelefoner.

Min nye Zepto er komplet uden nogen form for støj. heeelt perfect virkeligt kvali.

Jeg tror ikke man har andet valg end at købe et ordenligt lydkort. Dog skal det siges at mit soundstorm dele irq med usb2 portene. hvilket ikke virker ret smart.
Jeg tror kan have noget at gøre med hvordan mthrbrd fabrikanterne designer kortet.

ED. soundstorm er lychippen i mit mthrbrd.

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Zepheid" (05.02.2005, 20:10)


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.