Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

tirsdag, 1. februar 2005, 20:37


Hej,

Jeg har netop anskaffet mig et par Altec ATP 3 højttalere, og de er skam udemærket til formålet, jeg har bare et problem. Ligemeget hvor højt eller lavt jeg stiller volumen, kommer der altid en lav brummen fra højttalerne. Det er ikke vanvittig højt, men stadig højt nok til at man bliver generet af det.

Jeg søgte så lidt på nettet, og læste at det var fordi mine højttalere manglede jordforbindelse. Og eftersom jeg ikke er den helt store ekspert på området, er jeg lidt i tvivl om hvad dette betyder.

Betyder det bare at subwooferen skal være i kontakt med jorden, eller hvad? Er der i så fald ikke andre forslag til en løsning, for pt. passer den fint ind i et skab jeg har stående, så jeg er ikke meget for at flytte den.

På forhånd tak.


2

tirsdag, 1. februar 2005, 20:51


Jordforbindelse betyder;

Du ikke kan få stød af dem, stødet går istedet ud af jordstikket, mener det sådan..

Er der indbygget forstærker i højttalerne????


3

tirsdag, 1. februar 2005, 20:57


Det ved jeg ikke, som sagt er jeg ikke den store ekspert.

Her er et link til produktet på EDBPriser.dk, og der står noget med forstærker.

http://www.edbpriser.dk/Listprices.asp?ID=10841


4

tirsdag, 1. februar 2005, 21:10


Så ved jeg det ikke..

Desværre


5

lørdag, 5. februar 2005, 13:38


Bump.

Kunne virkelig godt tænke mig en løsning på dette problem.


6

lørdag, 5. februar 2005, 16:07


Citeret

Oprindeligt indlæg af Brition
Bump.

Kunne virkelig godt tænke mig en løsning på dette problem.


tror ikke der er nogen løsning på det har selv det sæt og det siger også sårn en lav brummen

asus P8P67 evo
16GB corsair vengeance DDR3 xmp 1600mhz
core i5 2500k @4.3GHZ- arctic freezer 13 pro
samsung 840evo SSD 250GB - samsung f3 1tb.
coolermaster 600m silent pro
msi GTX970 gaming.
AOC 24 G2460PG
steelseries siberia v2-logitech z-2300- creative sb z

7

lørdag, 5. februar 2005, 16:10


Hvis du har et onboard lydkort kunne dette måske være årsagen. Ellers kan du prøve at mute alle kanaler, undtagen self. den udgang du bruger til dit headset / HTer. ;)


8

lørdag, 5. februar 2005, 16:41


hmm....

Jord er jo bare noget man sætter på sådan at overskudsstrøm som minus ikke kan tage ryger der hen, man kan kalde den en xtra minus.

Hvis du har en brummen kan det være en hel masse ting, bla. jord på compen, eller en dårlig lydchip.

Du kan jo starte med at jorde din com, det gør du f.eks. ved at tage en ledning afisolere begge ender, og fast gøre den ene ende til dit kabinet. (en clips er ret god)

Tag så den anden ende af ledningen og fastgør den på en radiator(et sted hvor der ikke er malet strømmen har ikke nemt ved at gå igennem maling.)

Og vupti så er din com jordet. :)


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.