Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

lørdag, 29. januar 2005, 13:09


Har her for nylig investeret i et tilbud fra shg.dk..
Et Dane Elec 512MB SD-kort til 299,-

Sætter det i kameraet og alt virker fint, indtil jeg i hjørnet af skærmen, ser at den siger at kortet ikke er formateret. Nå, tænker jeg og formaterer det på kameraet. Ikonet er der stadig..

Har lige prøvet at formatere det via computeren, men lige meget hjælper det..

Hvad gør jeg?

Det skal siges at selv om man tager billeder, bliver de stadig gemt på kortet?!

Kortet er formateret i FAT, som det jo skal.

På Nikons HP er der INGEN info. om hvillke kortstørrelser osv. der kan komme i..

Er sgu ret meget på bar bund her!

:rolleyes:


E8200/4Ghz - Passive TRUE 120
Asus P5E
XFX HD5850 BE
4GB Corsair DHX PC6400
Samsung 1TB F3
Corsair TX650
Antec Solo

2

lørdag, 29. januar 2005, 14:25


Citeret

Oprindeligt indlæg af Astrocity
Har her for nylig investeret i et tilbud fra shg.dk..
Et Dane Elec 512MB SD-kort til 299,-

Sætter det i kameraet og alt virker fint, indtil jeg i hjørnet af skærmen, ser at den siger at kortet ikke er formateret. Nå, tænker jeg og formaterer det på kameraet. Ikonet er der stadig..

Har lige prøvet at formatere det via computeren, men lige meget hjælper det..

Hvad gør jeg?

Det skal siges at selv om man tager billeder, bliver de stadig gemt på kortet?!

Kortet er formateret i FAT, som det jo skal.

På Nikons HP er der INGEN info. om hvillke kortstørrelser osv. der kan komme i..

Er sgu ret meget på bar bund her!

:rolleyes:

Hvis det virker er det vel lige meget.
Har du mulighed for at prøve at formatere det i en kortlæser f.eks. Hvis ikke så kom forbi en dag... :D

iMac / i7 7700K / 32GB DDR4 2400 / Radeon Pro 580 / 27" 5K Retina
512GB Apple PCI-e SSD / Airport Extreme (AC) / iSight / Bluetooth

MacBook Pro / i5 5275U / 8GB DDR3L / Iris 6100 / 13,3" Retina
256GB Apple SSUBX / Airport Extreme (AC) / iSight / Bluetooth

Synology DS 1515+ (5x2TB WD) / Sony A7 Mk II

3

torsdag, 3. februar 2005, 09:41


Citeret

Oprindeligt indlæg af Maverick

Citeret

Oprindeligt indlæg af Astrocity
Har her for nylig investeret i et tilbud fra shg.dk..
Et Dane Elec 512MB SD-kort til 299,-

Sætter det i kameraet og alt virker fint, indtil jeg i hjørnet af skærmen, ser at den siger at kortet ikke er formateret. Nå, tænker jeg og formaterer det på kameraet. Ikonet er der stadig..

Har lige prøvet at formatere det via computeren, men lige meget hjælper det..

Hvad gør jeg?

Det skal siges at selv om man tager billeder, bliver de stadig gemt på kortet?!

Kortet er formateret i FAT, som det jo skal.

På Nikons HP er der INGEN info. om hvillke kortstørrelser osv. der kan komme i..

Er sgu ret meget på bar bund her!

:rolleyes:

Hvis det virker er det vel lige meget.
Har du mulighed for at prøve at formatere det i en kortlæser f.eks. Hvis ikke så kom forbi en dag... :D


Spørgsmålet er om det er kortet, eller det er kameraet der er noget galt med. Eller om det ikon der er på skærmen, bare viser at der er i SD-kort i?


E8200/4Ghz - Passive TRUE 120
Asus P5E
XFX HD5850 BE
4GB Corsair DHX PC6400
Samsung 1TB F3
Corsair TX650
Antec Solo

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.