1

søndag, 16. januar 2005, 11:02


Lige et spørgsmål om AMD's C'N'Q system. Jeg har ellers ikke benyttet funktionen før, men nu ville jeg til at lege med den. Jeg har en A64 3500+ og et ASUS A8V Deluxe MOBO. Hele opsætningen i BIOS og installation af drivere har forløbet uden problemer, og jeg har da også registreret at min CPU nu clocker sig ned fra 2200MHz til 1000MHz når den ikke arbejder, så den selvfølgelig herved ikke bliver så varm. Lækkert nok.
MEN er det ikke meningen at min CPU FAN også skal køre ned i omdrejninger? Er det ikke li'som det er der er "quiet" delen. Jeg benytter BOX køleren som der står i dokumentationen på C'N'Q skulle virke, men min CPU FAN kører 3000 omdr. som den altid har gjort, også selv om min CPU kun arbejder med 1000MHz. Nogen der har erfaringer med det? Og kan fortælle mig hvorfor min FAN blæser derud af med fuld hastighed?

MadOnion
Hjørring

2

søndag, 16. januar 2005, 11:08


er den sat til et molex stik eller kører den via stik på bundkortet.....det er jo kun de stik på bundkortet den kan gøre noget ved.....

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, WD 500GB backup, 2*250 GB Kingston SSD + WD 500 GB, Sapphire R9 270X 4GB OC(dualkort).

3

søndag, 16. januar 2005, 11:26


Har du sat køleren i den til CPU blæser dedikeret slot på bondkortet?

Dell D600 Notebook [CPU: 2 GHz, RAM: 1024 MB, GFX: Radeon 9000, HDD: 60 GB]
Tweak.dk Folding Team

4

søndag, 16. januar 2005, 11:27


Den er sat til det stik på bundkortet der hedder CPU_FAN. Jeg kan også fint aflæse blæserens hastighed med "ASUS PC Probe", så den sidder korrekt. Hvis den sad på et molex stik ville jeg ikke kunne aflæse hastigheden.

MadOnion
Hjørring

5

søndag, 16. januar 2005, 12:51


Jeg har koblet en Zelman fan-mate mellem min box-køler og CPU stikket og sat den til 1900 rpm. Når den så bliver varm kører den selv op til ca 3000 rpm. Jeg tror der er en temp-føler i blæseren da mit bundkort ikke understøtter rpm regulering (Soltek med via800)


6

søndag, 16. januar 2005, 15:06


du skal også sætte Q-fan til,så virker det

Packard Bell blærebar, 1,8 dual core . Acer one netbook , begge 2 XP Home

7

søndag, 16. januar 2005, 16:27


Med Q-fan control kommer blæseren ikke til at VARRIERE i hastighed, så kommer den bare til at køre langsommer KONSTANT. Det gør den ihvertfald i mit system. Det er jeg jo ikke interesseret i, så bliver den jo alt for varm hvis jeg får 100% cpu belastning. Den skal køre langsomt når jeg ikke laver noget på pc'en og hurtigt når jeg arbejder hårdt, eller spiller.

Jeg har løst problemet med SPEEDFAN 4.20. Det er et program, der kan gøre lige det jeg vil have det til. Når min cpu er under 40 grader har jeg min blæser til at køre på 50% og når den bliver over 40 grader krer den op på 100% i omdrejninger.

Det virker som det skal.

MadOnion
Hjørring

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.