1

torsdag, 9. december 2004, 17:13


Har købt ovenstående og har nu echo i CS..
Hjælp? ved der er mange her inde der har det samme kort.. Jeg bruger ganske normalt headset.. så bruger kun normal lyd udgang

If you can dream it, You can do it

2

torsdag, 9. december 2004, 17:18


Tjekket, om den er sat til noget specielt i mixeren?

ABit IP35 Pro -- Q6600 -- AMD 7850 HD -- 6GB RAM -- Corsair HX620 -- 120GB SSD -- Auzentech 7.1

3

torsdag, 9. december 2004, 17:24


har sat alt lyd crap til standart

If you can dream it, You can do it

4

torsdag, 9. december 2004, 17:28


Ku være jeg sku ha prøvet at smække en ny .cfg ind i CS inden jeg whinede her... har lii lavet mig en ny... nu er echo væk :D
Men thx anyways alaza

If you can dream it, You can do it

5

torsdag, 9. december 2004, 17:28


Prøv at slå EAX fra. (I spillet)


6

torsdag, 9. december 2004, 17:42


Mine forældres computer har også ekko, men det er i Windows. Nogen der ved hvordan man fjerner dette?
Har prøvet forskellige lydinstillinger, dog uden held.

Intel Core 2 Duo - E6600 || ASUS P5W DH Deluxe
nVidia GeForce 8800GTS || 2 x 1 GB G.Skill PC6700
Antec Neo550W || Coolermaster Stacker
Dell 2007FP || Vandkølet
DD || HW Labs || Laing

7

torsdag, 9. december 2004, 19:06


Citeret

Oprindeligt indlæg af Slammand
Mine forældres computer har også ekko, men det er i Windows. Nogen der ved hvordan man fjerner dette?
Har prøvet forskellige lydinstillinger, dog uden held.
Lige pludselig gjorde min det os engang.. Jeg gik ind i kontrolpanelet og gik ind i indstillnger for lydenheder, der satte jeg den til sorround og så tilbage til 2 højtalere. Det hjalp.

AMD Opteron Dual Core
10x200mhz @ 10x250mhz 1,40 volt
DFI Lanparty UT NF4 expert ---+--- 1024 mb Mushkin Redline XP4000 /2-2-2- 6 @ 3,2 volt
Gainward 7800GTX --+-- HDA Digital X-Mystique 7.1 GOLD
2 x Maxtor DiamondMax 10 250GB

8

torsdag, 9. december 2004, 19:18


Skriv room_off 1 i console.. :))


9

torsdag, 9. december 2004, 19:26


Citeret

Oprindeligt indlæg af Dalingo

Citeret

Oprindeligt indlæg af Slammand
Mine forældres computer har også ekko, men det er i Windows. Nogen der ved hvordan man fjerner dette?
Har prøvet forskellige lydinstillinger, dog uden held.
Lige pludselig gjorde min det os engang.. Jeg gik ind i kontrolpanelet og gik ind i indstillnger for lydenheder, der satte jeg den til sorround og så tilbage til 2 højtalere. Det hjalp.

Lyder bedre nu, så takker :cheers:

Intel Core 2 Duo - E6600 || ASUS P5W DH Deluxe
nVidia GeForce 8800GTS || 2 x 1 GB G.Skill PC6700
Antec Neo550W || Coolermaster Stacker
Dell 2007FP || Vandkølet
DD || HW Labs || Laing

10

torsdag, 9. december 2004, 21:35


jeg ka godt li folk kommer med hjælp selvom man skriver det er løst :D

Anways... jeg har prøvet alle console crap ting... dem der hjælp slog lyden helt fra :S

If you can dream it, You can do it

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.