1

torsdag, 9. december 2004, 01:42


Jeg har det her spørgsmål om FSB da mit mobo siger den køre 400Mhz men da det er et Asus p4c800 E deluxe skulle den kunne køre 800Mhz... og Programmet 3Dmark05 siger at den er 200Mhz...
er der nogle multipliers som ikke kan detectes eller køre min maskine ikke optimalt?? her er en cut out fra details i 3Dmarks05...

Intel(R) Pentium(R) 4 CPU 3.20GHz
Manufacturer Intel
Family Intel(R) Pentium(R) 4 CPU 3.20GHz
Architecture 32-bit
Internal Clock 3.2 GHz
Internal Clock Maximum 3.6 GHz
External Clock 200.0 MHz
Socket Designation CPU 1
HyperThreadingTechnology Available - 2 Logical Processors
Capabilities MMX, CMov, RDTSC, SSE, SSE2, PAE
Version Intel(R) Pentium(R) 4 CPU 3.20GHz
Caches
Level 1 16 KB
Level 2 1 MB
Level 3 0 B


2

torsdag, 9. december 2004, 01:46


jo.. BUSen kører 800Mhz.. cpuen kører 200.
P4-C kører med quad pumped BUS.. dvs at 200*4=800


3

torsdag, 9. december 2004, 03:12


OK Mange tak det undre mig bare at der ikke er en stor forskeld paa min nye frem for den gamle maskine og det eneste jeg kunne finde som ikke virkede som det skulle var det.... og saa lige at jeg ikke kan check min Ram om de køre helt i top da de køre dual channel saa alle Programmer siger de køre 0mhz og andre crasher osv... men jeg har ingen ustabilitet så det er da en fremgang. for da jeg lavede min nye computer var de en AMD først med Gigabyte MB men da SPD chippen var så fuckup på maskiner som køre 3K+ Mhz valgte jeg en p4 istede... og retunerede mit AMD grej..


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.