1

torsdag, 16. september 2004, 18:34


Jeg har for nyligt købt et Excalibur RADEON 9800 pro med 128 mb.
Jeg er lidt grøn når det kommer til opsætning af grafikkort....
Nogen som har nogle gode råd???


2

torsdag, 16. september 2004, 18:39


her er et til


3

torsdag, 16. september 2004, 18:46


Hmm.. AGP fra..!?!?

Kan man det..
Den skulle i hvert fald gerne køre 8x...

Tjek evt. bios om det er sat til 8..
Ellers prøv at ændre det der..


4

torsdag, 16. september 2004, 19:26


Den er "enable" i bios, men jeg kan ikke ændre den i windows... den kan kun stå OFF :(


5

torsdag, 16. september 2004, 19:29


installer en chipsetdriver...

det skulle hjælpe meget


6

torsdag, 16. september 2004, 19:39


mener du en driver til mit grafikkort eller hvad?


superman dk.

Gæst

7

torsdag, 16. september 2004, 22:32


Citeret

Oprindeligt indlæg af Rubin
mener du en driver til mit grafikkort eller hvad?


nej han mener vist en driver til dit bundkort, forresten har du ikke skrevet navnet på dit bundkort forkert? Er det ikke den her du har? http://www.asus.it/support/download/item…7N8X-E%20Deluxe

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "superman dk." (16.09.2004, 22:37)


8

fredag, 17. september 2004, 17:19


Jo...det har jeg vist.. he he. retter det lige


superman dk.

Gæst

9

fredag, 17. september 2004, 18:11


har du fået løst problemet?


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.