Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

Flying_squirrel

Gæst

1

torsdag, 2. september 2004, 21:03


Tjek mit billede.. Er det normalt?? Nej ;)

Sådan ser alt ud når jeg bevæger et vindue eller scroller op og ned.. Og alle mine spil flimrer..
Har haft formateret, prøvet med forskellige skærme, afstøvet kortet osv.. intet har hjulpet..

Er det færdigt?

Nogen der har oplevet det samme??


2

torsdag, 2. september 2004, 21:07


Ja det ser sku skidt ud :rolleyes:
Prøv og ta køleren af,og lægge noget nyt køle pasta på,og husk at fjerne alt det gamle køle pasta..

Held og lykke...

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Icemann" (02.09.2004, 21:08)


3

torsdag, 2. september 2004, 21:14


Citeret

Oprindeligt indlæg af Flying_squirrel
Tjek mit billede.. Er det normalt?? Nej ;)

Sådan ser alt ud når jeg bevæger et vindue eller scroller op og ned.. Og alle mine spil flimrer..
Har haft formateret, prøvet med forskellige skærme, afstøvet kortet osv.. intet har hjulpet..

Er det færdigt?

Nogen der har oplevet det samme??


stikket sat ordentlig i?

kortet helt trykket ind i agp porten?


4

torsdag, 2. september 2004, 21:27


Hvis det er varmerelateret kunne det være at han skulle fjerne kabinetsiden først?


5

fredag, 3. september 2004, 06:30


Tror sku du har spillet dit sidste spil med det kort :(
RIP

Don't get mad, get even...

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Mazie" (03.09.2004, 06:30)


6

fredag, 3. september 2004, 16:01


Det ser bestemt ikke godt ud. Tror måske det er rammene på kortet den er gal med :rolleyes:

MacBook Pro 15" OS X Yosemite
PowerMac G4 Cube OS X Tiger
Stationær Windows 8.1 Pro
Server Windows Server 2012
Internet Yousee 80/40 Mbit
-----------------------------------
Website http://www.gruset.dk - WordPress
Website http://www.gruset.com - Drupal

7

fredag, 3. september 2004, 18:46


ser meget skidt ud du, men jeg vil gerne købe det for 150,-....... bare for sjov.............


Flying_squirrel

Gæst

8

mandag, 6. september 2004, 20:25


Har haft det ude og afstøvet og alt muligt.. Forummet her var min sidste løsning.. Det virker stadig ik.. Tror også det er færdigt.. For meget varme har det hvertfald ikke fået da jeg har casemod med ret meget ekstra køling og min processor kun ligger på 35 grader max, når den knokler :crazyeyes: ! Har virkelig prøvet alt..
Har også skrevet til Tachyon@Tyan.com, men de svarer ikke.. Hvilket jeg heller ik havde regnet med..!

Men tak for hjælp!

Og hvad angår det med du vil købe det, tænk nu hvis jeg finder løsningen, eller du gør.. Så har du sparet 1300 kroner eller hvad jeg nu gav for det.. Ikke tale om!! Hehe :D


Seneste tests og artikler

0

Logitech x300 Bluetooth højttaler

Musik på farten kender vi alle
Læs Mere

0

Seasonic Platinum 1050W

Seasonic er en stor spiller på
Læs Mere

0

Gamdias Nyx Gaming Mat

Når man gamer, er det vigtigt
Læs Mere

3

Cooler Master Nepton Roundup

Cooler Master har for nyligt l
Læs Mere
Seneste nyheder

0

MSI Radeon R9 290X GAMING nu med 8GB RAM

Krigen mellem AMD og Nvidia st
Læs Mere

0

Alienware klar med ny Alienware 13 bærbar

Ønsker du at skille dig ud fra
Læs Mere

1

Huawei gør klar til at sende Huawei Honor 4X i butikkerne

Så er Huawei klar med endnu et
Læs Mere

0

Ny BlackBerry lagt i støbeskeen

Hvis du er vild med BlackBerry
Læs Mere
Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.