1

mandag, 30. august 2004, 22:34


nogle gange som fx nu og igår virker mine cd drev simpelthen bare ikke.. når jeg sætter cd'en i siger den der ikke er nogen i.. igår blev jeg næd til at formatere for at få det til at virke.. de er helt ny'e!
hva gør jeg? nogle som har prøvet det?

EDIT: igår virkede ingen a dem.. nu er det kun mit DVD drev som ikke virker :/

EDIT2: HJÆÆÆÆLP! BLIR SINDSYG!

EDIT3: PLZ!! :-)

[IMG]http://tweak.dk/forum/attachment.php?attachmentid=3514&sid=[/IMG]

Dette indlæg er blevet redigeret 4 gange, senest redigeret af "Wacked" (30.08.2004, 23:21)


2

tirsdag, 31. august 2004, 08:09


Hejsa

prøv med et andet cd drev for hvis det virker så er det jo dit ny drev som er i udu

PSU Corsair TX750W & ASUS P5QD Turbo
INTEL Core 2 Quad Q9550 & ZALMAN CNPS9900A LED
4 x 2 GB DDRII Corsair Dominator PC2-8500 C5
ASUS Geforce GTX 560 Ti 1024 MB
Creative Sound Blaster X-Fi XtremeMusic & LG Blue-Ray DVD R/RW
400 GB Samsung 7200rpm SATA2 & 1000 GB Samsung 7200rpm SATA2
OS: Ubuntu 13,04 x64 & Win 8,1 Pro x64

3

tirsdag, 31. august 2004, 08:29


Tvivler på du har fået to defekte drev. Prøv at geninstallere IDE-driveren.
Er det med alle slags skiver den kikser, eller bare med nogle enkelte bærndte? Har før været ude for, at billige optiske drev ikke er specielt glade for billige medier.

iMac / i7 7700K / 32GB DDR4 2400 / Radeon Pro 580 / 27" 5K Retina
512GB Apple PCI-e SSD / Airport Extreme (AC) / iSight / Bluetooth

MacBook Pro / i5 5275U / 8GB DDR3L / Iris 6100 / 13,3" Retina
256GB Apple SSUBX / Airport Extreme (AC) / iSight / Bluetooth

Synology DS 1515+ (5x2TB WD) / Sony A7 Mk II

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.