1

søndag, 29. august 2004, 01:01


Heysa
Jeg har sat en ide hdd med OS på sammen med en sata hdd som lager.
Men mit problem er at hver evig eneste gang XP starter op, så siger den.
ny hardware fundet
ide-kabel
Primær IDE-Kanal
Sekundær IDE-Kanal
Og så prøver den at installere drivere til dem, men kommer op med denne her meddelse to gange.
Hardwaren kunne ikke installeres
Primær IDE-kanal og anden gang Sekundær IDE-kanal
Driveren er ikke beregnet til denne platform.
Og det eneste jeg kan trykke er Udfør

Jeg har ingen problemer med at køre uden den driver, det kører normalt.

Nogen der ved hvad jeg skal gøre ? :?

På forhånd tak!

Intel Core2 Extreme QX9650
Asus Rampage Formula
Mushkin 4GB DDR2-8500
Inno3d 8800GT
Corsair HX620W

2

søndag, 29. august 2004, 08:46


Har du "enabled" sata controlleren i BIOS'en?

Jeg skal ikke installere nogen drivere for at kunne se mine harddiske...


3

søndag, 29. august 2004, 13:39


Du skal først gå i bios og enable sata og enable raid (også selvom du ikke bruger raid) og enable bootrom (eller hvad der nu står). Så har du slået sata controlleren til. Når du så booter ind i windows spørger den om en driver til sata controlleren - filen til at lave en diskette finder du her: ftp://aiedownload.intel.com/df-support/6…aar2_floppy.exe
Når disketten er lavet smider du bare den i når windows spørger om driveren.

Core i5-750
Asrock P55 Pro
Geforce 8800GT
4 gb ddr3

Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.