Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

fredag, 27. august 2004, 03:00


Jeg har lige siddet og leget med lidt oc, og jeg ka ik rigti hitte ud af det.
Jeg ka ikke få min processor til at køre stabilt over 2,4 ghz. Ved for lidt volt genstarter den, og ved for meget volt genstarter den. Og alligevel kan jeg godt starte windows ved 2470 mhz, men ikke køre cpu belastende programmer.
Altså det føles somom cpuen kan en masse, men der er noget der holder den tilbage. For jeg ka ikke give mere volt da den jo så bare genstarter.
Jeg har på fornemmelsen at det er strømforsyningen der er problemet.

Her er dens specs:
+3.3v - 26A
+5v - 35A
+12v - 15A
-5v - 0,5A
-12v - 0,8A
+5Vsb - 2,0A

Bios siger dette:
+5V=+5.13V
+12V=+11.97V
5Vsb=4.99
-5V=-5.20V
-12V=-7.10

jeg kan ikke se 3.3 volt nogen steder i bios. Men sandra siger at 3.3 ligger på 2.70. Kan jeg stole på det?

/ OS: Win7 x64 \
/ GFX: PNY GTX570 \
/ PSU: Corsair TX750w \
/ RAM: 2x2 Gb G.Skill Trident \
/ CPU: Intel I7-920 Box-køler \
/ HDD: 240Gb Corsair Force 3 SSD \
/ Lager: 500Gb Western Digital Lagerdisk \
/ Mobo: Asus Rampage II-Extreme Bios v.2101 \

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "|Mojo|Jojo|" (27.08.2004, 03:01)


2

fredag, 27. august 2004, 05:16


Specs kan du ikke bruge til noget, da det ikke siger noget som helst om kvaliteten af den strøm som din strømforsygning leverer. Jeg er selv gået fra en noname 450W til en antec Truecontrol 550W og mit grafikkort gav lidt flere mhz på core og min cpu blev mere stabil efter jeg havde skiftet.
Hvis du overvejer at skifte den ud så vil jeg råde til at punge ud til en strømforsygning af lidt bedrer kvalitet feks. OCZ powerstream.


3

fredag, 27. august 2004, 07:48


Det vil nok være en fordel for dig at skifte til en ny psu. Men sørg nu for at køb en ordentlig en. Jeg vil da anbefale den her: Aspire ATX-AS500W 3 FAN Aluminium Black 520W

CPU i7-4790k
MB ASRock Z97 Pro4
GFX Asus GTX770
RAM Kingston HyperX Fury 16GB
SSD Samsung 840 Evo 250GB
PSU Corsair RM550
Dual Boot Windows 10 Pro & macOS Sierra

4

fredag, 27. august 2004, 14:52


Har næsten samme bundkort som dig, og når jeg oc'er godt igennem og giver cpu'en godt med volt, så bliver mosfets for varme, og pc'en genstarter derfor.

bare prøv at sæt en blæser til at puste luft ehn over dem(sider til venstre for cpu'en) og se om det hjælper.

mine lukkede ned ved 115-120 grader


5

fredag, 27. august 2004, 15:50


Citeret

Oprindeligt indlæg af GargaZol
Har næsten samme bundkort som dig, og når jeg oc'er godt igennem og giver cpu'en godt med volt, så bliver mosfets for varme, og pc'en genstarter derfor.

bare prøv at sæt en blæser til at puste luft ehn over dem(sider til venstre for cpu'en) og se om det hjælper.

mine lukkede ned ved 115-120 grader

Det var netop også denne konklusion jeg er kommet til, at det er mosfetsne der bliver for varme. Mærkede nemmelig på dem, og kunne kun holde fingeren der i 1 sek.
Men hvilket bundkort er så det bedste til min processor?

/ OS: Win7 x64 \
/ GFX: PNY GTX570 \
/ PSU: Corsair TX750w \
/ RAM: 2x2 Gb G.Skill Trident \
/ CPU: Intel I7-920 Box-køler \
/ HDD: 240Gb Corsair Force 3 SSD \
/ Lager: 500Gb Western Digital Lagerdisk \
/ Mobo: Asus Rampage II-Extreme Bios v.2101 \

6

fredag, 27. august 2004, 16:40


bundkortet er godt nok, du skal bare køle dem en smule når du oc'er så meget.

prøv bare at smide en blæser på for at se om det hjælper.

hjælper det ikke, har du da fundet et sted mindre fejlen kan være.


7

fredag, 27. august 2004, 19:43


Citeret

Oprindeligt indlæg af GargaZol
bundkortet er godt nok, du skal bare køle dem en smule når du oc'er så meget.

prøv bare at smide en blæser på for at se om det hjælper.

hjælper det ikke, har du da fundet et sted mindre fejlen kan være.

Har smidt min gamle volcano 12 blæser foran dem. Det hjalp gevaldigt! Nu kan jeg kører 2.5 ghz, men ikke 100% stabilt endnu, skal lige pille lidt mere når jeg får tid.

/ OS: Win7 x64 \
/ GFX: PNY GTX570 \
/ PSU: Corsair TX750w \
/ RAM: 2x2 Gb G.Skill Trident \
/ CPU: Intel I7-920 Box-køler \
/ HDD: 240Gb Corsair Force 3 SSD \
/ Lager: 500Gb Western Digital Lagerdisk \
/ Mobo: Asus Rampage II-Extreme Bios v.2101 \

8

fredag, 27. august 2004, 19:58


Antec truepower 550W skulle være den mest stabile PSU der findes derude...

Dog synes mange at OCZ's er federe pga den kan man skrue og for uden at lave modds...


9

fredag, 27. august 2004, 23:35


Køb nogle køleprofiler og smæk på mosfetsne for at få et større overflade areal.

MB: ASUS A8N-SLI SE | CPU: AMD64 3700+ "San Diego" | Køler: Box |
RAM: 2*1024mb OCZ EL PC3200 | GFX: Inno3D Geforce 7900GTX 512mb |
HDD: 250GB WD Special Edition 16MB Cache | DVD/CD-RW: LG 52x32x52x16 |
Kabinet: Custombuild fra Coolcases.com med 4*120mm blæsere | PSU: Fortron Epsilon 600W|

10

lørdag, 28. august 2004, 08:43


Citeret

Oprindeligt indlæg af købkøb
Antec truepower 550W skulle være den mest stabile PSU der findes derude...

Dog synes mange at OCZ's er federe pga den kan man skrue og for uden at lave modds...


Pc Power & Cooling Turbo Cool 510 Deluxe er den mest stabile.


Nyeste Videoer og Trailers

Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.