1

torsdag, 5. august 2004, 17:29


Tja, der troede du lige du skulle se et vildt og voldsomt oc GFX, men det skulle du ikke. ;)

Jeg fik et splinternyt Point of view FX6800 med posten i dag, pakkede det ud og satte det i min computer. Den bootede fint op og efter ca. 10 sek. i windows, sagde det BLIP og computeren gik ud. 8o
Jeg prøvede at genstarte, men nej, det ville den ikke.
Computeren var stendød.
Da jeg tog det ekstra strømstik af GFX, hylede det højt og PSU og comp kunne starte op.

Kan et GFX virkeligt gå i stykker så hurtigt?
Overskriften er i så fald ikke helt ved siden af. Det er nok omkring verdens hurtigeste til at gå i stykker så. :]

Jeg har igen sat mit sløve Radeon 9200SE kort i.
Damn...Jeg er ved at være godt træt af computere nu. :rolleyes:


2

torsdag, 5. august 2004, 17:38


Øv øv.. Sørgelig historie...
Men ja.. Det kan et grafikkort vel..
Hvis der har været en fejl på det fra starten af..

Der er ikke andet for end at få det byttet.. ;)


3

torsdag, 5. august 2004, 18:04


Citeret

Oprindeligt indlæg af Bubbi
Øv øv.. Sørgelig historie...
Men ja.. Det kan et grafikkort vel..
Hvis der har været en fejl på det fra starten af..

Der er ikke andet for end at få det byttet.. ;)


Det har du ret i. RMA er oprettet og kortet sendes retur i morgen, sammen med mine Kingston HyperX pc3500, som ikke kan køre ddr 400 på mit bundkort.
Gider ikke betale så meget for ram, hvis de alligevel ikke kører ordenligt.

Det er kun 14 dage siden jeg sendte mit FX5950U til RMA. :rolleyes:

Mit bundkort har en fejl på onboard lan og en af mine harddiske er til RMA hos Maxtor i Irland.

Min scanner døde i forgårs og er også til RMA.

Det går ikke for godt med hardwaren her lige nu. :))

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "The Hans" (05.08.2004, 18:12)


4

torsdag, 5. august 2004, 18:16


Synes snart du har prøvet nogle rimlig triste ting her inden for kort tid når vi snakker om computer... Mit eget er lige stået af, og gik i 3 dage med tanken om jeg intet kunne hente i det.. Da jeg så læste at man fik 24 nye RMA måneder med når man får det byttet.. Så jeg har lige en lille måned til at så det sendt tilbage i...

Men stadig trist historie fra din side...

- MSI GT70 2PC DOMINATOR
- Intel PM87
- Intel Core I7-4810QM 2,8Ghz
- 1x8196 Kingston PC12800 Ram DDR3 800Mhz / 11-11-11-28
- nVidia GTX870 (941-2500)@(1010-3100)
- 256GB Samsung EVO840 (C+E) / 1000GB HGST 7200 rpm (D) / 3TB Seagate (Extern)
- 17,3" Widescreen 1920x1080/60Hz / 180Watt PSU / Logitech G3

5

torsdag, 5. august 2004, 19:06


The Hans

det er vist på tide du køber en cykel


6

torsdag, 5. august 2004, 19:11


Citeret

Oprindeligt indlæg af The Hans

Citeret

Oprindeligt indlæg af Bubbi
Øv øv.. Sørgelig historie...
Men ja.. Det kan et grafikkort vel..
Hvis der har været en fejl på det fra starten af..

Der er ikke andet for end at få det byttet.. ;)


Det har du ret i. RMA er oprettet og kortet sendes retur i morgen, sammen med mine Kingston HyperX pc3500, som ikke kan køre ddr 400 på mit bundkort.
Gider ikke betale så meget for ram, hvis de alligevel ikke kører ordenligt.

Det er kun 14 dage siden jeg sendte mit FX5950U til RMA. :rolleyes:

Mit bundkort har en fejl på onboard lan og en af mine harddiske er til RMA hos Maxtor i Irland.

Min scanner døde i forgårs og er også til RMA.

Det går ikke for godt med hardwaren her lige nu. :))


vil satme ikke have dig til at købe noget hardware for mig :D ulykkesfugl ja du er :D

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, WD 500GB backup, 2*250 GB Kingston SSD + Kingston 56 GB SSD, Sapphire R9 270X 4GB OC.

7

torsdag, 5. august 2004, 19:35


Citeret

Oprindeligt indlæg af DEVIL_DK
The Hans

det er vist på tide du køber en cykel


He he... Det kan der være noget om, men jeg har en cykel. Jeg tør bare ikke køre på den. Jeg når sikkert kun ned til næste kryds og så bliver jeg kørt over af en bil... :))

Citeret

Oprindeligt indlæg af Fragman
vil satme ikke have dig til at købe noget hardware for mig :D ulykkesfugl ja du er :D


Sådan føler jeg det også lige nu. :rolleyes:
Underligt. Det går i stykker det hele, efter at jeg skiftede over til en AMD64.
Det er lige før jeg stiller min gode gamle Barton 2500 op igen. Den ruller bare derud af. ;)

Jeg må konkludere, at hardware ikke er af samme kvalitet, som det plejer at være. Det går jo alt for hurtigt i stykker. :]


Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.