1

onsdag, 4. august 2004, 22:14


hjælp plz...fast

har et 256bit ati 9800SE 128mb catalyst 4.7 og rivatuner 2.0

den kører godtnok scriptet igennem i rivatuner men de 4 pipelines bliver ikke åbnet... nogend er ved noget om hvad der kan være galt eller som selv har lavet det trick her ....

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, WD 500GB backup, 2*250 GB Kingston SSD + Kingston 56 GB SSD, Sapphire R9 270X 4GB OC.

2

onsdag, 4. august 2004, 22:19


Hent den nyeste Omega driver,og vælg softmod 9800se


3

onsdag, 4. august 2004, 22:23


ok prøver det, men kan du ikke lige give url, så er du en m8 der vil noget

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, WD 500GB backup, 2*250 GB Kingston SSD + Kingston 56 GB SSD, Sapphire R9 270X 4GB OC.

5

onsdag, 4. august 2004, 22:46


Citeret

Oprindeligt indlæg af icemann
http://www.omegadrivers.net/

og så klikker du bare på ati radeon og bagefter på win2k/xp ;)


6

onsdag, 4. august 2004, 23:57


- true dat.. har samme kort. Omega er det eneste rigtige.


7

torsdag, 5. august 2004, 03:54


thx for god hjælp der, brugte ati tools og kører 396/364 og med 8 pipes....den har artifacts i det sidste i 3dmark 03, men tror ikek det vil betyde noget.....den mangler dog seriøst en ordentlig køler...så holder den her...

36500 i aquamark og 5664 i pcmark 03.......


nu skal cpu op :)

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, WD 500GB backup, 2*250 GB Kingston SSD + Kingston 56 GB SSD, Sapphire R9 270X 4GB OC.

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.