1

onsdag, 4. august 2004, 09:26


Første skoledag... dvs... morgen. Er nede for at spise morgenmad, kommer og tænder min skærm, og op for at se, at den er gået i f*ck. Alt er virkeligt utydeligt... måske var der vand på mit gfx? Det var sket før. Genstarter... alt ser fint ud i BIOS osv. Kommer ind i Windows - samme problem.

Prøver så at køre ned i opløsninger osv., og her ser alt ud som det plejer, men går jeg tilbage i 1600x1200@85Hz, så har jeg en stor gang flimmer. Den har kørt sådan i et års tid? Er det ren RMA? Regner selvfølgelig lige med at prøve med andet GFX og anden skærm osv., men alligevel?

ABit IP35 Pro -- Q6600 -- AMD 7850 HD -- 6GB RAM -- Corsair HX620 -- 120GB SSD -- Auzentech 7.1

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Alaza" (04.08.2004, 09:27)


2

onsdag, 4. august 2004, 09:33


Citeret

Oprindeligt indlæg af Alaza
Første skoledag... dvs... morgen. Er nede for at spise morgenmad, kommer og tænder min skærm, og op for at se, at den er gået i f*ck. Alt er virkeligt utydeligt... måske var der vand på mit gfx? Det var sket før. Genstarter... alt ser fint ud i BIOS osv. Kommer ind i Windows - samme problem.

Prøver så at køre ned i opløsninger osv., og her ser alt ud som det plejer, men går jeg tilbage i 1600x1200@85Hz, så har jeg en stor gang flimmer. Den har kørt sådan i et års tid? Er det ren RMA? Regner selvfølgelig lige med at prøve med andet GFX og anden skærm osv., men alligevel?
¨

Kan du se vand nogen steder? På grafikkortet?


E8200/4Ghz - Passive TRUE 120
Asus P5E
XFX HD5850 BE
4GB Corsair DHX PC6400
Samsung 1TB F3
Corsair TX650
Antec Solo

3

onsdag, 4. august 2004, 11:42


Nej, der er ikke vand nogen steder. Derfor det er lidt underligt... har prøvet 1600x1200@75Hz, og der er den fejlfri. Skal bare låne mig en skærm, som kan tage 85Hz, og så teste.

ABit IP35 Pro -- Q6600 -- AMD 7850 HD -- 6GB RAM -- Corsair HX620 -- 120GB SSD -- Auzentech 7.1

4

onsdag, 4. august 2004, 13:04


Hvis du ikke er tilfreds med varen, så send lortet tilbage!


5

onsdag, 4. august 2004, 14:33


Ved 84,1Hz kører det fint.

ABit IP35 Pro -- Q6600 -- AMD 7850 HD -- 6GB RAM -- Corsair HX620 -- 120GB SSD -- Auzentech 7.1

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.