Kære gæst, velkommen til Tweak.dk. Hvis dette er dit første besøg her, bør du læse Hjælp. Her forklares i detaljer hvordan denne side fungerer. For at benytte alle funktionerne på denne side, bør du overveje at lade dig registrere. Benyt venligst registreringsformularen for at registrere her eller læs yderligere information om registreringsprocessen. Hvis du allerede er registreret, så log på her.

1

mandag, 2. august 2004, 22:55


Jeg ved godt der nok ikke er så mange endnu af Jer der har et Ultra (eller måske GT) kort, men med den kombination som der står i 'title' oplever jeg at de 2 eneste spil jeg spiller (UT2004 og Doom 3) begge fryser midt i det hele. Mit kort er IKKE overclocket, så det burde ikke være temperaturen. Desuden har jeg en 500W strømforsyning, så det burde heller ikke være det.

Da jeg ikke umiddelbart har hørt om andre med dette problem mistænker jeg lidt rammen på kortet for evt. at være defekt. Er der en måde jeg kan teste det på? Og er der nogen af Jer der har oplevet noget ligende med Jeres 6800 kort?


2

mandag, 2. august 2004, 22:57


Citeret

Oprindeligt indlæg af Poteen
Jeg ved godt der nok ikke er så mange endnu af Jer der har et Ultra (eller måske GT) kort, men med den kombination som der står i 'title' oplever jeg at de 2 eneste spil jeg spiller (UT2004 og Doom 3) begge fryser midt i det hele. Mit kort er IKKE overclocket, så det burde ikke være temperaturen. Desuden har jeg en 500W strømforsyning, så det burde heller ikke være det.

Da jeg ikke umiddelbart har hørt om andre med dette problem mistænker jeg lidt rammen på kortet for evt. at være defekt. Er der en måde jeg kan teste det på? Og er der nogen af Jer der har oplevet noget ligende med Jeres 6800 kort?


Prøv med DX9B og en anden driver, eller en anden driver til med DX9C?

De nye drivere der skulle understøtte DX9C kommer jo først om nogle uger eller noget... Godt være det er derfor måske?..


E8200/4Ghz - Passive TRUE 120
Asus P5E
XFX HD5850 BE
4GB Corsair DHX PC6400
Samsung 1TB F3
Corsair TX650
Antec Solo

3

mandag, 2. august 2004, 22:58


Ok. Er igang med at hente 61.76.. Håber virkelig ikke der er noget galt med min dejlige kort! :)


4

mandag, 2. august 2004, 23:09


Citeret

Oprindeligt indlæg af Poteen
Ok. Er igang med at hente 61.76.. Håber virkelig ikke der er noget galt med min dejlige kort! :)


Tror jeg ikke der er! Håber det ihvertfald ikke! :rolleyes:


E8200/4Ghz - Passive TRUE 120
Asus P5E
XFX HD5850 BE
4GB Corsair DHX PC6400
Samsung 1TB F3
Corsair TX650
Antec Solo

5

mandag, 2. august 2004, 23:14


Hmmm.. Kørte Driver Cleaner og installerede 61.76 driverne. Startede Doom 3 og fik samme fejl igen (det samme sker i UT2004).

Billedet fryser i ca. 15 sek, hvorefter man lige kan ænse en blue screen og så rebooter den ellers. Findes der ikke et program jeg kan teste rammen med? altså på grafikkortet?

EDIT: Det underlige er også at det typisk er på forskellige tidspunkter det sker. Så det er altså ikke bestemte steder i spillene det sker.

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Poteen" (02.08.2004, 23:15)


6

mandag, 2. august 2004, 23:20


3dmark03?!


E8200/4Ghz - Passive TRUE 120
Asus P5E
XFX HD5850 BE
4GB Corsair DHX PC6400
Samsung 1TB F3
Corsair TX650
Antec Solo

7

mandag, 2. august 2004, 23:22


Lidt OT, men hvor har du mon fået DOOM III fra?... :roller:

Corsair Carbide 500R Black - Corsair CX600M
ASUS Z87-K (C2) - i5-4670K
Crucial Ballistix SP 1600MHz CL9 16GB - ASUS GTX 770 OC
Samsung 840 Pro 256GB SSD - 2x500GB Seagate SSHD
Logitech diNovo Edge Bluetooth - Logitech G500
Dell UltraSharp 2407WFP - Dell UltraSharp 2007WFP

8

mandag, 2. august 2004, 23:22


Jeg tænkte mere på en decideret memtester.. 3DMark03 kører fint igennem... :rolleyes:

OT?

Hvor jeg har det fra er lige meget :)

Dette indlæg er blevet redigeret 1 gange, senest redigeret af "Poteen" (02.08.2004, 23:23)


9

mandag, 2. august 2004, 23:23


nu kan jeg ikke spille doom 3 da det ikke er ude endnu ;)

men jeg køre med 61.77 som understøtter dx9c

har spillet farcra og toca race driver 2 i flere timer uden problemer.

skal nok fotælle hvordan doom 3 køre når det kommer.


10

mandag, 2. august 2004, 23:23


Ved godt det ikke lyder sjovt, men du kan vel prøve at geninstallere win?



...


11

mandag, 2. august 2004, 23:26


Jaa.... Det bliver nok den sidste løsning.. Jeg har næsten lige reinstalleret :/

Men som sagt er det ikke kun Doom 3.. Også UT2004 låser på samme måde.. snøft..


12

mandag, 2. august 2004, 23:27


Dette er fejlen jeg får:


13

mandag, 2. august 2004, 23:31


Citeret

Oprindeligt indlæg af Poteen
Dette er fejlen jeg får:


Tjaah, den siger jo at det er driveren der er noget galt med.. :P


E8200/4Ghz - Passive TRUE 120
Asus P5E
XFX HD5850 BE
4GB Corsair DHX PC6400
Samsung 1TB F3
Corsair TX650
Antec Solo

14

mandag, 2. august 2004, 23:47


Jamen for satan da også.. Skod kort.. :(


15

mandag, 2. august 2004, 23:49


Citeret

Oprindeligt indlæg af Poteen
Jamen for satan da også.. Skod kort.. :(


Prøv nu lige at formatere engang inden der sker yderligere ting..

1. Lad være med at installere de nyeste drivere
2. Prøv med dx9b i stedet for c..

Hvis det ikke virker, er det kortet den er gal med.. :rolleyes:


E8200/4Ghz - Passive TRUE 120
Asus P5E
XFX HD5850 BE
4GB Corsair DHX PC6400
Samsung 1TB F3
Corsair TX650
Antec Solo

16

tirsdag, 3. august 2004, 00:19


Citeret

Oprindeligt indlæg af Poteen
Dette er fejlen jeg får:


Jeg PRÆCIS samme fejl med mit gamle MB... Det jeg skulle gøre, var at nedOC min CPU fra 3.4 til 3.25.. Så virkede det igen..:)

[ - EOS 400D - ] - [ - HP EliteBook - ] - [ - iPhone 5 - ] - [ - Thinkpad X430s - ]

[ - AMD PII 545 - 4 GB RAM - M4A78-EM - 10TB - ][/size]

17

tirsdag, 3. august 2004, 00:28


Hmmm.. jeg har godt nok OC'et min FSB fra 200 til 210.. Det var da værd lige at prøve..

Tak til alle indtil videre ihvertfald :)


18

tirsdag, 3. august 2004, 01:30


Det hjalp ikke :(

Så må jeg vel til at ominstallere... suk..


19

tirsdag, 3. august 2004, 01:51


Skod. Venter selv med spænding på mit eget Club3D 6800 Ultra kort. Kan du ikke lige liste hvad det er for noget system du kører på ellers?


20

tirsdag, 3. august 2004, 02:36


well ingen probs i div benchmarchs og spiller kun cs atm.....

Asrock FM2A88X Extreme6X, Noctua NH-U14S@AMD A10 7800 3,9ghz maz, 2*8Gb DDR3,
700W PSU, WD 500GB backup, 2*250 GB Kingston SSD + Kingston 56 GB SSD, Sapphire R9 270X 4GB OC.

Nyeste Videoer og Trailers

Partner sider
Indsend nyhed
Har du fundet en fed nyhed så indsend den så alle andre på Tweak.dk kan få glæde af den.